1. hope13, 06.02.2011 #1
    hope13

    hope13 Threadstarter Android-Experte

    Hi Leute,

    ich wollte heute das Nexus S in den Recovery Mode bringen, aber immer wenn ich das machen will, startet er das Nexus neu und ich bin wieder im normalen Bootloader drin. Ich kann das Nexus ganz normal starten, aber was ich nicht mehr kann ist eben in den recovery mode zu kommen um z.b. ein anderes Rom drauf zu spielen oder ein altes BackUp zurück zu spielen.....

    Hat da jemand Erfahrung und eine Lösung für mich...

    p.s. habe mal das Nexus neu unlock ob wohl es unlock war um zu schauen ob es dann wieder geht, leider ohne erfolg.


    BITTE nicht ins
    Root / Hacking / Modding für Nexus S
    veschieben
     
    Zuletzt bearbeitet: 06.02.2011
  2. hope13, 06.02.2011 #2
    hope13

    hope13 Threadstarter Android-Experte

    so habe es geschafft, ich mußte über cmd mein Handy komplett Flashen und jetzt geht wieder alles, ausser das ich alles neu auf mein Handy rauf machen muss, als wäre es gerade erst von mir Ausgepackt worden.
     
  3. floomat, 06.02.2011 #3
    floomat

    floomat Erfahrener Benutzer

    du hättest doch über den rom manager das recovery reflashen können, oder wenn das nich geht per cmd/adb nur recovery flashen, bevor du das ganze rom killst oder? :D

    berichtigt mich wen ich falsch liege.
     
  4. Handymeister, 06.02.2011 #4
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Und warum nicht? Gehört doch dorthin...
     
  5. hope13, 06.02.2011 #5
    hope13

    hope13 Threadstarter Android-Experte

    da kommen einfach derzeit zu wenig User hin, so lange das SNS nicht in Deutschland zu kaufen ist.......
     
  6. hope13, 06.02.2011 #6
    hope13

    hope13 Threadstarter Android-Experte

    Habe ich versucht, ging leider nicht.
     
  7. Handymeister, 06.02.2011 #7
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Tolles Argument. Willst Du nächstes Mal direkt in der Forum Startseite posten :D
     
  8. HD2 User, 07.02.2011 #8
    HD2 User

    HD2 User Android-Lexikon

    :thumbsup::thumbsup::thumbsup:
     
  9. o_Loops, 09.02.2011 #9
    o_Loops

    o_Loops Neuer Benutzer

    Ich habe ein ähnliche Problem.

    Wenn ich das Recovery flashe, mittels ADB oder ROM Manager, komme ich nur einmal hinein.
    Wenn ich wieder im Bootloader auf Recovery auswähle, kommt so ein nerviges Ausrufezeichen. Das einzige was hilft ist, den Akku ziehen. Ins Recovery komme ich nur mittels ADB-Befehl.

    Kennt jemand dieses Problem?

     
  10. o_Loops, 09.02.2011 #10
    o_Loops

    o_Loops Neuer Benutzer

    So, jetzt funktioniert es.

    Nach dem ich einen anderen Kernel für mein StockROM geflasht hatte, funktionierte der Recoverymodus so wie es sollte.

    Wen es interessiert, hier der Link für den Kernel:
    [Kernel]Netarchy Nexus (01-Feb-2011) Current: 1.1 Testing: 1.2.2 - xda-developers

    Ps. Mit dem neuen Kernel explodierte das Benchmarkergebnis (Quadrant) sprichwörtlich. Ich hatte mit dem alten Kernel nur einen Wert von 1300, mit dem neuen Kernel erreichte ich sportliche 2200 mit 1GHz und 2700 mit 1.2GHz. :wubwub::thumbsup:
     
    traster gefällt das.
  11. Bedouin76, 03.05.2011 #11
    Bedouin76

    Bedouin76 Android-Hilfe.de Mitglied

    Was hast du genau gemacht? Das Image was man zum Rooten verwendet nochmal per PC geflashed???

    Ich komm plötzlich auch nicht mehr ins Recovery. Wenn ich ins Recovery booten will, bleibt er beim Google Logo hängen. Hab's schon per ROM-Manager neu installiert und Berechtigungen geprüft, aber hat nichts gebracht. Brauch dringend Hilfe!!!

    Gesendet mit der Android-Hilfe.de-App
     
  12. Bedouin76, 03.05.2011 #12
    Bedouin76

    Bedouin76 Android-Hilfe.de Mitglied

    Problem gefunden! Das Clockworkmod 3.0.2.4 ist scheinbar etwas buggy. Hab wieder 3.0.0.5 installiert und jetzt funzt es wieder!

    Gesendet mit der Android-Hilfe.de-App
     
  13. Handymeister, 03.05.2011 #13
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    ist mir mit der Version noch nicht passiert. Aber statt der ganz alten könntest Du ja auch die aktuellste Version 3.0.2.5 probieren...

    Viele Grüße
    Handymeister
     
Die Seite wird geladen...
Similar Threads Forum Datum
Suche: Klingeln von bestimmten Rufnummern im Silent Mode zulassen Tools Samstag um 13:35 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Sonntag um 20:38 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr
XT890 Geht nicht mehr an. Motorola Razr i Forum Heute um 00:50 Uhr
Seit Android 7 bucht sich S6 nicht mehr automatisch ins Datennetz ein Android 7.x (Nougat) Heute um 05:55 Uhr
Kann Mail-Anhänge nicht (mehr) runterladen Samsung Galaxy S3 Neo (I9301) Forum Vor 23 Minuten