1. Echnaton, 29.02.2012 #1
    Echnaton

    Echnaton Threadstarter Android-Lexikon

    Hallo,

    mir ist heute etwas aufgefallen, dass ich bislang scheinbar immer übersehen hatte.

    In den Kontakten sind die Felder für die Adresse und die Private Telefonnummer wie folgt beschriftet: Homepage

    Bei meinem Galaxy SII und meinem Note hingegen richtigerweise mit Heimatadresse bzw. Zuhause.

    Ist das nomal, dass es beim Galaxy Tab 10.1 fehlerhaft beschriftet ist?

    Habe dazu nichts finden können.

    Danke für Hinweise.
     
    Zuletzt bearbeitet: 02.03.2012
  2. Andromepat, 29.02.2012 #2
    Andromepat

    Andromepat Erfahrener Benutzer

    Kurz: Nein!
    Länger: Das liegt ja nicht am Gerät, sondern am installierten Betriebssystem. Bei mir (CM9 KANG) ist das nicht, wie das unter original Samsung 3.1 war, weiß ich nicht mehr.
     
  3. Echnaton, 29.02.2012 #3
    Echnaton

    Echnaton Threadstarter Android-Lexikon

    Danke.

    Für mich wäre es daher interessant zu wissen, wie es bei dem Original ROM ist.
    Ein gebasteltes ROM würde ich sowieso niemals benutzen.
     
  4. Andromepat, 01.03.2012 #4
    Andromepat

    Andromepat Erfahrener Benutzer

    Nur der Vollständigkeit wegen: Der Unterschied wird wenn überhaupt in den Google-Apps von ICS zu HC liegen, Stock ROM und CM unterscheiden sich da nicht.
     
  5. Echnaton, 01.03.2012 #5
    Echnaton

    Echnaton Threadstarter Android-Lexikon

    Die Frage bleibt aber:

    Wer hat diese Beschriftung bei seinem Galaxy Tab 10.1 mit dem Original ROM Android 3.1 ebenfalls?

    Danke.
     
  6. Gerald_s, 01.03.2012 #6
    Gerald_s

    Gerald_s Fortgeschrittenes Mitglied

    Deine Frage lautet zwar, wer das noch so hat, aber ich antworte trotzdem: Nein, bei mir ist alles normal. Hab das Tab 10.1 (normale österreichische Version ohne Zusatz "N") mit dem Stock Rom 3.2.

    Du schreibst dass bei dir "Homepage" steht, wenn ich weitere Felder hinzufügen will, dann steht bei mir aber als eine der Möglichkeiten "Webseite" und nicht "Homepage". Daraus schließe ich, dass du möglicherweise eine eingedeutschte polnische oder was auch immer Version hast.
     
  7. Echnaton, 01.03.2012 #7
    Echnaton

    Echnaton Threadstarter Android-Lexikon

    Hallo,

    ich habe keine eingedeutsche Version oder was auch immer... sondern eine Original deutsche Version.

    Auch habe ich das ROM 3.1, wie ich ja geschrieben habe.

    Ich sende gleich einmal ein Bild, da ich denke, dass nicht verstanden wird, was ich meine.
     

    Anhänge:

    Zuletzt bearbeitet: 01.03.2012
  8. Gerald_s, 01.03.2012 #8
    Gerald_s

    Gerald_s Fortgeschrittenes Mitglied

    Doch, doch, hab dich schon verstanden - allerdings hab ich überlesen, dass du 3.1 hast, sorry. Bei mir mit der 3.2 ist alles genau so wie es sein soll, alle Felder heißen richtig. Zu 3.1 kann ich aber rein gar nichts sagen weil mein Gerät bereits mit 3.2 ausgeliefert wurde, tut mir also leid, dass ich irrtümlicherweise gepostet habe.
     
  9. Echnaton, 03.03.2012 #9
    Echnaton

    Echnaton Threadstarter Android-Lexikon

    Danke.

    Bei mir sieht es also, um es nochmal deutlich zu machen, so aus, wie im Bildanhang.

    Ich kann nicht Adresse: Privat oder Telefonnummer: Privat auswählen.

    Da steht dann lediglich Homepage.

    Wer kann nun bestätigen, dass es bei ihm unter Android 3.1 ebenso ist und das schienbar unter 3.1 normal ist?
    Danke für Hinweise.
     

    Anhänge: