1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. sobeda, 16.11.2011 #1
    sobeda

    sobeda Threadstarter Neuer Benutzer

    Problem mit meinem neuen Samsung Galaxy ist, dass wenn ich es über Zigarettenanzünder und USB-Anschluss im Auto laden möchte, der Warnhinweis angezeigt wird, dass bei Benutzung des USB-Anschlusses Bluetooth deaktiviert wird. Egal ob ich mit Ja oder Nein bestätige, lässt sich anschließend keine der Funktionen des Smartphones mehr nutzen. Wichtig wäre mir z.B. die Navi-Funktion, von der ich bisher nicht dachte, dass es über Bluetooth arbeitet. In den Einstellungen habe ich auch schon gesucht, nichts zum ändern gefunden. Meist stürzt das Galaxy dann ab, wenn ich es versuche trotz gleichzeitig Laden zu nutzen und ich muss dass erst aus- und wieder einschalten, bevor ich es wieder verwenden kann. Und ach ja - auch mit dem mitgelieferten Original Samsung Kabel passiert dies, der Stecker für den Zigarettenanzünder ist aber nicht von Samsung. Hat jemand eine Idee?
     
  2. ralfbonne, 17.11.2011 #2
    ralfbonne

    ralfbonne Fortgeschrittenes Mitglied

    Custom-Rom?
     
  3. sobeda, 17.11.2011 #3
    sobeda

    sobeda Threadstarter Neuer Benutzer

    Danke für deine Antwort ralfbonne. Was bedeutet Custom-Rom? (In Suche unendlich viele unspezifische Treffer, was ich dazu google klingt chinesisch)
     
    Zuletzt bearbeitet: 17.11.2011
  4. Symm, 18.11.2011 #4
    Symm

    Symm Erfahrener Benutzer

    Es war gemeint ob du eine modifizierte Android Version hast (Goa, Miui, Cyanogenmod o.ä.). Aber nach deiner Reaktion zu schliessen ist das nicht der Fall.

    Versuch doch mal unter Einstellungen -> Anwendungen -> Entwicklung den USB Debugg Modus zu aktivieren. Dann werden normalweise die USB Verbindungen umgestellt, damit solltest du dann alle Anwendungen normal nutzen können.
     
    sobeda gefällt das.
  5. jna, 18.11.2011 #5
    jna

    jna Ehrenmitglied

    Hintergrund ist, dass das mitgelieferte USB-Kabel sich dem Handy gegenüber als USB-Verbindung zu erkennen gibt (Widerstand zw. Pin 4+5), auch wenn am anderen Ende kein PC sitzt, sondern der Stecker in den Zigarettenanzünder.

    Offenbar ist den Handy so eingerichtet, dass dann sofort die USB-Verbindung versucht wird aufzubauen. Diese Automatik kann man abschalten (am einfachsten in der Tat so wie von Symm beschrieben; sinnvoll auch die Einstellung "Auswählen beim Einstecken" o.ä.)
     
    sobeda gefällt das.
  6. sobeda, 23.11.2011 #6
    sobeda

    sobeda Threadstarter Neuer Benutzer

    Danke ihr Beiden,
    genau das hat es jetzt gebracht! Stück für Stück das Smartphone kennenlernen... Navigation und Telefonieren im Auto gehen jetzt wunderbar, sogar mit Bluetooth Headset keine Probleme!
    Meint ihr, die vorgenommene Einstellung hat einen Nachteil, den ich beachten sollte?
    Danke nochmal, dachte schon, ich muss es einfach aufgeben!!
     
  7. Symm, 23.11.2011 #7
    Symm

    Symm Erfahrener Benutzer

    Naja wenn du dein Handy mit Datenfüllen willst, oder dich mit der Software KIES verbinden willst, nimmste das einfach wieder raus. Ich glaub das geht mit der Originalen Firmware nicht. Bin aber gerade nicht sicher, da ich schon länger keine mehr habe.

    Aber wie gesagt ist ja kein großer Akt. Im normalen Betrieb haste aber keine negativen Einflüsse.
     
Du betrachtest das Thema "Laden im Auto und Galaxy nutzen gleichzeitig geht nicht" im Forum "Zubehör für Samsung Galaxy S",