1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Bassist19_WWE, 25.12.2011 #1
    Bassist19_WWE

    Bassist19_WWE Threadstarter Neuer Benutzer

    Hallo und Frohe Weihnachten erstmal an alle,
    Ich besitze seit gestern das HTC Wildfire S, nun hab ich aber ein Problem mit dem Handy. Wenn ich die Klingeltonbeispiele anhören möchte, kann man die Töne erst hören und dann hört man ein Klacken und der Ton ist weg. Danach kann man auch die anderen Tonbeispiele nicht mehr hören. Das gleiche Problem habe ich auch bei Youtube-Videos: Der Ton läuft wenige Sekunden und man hört wieder ein Klacken und der Ton ist weg. Wenn mich jemand anruft geht der Klingelton wenige Sekunden und bricht dann auch ab.
    Ich hoffe jemand kann mir hier helfen. Ist schon ziemlich blöd, wenn der Ton sich einfach abschaltet.
    LG
     
  2. Skyliner, 25.12.2011 #2
    Skyliner

    Skyliner Android-Lexikon

    Willkommen im Forum :smile:

    Ich würde Dir einem wipe empfehlen, also das WS auf Werkseinstellungen zurücksetzen.
    Wenn die Soundprobleme danach noch immer da sind, scheint es dann ein Hardware Fehler zu sein.
     
    Bassist19_WWE gefällt das.
  3. Bassist19_WWE, 25.12.2011 #3
    Bassist19_WWE

    Bassist19_WWE Threadstarter Neuer Benutzer

    Also erst einmal danke für die Antwort :)

    Da ich ja noch ein ziemlicher Neuling bin weiß ich auch nicht wie man das WS auf Werkseinstellung zurücksetzt :D . Könntest du mir vielleicht da noch auf die Sprünge helfen?

    EDIT: Schon gefunden wie man das Handy zurücksetzt.
     
    Zuletzt bearbeitet: 25.12.2011
  4. Bassist19_WWE, 25.12.2011 #4
    Bassist19_WWE

    Bassist19_WWE Threadstarter Neuer Benutzer

    Also das mit den auf Werkseinstellungen zurücksetzen hat nichts gebracht :( Werde das Gerät dann umtauschen gehen. Trotzdem vielen Dank für die Hilfe!
     
Du betrachtest das Thema "Lautsprecher funktionieren nicht - Ton läuft wenige Sekunden und stoppt" im Forum "HTC Wildfire S Forum",