1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. John Smith, 19.06.2012 #1
    John Smith

    John Smith Threadstarter Erfahrener Benutzer

    Hallo Leute,

    folgendes Problem habe ich seit einiger Zeit:

    Sobald ich mein S2 mit einem Bluetooth-Gerät verbinde (bei mir sowohl bei der Original Opel Freisprecheinrichtung als auch beim Heim-Receiver) und anschließend wieder löse, ist der rückseitige Lautsprecher des Telefons deaktiviert. Sämtliche Töne (Anrufsignal, SMS, MP3 etc.) kommen dann nur noch über den kleinen Lautsprecher, wo man sein Ohr dran hält. Der ist natürlich als Anrufsignal viel zu leise.

    Behoben werden kann das ganze durch einfaches Ein- und wieder Ausstecken eines 3,5mm Klinkensteckers in die obere Buchse. Das ist nur ziemlich nervig, da ich das nach jeder BT-Verbindung machen muss.

    Ich kann leider nicht sagen, wann genau das Problem zum ersten mal auftauchte (Update o.ä.), aber bis vor ein paar Wochen funktionierte alles noch tadellos.

    Wo kann ich ansetzen, damit wieder alles so funktiniert wie vorher?
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Nach Abstürzen und Akku raus/rein keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 21.10.2016
Lautsprecher & Klinken-Buchse getauscht - Vibration funktioniert nicht mehr Samsung Galaxy S2 (I9100) Forum 29.08.2016
Mikrofon funktioniert nicht mehr Samsung Galaxy S2 (I9100) Forum 26.08.2016
Galaxy S2 hat keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 12.08.2016
WLAN läßt sich nicht mehr aktivieren. Samsung Galaxy S2 (I9100) Forum 09.07.2016
Du betrachtest das Thema "Lautsprecher funktioniert nach BT-Verbindung nicht mehr" im Forum "Samsung Galaxy S2 (I9100) Forum",