1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. Ascardon, 15.04.2012 #1
    Ascardon

    Ascardon Threadstarter Android-Experte

    Wenn ich Kopfhörer anschließe damit MP3s abspiele dann die Kopfhörer entferne funktioniert der lautsprecher nicht mehr, Kein Klingelton, Kein wecker nichts nada bis zum reboot. Der Musik player kann aber den lautsprecher weiterhin benutzen ohne den neustart.


    Kann ich den Bug irgend wie entfernen ? So ist das ja doch sehr unzuverlässig wenn man den wecker nicht mehr hören kann :glare:
     
  2. Albero, 15.04.2012 #2
    Albero

    Albero Android-Experte

    Probiere mal, die Musik-app zu schließen und DANN die Kopfhörer auszustecken. Vllt funktioniert der Lautsprecher dann wie er soll.

    Gesendet mit meinem Evo 3D
     
  3. Bursche, 15.04.2012 #3
    Bursche

    Bursche Android-Hilfe.de Mitglied

    Hatte das selbe Problem und durch Installation eines anderen Musicplayers (PlayerPro)gelöst. Jetzt funktioniert alles so wie es soll.Versuch es auch mal auf diesem Wege!
     
  4. Ascardon, 15.04.2012 #4
    Ascardon

    Ascardon Threadstarter Android-Experte

    Dann werd ich das mal testen Danke!
     
  5. ben9452, 15.04.2012 #5
    ben9452

    ben9452 Fortgeschrittenes Mitglied

    Ist dein Handy gerootet? zufällig mit dem HTC Supertool V3?
     
  6. Ascardon, 15.04.2012 #6
    Ascardon

    Ascardon Threadstarter Android-Experte

    Nein Standart wie bei auslieferung
     
  7. ben9452, 15.04.2012 #7
    ben9452

    ben9452 Fortgeschrittenes Mitglied

    Achso dann liegt bei mir warscheinlich auch nciht am Root :D gut dann neu die aktuelle ruu draufspielen und gucken was passiert
     
  8. Ascardon, 16.04.2012 #8
    Ascardon

    Ascardon Threadstarter Android-Experte

    Welcher Musik player ist den zu empfehlen ? Hab so viele im store gefunden.
    Teste grade power amp ist aber doch schon recht teuer mit seinen 4 euro
     
  9. Citynomad, 16.04.2012 #9
    Citynomad

    Citynomad Android-Experte

    Bevor die OT-Polizei kommt, bitte ich dich mal lieber die Suche oder gleich diesen Link zu benutzen.

    €: Den Besten hast du ja schon getestet ;)
     
    Zuletzt bearbeitet: 16.04.2012
  10. Woschdi, 16.04.2012 #10
    Woschdi

    Woschdi Android-Lexikon

    Ist aber auch der beste :D
     
  11. Ascardon, 16.04.2012 #11
    Ascardon

    Ascardon Threadstarter Android-Experte

    So der Lautsprecher funktioniert nun wie er soll wenn ich PowerAmp benutze.
    Der bug schein tatsächlich von dem Standart Player auszugehn.
     
  12. Bursche, 16.04.2012 #12
    Bursche

    Bursche Android-Hilfe.de Mitglied



    Hab ich ja gesagt - gern geschehen:lol:
    Ich mag übrigens PlayerPro lieber als PowerAmp. Kannst Du ja auch mal als freie Version testen und vergleichen.
     
    Ascardon bedankt sich.
  13. Ascardon, 16.04.2012 #13
  14. ben9452, 16.04.2012 #14
    ben9452

    ben9452 Fortgeschrittenes Mitglied

    Echt nervig diese Off Topic Polizei -.-

    Vor allem dieser Wichtigtuer "Objektschützer" der bei jeder winzigen Auseinandersetzung oder sogar Meinungsverschiedenheit den Thread zumacht :D
    Ich mein wofür ist das Forum da?

    Ausserdem was ist so schlimm an ein wenig off topic! ist doch kein Gefängnis hier wo man nicht schreiben darf was man will :D :D :D

    Echt lächerlich.

    Komm "Objektschützer", lösch es ;D wenn dir meinung und freie Aussprache nciht gefällt :D
     
  15. ben9452, 16.04.2012 #15
    ben9452

    ben9452 Fortgeschrittenes Mitglied

    EDIT: Achja, noch schlimmer sind natürlich die kleinen Schulhof petzen die alles den "mods" melden oder fragen ob sies verschieben oder closen können:laugh:
     
  16. Bursche, 16.04.2012 #16
    Bursche

    Bursche Android-Hilfe.de Mitglied