1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. damax, 20.07.2012 #1
    damax

    damax Threadstarter Android-Hilfe.de Mitglied

    Hi zusammen,
    ich bin jetzt draufgekommen das LBE bei mir kein root verlangt.
    Somit funktioniert das Rechte entziehen auch nicht wirklich...
    Im Superuser scheint LBE auch nicht drinnen.

    Ist das Problem bekannt??

    Verwende CM9 nightly vom 1207 mit CM Kernel

    Danke euch schonmal
     
  2. Simon 1337, 21.07.2012 #2
    Simon 1337

    Simon 1337 Android-Experte

    Ja, nach jedem reboot bekomme ich die Meldung, dass LBE keine root Rechte hat. Dann muss ich immer den Service von Hand starten, und dass nervt voll.

    mit Eiscreme getippt
     
  3. damax, 21.07.2012 #3
    damax

    damax Threadstarter Android-Hilfe.de Mitglied

    Auf diese Meldung kommt bei nicht.
    Bei mir scheint es echt so das er gar nicht danach verlangt und der Superuser somit reagiert.
     
  4. damax, 23.07.2012 #4
    damax

    damax Threadstarter Android-Hilfe.de Mitglied

    Keiner eine Idee??
    Hab mal LBE direkt angeschrieben aber noch keine Antwort bekommen...
     
  5. haselchen, 24.07.2012 #5
    haselchen

    haselchen Android-Experte

    Ich denke, dass LBE da auch nicht viel machen kann/wird. Scheint eher ein "Fehler" im System zu sein.
    Man könnte jetzt wieder von 0 anfangen und alle einfachen Ratschläge durchgehen.
    Mein Vorschlag wäre: LBE deinstallieren. Superuser deinstallieren (wahrscheinlich erstmal deaktivieren und dann die apk löschen).
    Dann aus dem Playstore die App SuperSU (von Chainfire) installieren.
    Alles komplett einstellen in der App nach der Installation. Und dann wieder LBE installieren.
    Nach Adam seinem Riesen müsste das Dein Problem lösen mit der LBE Rooterkennung.
     
    damax gefällt das.
  6. damax, 24.07.2012 #6
    damax

    damax Threadstarter Android-Hilfe.de Mitglied

    Wie es scheint habe ich die Lösung.
    Habe versucht wie haselchen geschrieben hat SuperSU zu installieren.
    Da das updaten der Binary Probleme verursachte habe ich SuperSU wieder deinstalliert und Superuser wieder aktiviert. Danach verlangte LBE sofort wieder nach Root!!!!

    Also dürfte das Problem beim Superuser gelegen sein...
     
  7. Ahtos, 24.07.2012 #7
    Ahtos

    Ahtos Erfahrener Benutzer

    Das gleiche Problem habe ich auch. Die ganzen Root Rechte werden erst etwas später vergeben. Entweder startet LBE zu früh oder SU zu spät. Dieses Problem besteht allerdings erst seit ein paar Wochen.


    send from space...
     
  8. Simon 1337, 24.07.2012 #8
    Simon 1337

    Simon 1337 Android-Experte

    Genau, dass ist mir auch aufgefallen

    mit Eiscreme getippt
     
Die Seite wird geladen...

Users found this page by searching for:

  1. lbe root

Du betrachtest das Thema "LBE Privacy Guard verlangt kein root" im Forum "Tools",