1. RaTToX, 30.01.2012 #1
    RaTToX

    RaTToX Threadstarter Android-Experte

    Guten Abend,

    ich bin kurz davor mir das Atomic-ROM auf mein Medion P4310 zu flashen. Jedoch habe ich bedenken das später der MEDION GoPal Navigator nicht mehr funktioniert. Hat jemand mit dem selben Handy schon Erfahrungen gesammelt, ob nach einem ROM-wechsel GoPal nicht mehr funktionsfähig ist?

    GoPal ist doch eigentlich über eine Seriennummer und die Telefonnummer registriert, oder irre ich mich an dieser Stelle? (Siehe Anhang).

    Ich hoffe ihr könnt mir weiter helfen!

    Mit freundlichen Grüßen,
    RaTToX
     

    Anhänge:

    Zuletzt bearbeitet: 02.02.2012
  2. SlowFast, 02.02.2012 #2
    SlowFast

    SlowFast Android-Hilfe.de Mitglied

    Moin, ich würde gern die Diskussion über den Umgang mit der GoPal-Navi-App beim ROM wechsel noch ein wenig in diesem Thread weiterführen, wenn du nichts dagegen hast.

    Du hattest in dem Atomic-ROM-Thread folgendes geposted:

    Dazu ergeben sich jetzt bei mir zwei Fragen.

    1. Hast du die App mit Titanium Backup gesichert und danach wieder eingespielt, oder neu aus dem Market geladen?

    2. Wenn du jetzt eine Version ohne Key hast wie sieht es mit deiner Navi-Lizenz aus? Schau mal bitte unter: "Mein MEDION..." -> "Meine Dienste" nach. Bei mir steht dort "Lebensdauer Navigation gültig bis [DD.MM.JJJJ]". Diese Lebensdauer wird bei mir mit jeden Update der App verlängert...


    Auch wenn es vielleicht außer uns beiden hier niemanden interessiert, finde ich dennoch, dass es zum Medion dazu gehört, schließlich hat man es beim Erwerb mit bezahlt und seit die neuen Kartenupdates draußen sind funktioniert es auch recht ordentlich.
     
  3. RaTToX, 02.02.2012 #3
    RaTToX

    RaTToX Threadstarter Android-Experte


    Zu Frage 1

    Ich habe die App zur Sicherheit mit einem Titanium Backup gesichert, habe diese aber bis jetzt noch nicht auf die Atomic-ROM recoverd! Das müsste ich nachher mal ausprobieren.

    Ich habe sie nicht direkt vom Android-Market geladen, sondern von der Webseite selber:
    Download

    Dort Habe ich dann das Model von ZTE ausgewählt und runtergeladen.



    Zu Frage 2

    Siehe Anhang. Ich habe da zwei Lebensdauer'n stehen. Keine Ahnung warum das so ist? :mellow:

    Mit freundlichen Grüßen,
    RaTToX
     

    Anhänge:

  4. RaTToX, 02.02.2012 #4
    RaTToX

    RaTToX Threadstarter Android-Experte

    Habe gerade ebend mal mein BackUp von der MEDION App wieder drauf gespult:

    Ich habe wieder meine Lizensnummer dort stehen!
    :w00t00:

    Scheint also zu funktionieren ;)
     

    Anhänge:

    SlowFast gefällt das.
  5. SlowFast, 03.02.2012 #5
    SlowFast

    SlowFast Android-Hilfe.de Mitglied

    Gut zu Wissen, dass das funktioniert, danke.
     
  6. RaTToX, 03.02.2012 #6
    RaTToX

    RaTToX Threadstarter Android-Experte

    Hmm der öffnet im Hintergrund immer (wenn ich bei Akkuverbrauch schaue) etwas mit org.microemu.android.se.appello.lp.wisepilotse. Das verschwindet aber ganz schnell und wechselt dann zum MEDION.

    Gefunden hab ich es im Android Market unter Wisepilot for Sony Ericsson. Scheint ja irgendwie das selbe zu sein.

    Komisch ist auch das Bei Akku verbrauch das NAVI mit 55-58% angezeigt wird. geöffnet ist es doch nicht mal?

    Hoffe mir kann jemand helfen!
     

    Anhänge:

  7. muhahahaah, 03.02.2012 #7
    muhahahaah

    muhahahaah Android-Experte

    Kann sein dass die App automatisch mit dem Phone gestartet wird.
    Wenn das zu verhindern gibt es tools, einfach im Market mal nach "autostart" suchen..
     
  8. SlowFast, 03.02.2012 #8
    SlowFast

    SlowFast Android-Hilfe.de Mitglied

    Nein, die App startet normalerweise nicht mit dem Telefon...

    In der von dir eingefügten Statistik siehst du welche Apps bzw. Tasks wie viel Prozent der bereits verbrauchten Energie seit dem letzten Laden für sich beansprucht haben. Relevant ist also nicht, ob die App aktuell aktiv ist, sondern ob sie seit dem letzten Laden aktiv war.

    Ich bin grad mit Navi nach Hause gefahren, was dazu führt, dass bei mir Medion mit 70% in der Statistik steht obwohl ich noch 77% Akkuladung habe...

    Hast du denn die App aktiv genutzt?
     
  9. RaTToX, 03.02.2012 #9
    RaTToX

    RaTToX Threadstarter Android-Experte

    Ja, zum Testen ob die Lizensfreie Version ja funktioniert.

    Dann ergibt das also Sinn. ;)
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Suche 4.4.2 /4.4.3 /4.4.4 Rom für das olles Skate Root / Custom-ROMs / Modding für ZTE Skate und baugleiche Geräte 19.06.2017
Du betrachtest das Thema "MEDION GoPal nach ROM-wechsel noch nutzbar??" im Forum "Root / Custom-ROMs / Modding für ZTE Skate und baugleiche Geräte",