1. maltman, 15.05.2012 #1
    maltman

    maltman Threadstarter Junior Mitglied

    Mein neues Cosmo (GB 2.3.1, non root) wird nicht von Windows 7 (32Bit) erkannt.

    Egal ob USB-Debugging an oder aus ist. Verschiedene USB-Ports (hinten, vorne) habe ich auch schon versucht. Verwende natürlich Original-Kabel (das mit anderen Geräten funktioniert).

    Wenn ich konnektiere passiert einfach nichts. Es wird nicht nach einem Treiber gesucht und es wird kein Gerät verbunden. Das Tablet lädt per USB die Batterie.

    Ich habe gelesen, dass man "USB-Gerät aktivieren" muss. Wo kann ich das tun, ich bekomme das nirgends angezeigt ?

    Ich hatte schon diverse andere Android-Geräte an dem Rechner hängen, das ging immer. Kann es sein, dass ein vorinstallierter Treiber die Sache blockiert ? Welche device müsste ich löschen ?

    Hat jemand eine Idee ?
     
    Zuletzt bearbeitet: 16.05.2012
  2. hävksitol, 16.05.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Schau mal hier (& den Startbeitrag des verlinkten Threads).
     
  3. maltman, 16.05.2012 #3
    maltman

    maltman Threadstarter Junior Mitglied

    Ich hatte den Thread gelesen, das hat mich aber in meinem Verständnis nicht weiter gebracht.

    Ich benutzte ja weder WinXP, noch ICS !?
     
  4. hävksitol, 16.05.2012 #4
    hävksitol

    hävksitol Ehrenmitglied

    Lt. dem Link, den ich Dir gegeben habe, sind "Die Treiber für alle Windows-Versionen", und als Wusel den Startbeitrag geschrieben hat (im Jan. 2012), gab es auch noch kein ICS, also sollte der Treiber für alle Windows- und Android-Versionen gelten.
     
  5. maltman, 16.05.2012 #5
    maltman

    maltman Threadstarter Junior Mitglied

    Mmmhhhh, aber wie soll ich einen Treiber zu einem Gerät installieren, das nicht erkannt wird ? Wenn ich per Rechtsclick android_winusb.inf installieren möchte wird die Installation verweigert.
     
  6. hävksitol, 16.05.2012 #6
    hävksitol

    hävksitol Ehrenmitglied

    Mangels Cosmo kann ich ja nur allgemein antworten.
    Falls es in des Systemsteuerung (wenn Dein Cosmo am richtigen USB-Port angechlossen ist) ein unbekanntes USB-Gerät gibt, kannst Du den Treiber von dort installieren. Falls nicht, müssen andere weiterhelfen (natürlich muss man auch einen HW-Defekt ins Auge fassen, aber ich hoffe für Dich, daß es sich nicht um einen solchen handelt).

    PS: Falls möglich, schließe Dein Tablet doch einmal an einen anderen PC an und beobachte, was sich dort tut (oder eben nicht tut).
     
  7. maltman, 16.05.2012 #7
    maltman

    maltman Threadstarter Junior Mitglied

    Im Geräte-Manager verändert sich nichts, normalerweise fängt der PC ja auch an ein bischen zu "Arbeiten", wenn man ein Gerät anschließt, das ist hier nicht der Fall. Das gleiche Phänomen an einem anderen PC.

    Danke für den Beistand, vielleicht komme ich mit dem Support weiter. Falls sich etwas interessantes ergibt werde ich Bericht erstatten.
     
    Zuletzt bearbeitet: 16.05.2012
  8. wusel, 17.05.2012 #8
    wusel

    wusel Android-Experte

    Installiere Dir bitte mal usbdeview (deutsche Sprachdatei auch verfügbar), und schau mal ob das Cosmo angezeigt wird wenn Du es ansteckst. Wenn das Cosmo an mehreren Rechnern nicht angezeigt wird dann probier mal einen Reset (Büroklammer oder ähnliches in das kleine Loch); gehts dann immer noch nicht und auch nicht mit anderem Kabel falls Du ein anderes hast dann RMA-Nummer beantragen und zurückschicken; oder Du probierst mal ob es sich im Flashmodus meldet (mit PC verbinden, herunterfahren, dann Laut+ und Power 5 sec halten - das muss ein Device mit ID 2207:290A ergeben, wenn nicht liegt definitiv HW-Defekt vor!
     
    Zuletzt bearbeitet: 17.05.2012
  9. SanShine, 20.05.2012 #9
    SanShine

    SanShine Android-Hilfe.de Mitglied

    angenommen es handelt sich um ein hardware problem. wie hoch ist die chance, dass odys einem da kulant das händchen reicht und des ding austauscht? (hab nämlicherweise ein ähnliches problem)
     
  10. columbo4711, 20.05.2012 #10
    columbo4711

    columbo4711 Erfahrener Benutzer

    Wo habt ihr den Eure Geräte her. Da dürfte doch noch Garantie drauf sein. Die müssen das Gerät austauschen oder ggf. reparieren.
     
  11. SanShine, 20.05.2012 #11
    SanShine

    SanShine Android-Hilfe.de Mitglied

    in meinem fall hab ichs bei amazon bestellt. direkt von odys.
     
  12. maltman, 21.05.2012 #12
    maltman

    maltman Threadstarter Junior Mitglied

    Ich habe meins mittlerweile zur Reparatur eingeschickt. Werde Bericht erstatten.
     
    SanShine bedankt sich.
  13. maltman, 12.06.2012 #13
    maltman

    maltman Threadstarter Junior Mitglied

    Ich habe ein Austauschgerät erhalten, jetzt funktioniert die Verbindung zum PC einwandfrei.

    P.S.: Ungeschickt finde ich, dass der Stromanschluss direkt neben dem Klinke-Audio-Anschluss liegt und genau den selben Durchmesser hat. Wenn man also nicht ganz genau aufpasst kann man leicht das Stromkabel in die Kopfhörerbuchse stecken !
     
  14. columbo4711, 12.06.2012 #14
    columbo4711

    columbo4711 Erfahrener Benutzer

    passiert aber nichts; ist mir schon passiert; er lädt dann halt nicht!
     
  15. BadCharly, 17.07.2012 #15
    BadCharly

    BadCharly Neuer Benutzer

    Hey!
    Heute bin ich durch Zufall auf die von Odys veröffentlichte ICS-Updateversion gestoßen. Voller Vorfreude habe ich mir diese auch sofort runtergeladen um dann aber feststellen zu müssen, dass mein Cosmos schon in der Anfangsphase versagt:
    Habe dies so ungefähr 30 Minuten lang probiert und das auch an zwei Rechnern. Also + Taste gedrückt halten und dann das USB-Kabel anschließen. Ergebnis: 1. Rechner = Gerät wurde nicht erkannt - 2.Rechner gar keine Bestätigung sondern nur der normale USB anschluss Ton und ein anderer, den ich so nich nie gehört habe (anscheinend, dass das Gerät nicht erkannt werden konnte).

    Auch mit dem Betätigen des Reset-Knopfes (spitzer Gegenstand) konnte das Gerät nicht erkannt werden.

    Liegt es hier nun am Gerät oder an meinen Rechnern? Benutze Windows 7 64-Bit und habe nie etwas an meinem Cosmos verändert.

    Wäre über hilfreiche Antworten sehr dankbar.

    Charly
     
  16. Stryke, 17.07.2012 #16
    Stryke

    Stryke Android-Hilfe.de Mitglied

    Aktuelle Treiber hast du aber installiert? Müssen meistens manuell hinzugefügt werden.
     
  17. Belmonte, 17.07.2012 #17
    Belmonte

    Belmonte Neuer Benutzer

    Hallo ihr lieben,

    habe heute endlich mein langersehntes Cosmo bekommen und wollte das nun auf ICS upgraden...
    Da ich aber nun ein ziemlicher Laie bin was sowas angeht, hab ich den Kundensupport von Odys angerufen, in der Hoffnung dort Hilfe zu finden.
    Dort half man mir indem man mir sagte wo ich besagtes Update finde.

    Alles schön und gut, alles runtergeladen etc. Programm im Kompatibilitätsmodus gestartet, Cosmo gestartet wie im Guide stand.
    Und nun das Problem: das Programm erkennt mein Cosmo nicht.
    Auch eine ältere Version hier aus dem Forum erkennt es nicht.

    Was kann ich da tun? Bitte keine Fachwörter, bin wirklich nicht die Hellste was sowas angeht =D

    Liebe Grüße
     
  18. hävksitol, 17.07.2012 #18
    hävksitol

    hävksitol Ehrenmitglied

  19. Belmonte, 17.07.2012 #19
    Belmonte

    Belmonte Neuer Benutzer

    Huhu,

    ja, bei mir defintiv... ich kanns auch als Massenspeicher benutzen, aber mehr dann auch nicht...
    weiss nicht was ich da machen soll :(
     
  20. BadCharly, 17.07.2012 #20
    BadCharly

    BadCharly Neuer Benutzer

    Jop bei mir auch der Fall, Ladekabel war dran...
     
Die Seite wird geladen...
Ähnliche Themen - Mit dem verbinden Forum Datum
COSMO WIN X9 mit Windows 10 Home (zur Zeit bei Conrad für 99 EUR) Odys Cosmo Forum 07.06.2016

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odys cosmo hat keine verbindung zum pc

    ,
  2. odys tablet mit pc verbinden

    ,
  3. odys winkid tablet mit pc verbinden