1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. rambus, 24.06.2012 #1
    rambus

    rambus Threadstarter Android-Experte

    Hab ein DHD mit der neusten offiziellen Stock Rom was over the air verfügbar war.
    Problem ist die mobile Datenverbindung lässt sich öfters nicht aktivieren die entsprechende schaltfläche ist ausgegraut und es steht da "wird aktiviert".
    Da hilft dann nur Akku raus und wieder rein dann geht es wieder für einige Zeit.
    Hab mich schon durch Google gewühlt aber keinen richtigen Lösungsansatz gefunden.
     
    Zuletzt von einem Moderator bearbeitet: 15.05.2014
  2. TSC Yoda, 24.06.2012 #2
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Mach mal Akku raus, warte einige Minuten und setze ihn dann wieder ein, starte das DHD und schaue, obs jetzt geht.

    Wenn nicht, Apps sichern und Wipe Data/Factory-Reset.



    Gruß
    Markus
     
  3. rambus, 24.06.2012 #3
    rambus

    rambus Threadstarter Android-Experte

    Ja das hab ich ja schon geschrieben Akku raus rein hilft definitiv. Aber kann ja keine dauerlösung sein. Keiner eine Idee was der Auslöser sein kann?
    Hilft wirklich nur ein fullwipe?
     
    Zuletzt von einem Moderator bearbeitet: 15.05.2014
  4. TSC Yoda, 25.06.2012 #4
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Knöpfe auf den Augen ich hatte... entschuldigen ich mich muss ;)

    Es kann an irgendeiner App liegen, aber das herauszufinden bedeutet oftmals langwierige de-/Installiererei...



    Gruß
    Markus
     
  5. segelfreund, 26.06.2012 #5
    segelfreund

    segelfreund Ehrenmitglied

    Hast Du eine App installiert, welche die Datennutzung begrenzt?
     
  6. rambus, 01.07.2012 #6
    rambus

    rambus Threadstarter Android-Experte

    Nein!
     
    Zuletzt von einem Moderator bearbeitet: 15.05.2014
  7. casco, 06.07.2012 #7
    casco

    casco Android-Hilfe.de Mitglied

    Hi,

    Ich hatte mal das selbe problem teilweise hatte ich garkeine verbindung obwohl ich den akku rausgenommen hab.


    Ich habe dann die Zugangspunkte neu eingerichtet danach hatte ich das Problem nicht mehr.
     
Du betrachtest das Thema "Mobile Datenverbindung" im Forum "HTC Desire HD Forum",