1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Borusse12, 29.07.2012 #1
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Hallo

    Habe seit einigen Tagen folgendes Problem:
    Mein S2 ist Zuhause im Wlan Netz eingebucht. Wenn ich dann z.B. Morgens das Haus verlasse bucht sich das S2 nicht automatisch ins mobile Datennetz ein. Nach einem manuellen Neustart bucht sich das Gerät dann automatisch ein.
    Wie gesagt ist erst seit ein paar Tagen so und natürlich sehr nervig.

    Wer hat eine Idee?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  2. HipHopRulez, 29.07.2012 #2
    HipHopRulez

    HipHopRulez Android-Guru

    Was hast du vor ein paar Tagen geändert, und was hast du für eine Firmware drauf?
     
  3. Borusse12, 29.07.2012 #3
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Es wurden ein paar Updates für div.Apos installiert.

    Firmware ist XWLPI für DBT

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  4. HipHopRulez, 29.07.2012 #4
    HipHopRulez

    HipHopRulez Android-Guru

    die Apps mal runtergeworfen?
     
  5. Neo-Droid, 29.07.2012 #5
    Neo-Droid

    Neo-Droid Android-Lexikon

    Boote mal ins Recovery Menü und führe mal diese Schritte durch:
    Wipe Cache Partition
    Wipe Dalvik Cache
    Fix Permission
     
    Borusse12 gefällt das.
  6. Borusse12, 29.07.2012 #6
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Sorry ins Recovery Menü komme ich doch durch: Lautst.leiser+Home+Power und das bei ausgeschalteten Handy; oder ?

    Wird dann irgendwas gelöscht; Fotos Musik oder sonstiges?

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  7. Neo-Droid, 29.07.2012 #7
    Neo-Droid

    Neo-Droid Android-Lexikon

    Nein,es wird dadurch nichts gelöscht!Aber statt Lautst.leiser,Lautst.höher ;)
     
  8. Borusse12, 29.07.2012 #8
    Borusse12

    Borusse12 Threadstarter Android-Experte


    Vielen Dank !

    Kann im Recovery menü leider nur
    Wipe Cache Partition auswählen

    Wipe Dalvik Cache und
    Fix Permission stand nicht zur Verfügung

    Kann das sein ?
     
  9. HipHopRulez, 29.07.2012 #9
    HipHopRulez

    HipHopRulez Android-Guru

    Jap kann sein, sofern du kein gerootetes Telefon mit CWM hast. ;)
     
  10. Borusse12, 30.07.2012 #10
    Borusse12

    Borusse12 Threadstarter Android-Experte

    So Wipe Cache Parttion durchgeführt; die anderen beiden Optionen kann ich nicht anwählen.

    Problem war heute Morgen leider wieder das gleiche.
    Nach verlassen aus dem Haus, da sich das S2 nicht automatisch ins mobile Datennetz gebucht.

    Folgende Option bringt zwar einen Erfolg:
    Handy kurz ins Flugmodus versetzten und wieder zurück; Datennetz ist dann vorhanden.

    Ist aber auf Dauer auch keine Lösung.

    Hat jemand noch andere Vorschläge ?
     
  11. Borusse12, 30.07.2012 #11
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Also heute Nachmittag hat es wieder automatisch funktioniert.

    Muss es mal ein paar Tage beobachten.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  12. Zauberwald357, 30.07.2012 #12
    Zauberwald357

    Zauberwald357 Neuer Benutzer

    Ich hatt vor einiger Zeit das selbe Problem...bin bei Base.

    Bei mir hat es geholfen die MobilDaten (3G/HSDPA) auszuschalten und bloß den GSM Dienst zu benutzen für eine Woche.Ich konnte zwar mein Internet nicht nutzen aber Hauptsache telefonieren & SMS schreiben.

    Es kann sein das dein Netzbetreiber die Masten für den Netzausbau für LTE (nachfolger von 3G/UMTS) umbaut und deswegen einzelne Mobilfunkzellen nicht mehr funktionieren bzw. wenn die Zelle schon zu viele Teilnehmer zu gleichen Zeit hat, dann ist Sie überlastet.
    Hast du es mal in einer anderen Stadt probiert?

    Vll. noch eine Idee lösch doch mal die APN Daten von deinem Provider und reboote dein Tel. damit die Daten automatisch aktualisieren bzw. neu eintragen.

    Lad dir mal das App Network Signal Info im Market runter das sollte dir auch helfen.

    Gruß

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App


    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  13. Borusse12, 31.07.2012 #13
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Neue Erkenntniss:

    Scheinbar ist es so das es nicht mehr ins Datennetz findet wenn es längere Zeit im Wlan war z.B. Nachts.
    Wenn es nur kurzzeitig im Wlan ist z.b. Mittagspause findet es problemlos zurück.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  14. Ohrensausen, 31.07.2012 #14
    Ohrensausen

    Ohrensausen Android-Guru

    Bestell dir doch mal eine kostenlose SIM Karte von netzclub.net.
    Die funken im O² Netz.

    Hast du damit die Probleme auch ?
     
  15. Borusse12, 01.08.2012 #15
    Borusse12

    Borusse12 Threadstarter Android-Experte

    Update:

    Habe das Handy kompl. auf Werkeinstellung zurück gesetzt und alles Neu installiert.
    Arbeit war umsonst, Problem leider nicht behoben.

    Nächster Versuch:
    Meine SIM Karte mit einem anderen Handy testen.
    Werde weiter berichten.

    Irgendwie vermute ich, das es an dem Update auf Firmware XWLPI liegt.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Wlan autentifizierung klappt nicht Samsung Galaxy S2 (I9100) Forum 08.10.2016
WLAN MAC-Adresse verschwunden Samsung Galaxy S2 (I9100) Forum 16.07.2016
WLAN läßt sich nicht mehr aktivieren. Samsung Galaxy S2 (I9100) Forum 09.07.2016

Users found this page by searching for:

  1. galaxy s2 gt-i9100 keine datenverbindung gutes netz

    ,
  2. recovery-menü und dann führe mal wipe cache partition

Du betrachtest das Thema "Nach dem Deaktivieren des WLANs keine mobilfunkbasierende Datenverbindung" im Forum "Samsung Galaxy S2 (I9100) Forum",