1. pi3_14159265359, 14.02.2012 #1
    pi3_14159265359

    pi3_14159265359 Threadstarter Neuer Benutzer

    Hallo!
    ich hab jetzt da ich noch immer 2.2.1 hatte (kies konnte meine firmware nicht updaten) endlich auf 2.3.4 (KPH) upgedated.
    Es hat alles gut funktioniert aber jetzt funktioniert leider mein mobiles internet nicht mehr! wenn ich lange auf den power-button drücke kommt keine möglichkeit das internet zu aktivieren auch in den einstellungen finde ich nichts.
    weiters wird das wlan symbol in der info-leiste nicht mehr angezeigt.

    Was habe ich falsch gemacht??

    Ich wollte dann weiter auf CM 7.1 flashen also wenn sich das problem damit lösen würde ist alles ok wenn nicht bräuchte ich eine lösung.

    Vielen dank schon mal!
     
    Zuletzt bearbeitet: 14.02.2012
  2. der der'l8, 14.02.2012 #2
    der der'l8

    der der'l8 Android-Experte

    Dickedi Moinsen.

    Wieso hast du eine alte 2.3.4 geflasht? Man sollte doch immer die neueste Version nehmen. Schon alleine wegen den Sicherheitslücken und der Performance.
    Auch bei einen Wechsel auf eine CustomRom spielt die StockRom eine wichtige Rolle.
    Also ich empfehle dir die aktuellste 2.3.6 (hat Frigo hier irgendwo im Forum mehrmals verlinkt) oder die Holländische 2.3.5 (KS9) neu zu flashen und dabei die Wipes nicht vergessen. Und danach flashst du die CM 7.... deiner Wahl.
     
  3. flo-95, 14.02.2012 #3
    flo-95

    flo-95 Ehrenmitglied

    Hi,

    Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Paketdaten aktivieren.

    Das WLAN-Symbol sollte aber angezeigt werden :huh:

    Wenn du aber sowieso auf CM7 flashen wolltest, ist das eigentlich alles unerheblich.
     
  4. pi3_14159265359, 14.02.2012 #4
    pi3_14159265359

    pi3_14159265359 Threadstarter Neuer Benutzer

    Hey leute!
    Danke hab jetzt nochmal auf 2.3.6 geflashed und jetzt funktioniert das internet wieder!
    werde jetzt noch weiter auf CM 7.1 flashen!
    Danke!
     
Die Seite wird geladen...
Similar Threads Forum Datum
Anschluss an Computer nicht mehr möglich HTC Desire Forum Freitag um 17:44 Uhr
Akku lädt nicht mehr Samsung Galaxy Tab A Forum Freitag um 19:50 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
htc one m9 Daten retten HTC One M9 Forum Gestern um 15:10 Uhr
Samsung Galaxy S8 / S8+ - Internet im Ausland Samsung Galaxy S8 / S8+ (G950F/G955F) Forum Gestern um 16:17 Uhr
Samsung S6 Edge geht nicht mehr Werkstatt Samsung Gestern um 20:38 Uhr
Mobiles Internet (3G/4G) funktioniert, Telefonieren jedoch nicht. Android Allgemein Heute um 12:18 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Heute um 17:53 Uhr
Note fährt nicht mehr hoch Samsung Galaxy Note 2 (N7100) Forum Vor 53 Minuten
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Vor 33 Minuten