1. flutschi, 16.11.2010 #1
    flutschi

    flutschi Threadstarter Neuer Benutzer

    hallo, nun muss ich mich doch auch einmal mit einem problem melden.
    bisher bin ich eher SEHR zufrieden gewesen.

    ich habe mir nach mittlerweile 4 wochen intensivem i9000 eine speicherkarte gekauft, microSD HC 8GB class 6.

    nun habe ich folgendes KLEINES problem:
    ich aktiviere die bildschirmsperre oder das i9000 springt nach 1 minute in diese (display wird dunkel).
    wenn ich jetzt auf die hometaste oder die powertaste drücke um das handy wieder "aufzuwecken" dauert es ca. 1 bis 2 sekunden bis das display wieder leuchtet. solange bleibt es komplett schwarz.

    vorher: druck auf hometaste => display hell/sofort !!!

    wenn ich die speicherkarte wieder entferne läuft es wieder wie gewohnt.
    falsche speicherkarte oder hat dies andere gründe?

    Edit:

    niemand einen hinweis warum ich nach der bildschirmsperre mit einer "2-sekunden-strafe" belegt werde?

    da es ohne sd karte nicht zu dieser pause kommt frage ich mich, ob es an einer eventuelle einstellung liegen kann oder ob ich nun auch mit einem lagfix arbeiten muss?

    ps: die sd karte ist aktuell noch leer, ohne daten !
     
    Zuletzt von einem Moderator bearbeitet: 17.11.2010
  2. presseonkel, 17.11.2010 #2
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    evtl. die Karte mal formatieren (im Handy)
     
  3. djmarques, 17.11.2010 #3
    djmarques

    djmarques Ehrenmitglied

    Bitte unterlasse Doppelposts und vorallem "push"

     
  4. flutschi, 17.11.2010 #4
    flutschi

    flutschi Threadstarter Neuer Benutzer

    hm, hatte ich auch bereits gedacht.
    allerdings ist unter:
    Einstellungen => SD Karte => externe SD Karte
    das Feld zur formatierung ausgegraut, ich komme da nicht ran !?
     
  5. DrMole, 17.11.2010 #5
    DrMole

    DrMole Android-Ikone

    Musst sie zuerst deinstallieren.

    Gruß
     
  6. flutschi, 17.11.2010 #6
    flutschi

    flutschi Threadstarter Neuer Benutzer

    okay, hilfreicher tipp ;-)
    das formatieren ging allerdings ruck zuck, vielleicht 3 sekunden.

    hat aber keine auswirkung auf die PAUSE gehabt.
    nach wie vor muss ich gute 2 sekunden warten, bis der schwarze bildschirm sich erhellt.

    ich habe noch eine uralte 64MB karte herumliegen und werde das heute abend mal ausprobieren, ob es sich hier ähnlich verhält.

    möglicherweise komme ich um den austausch der karte nicht herum, wäre schade.
     
  7. flutschi, 23.11.2010 #7
    flutschi

    flutschi Threadstarter Neuer Benutzer

    okay, neue microSD karte bei amazon bestellt und siehe da => PAUSE weg.
    es verrichtet seinen dienst wie zuvor !!!
    lag also an der microSD, trotz class 6 :-(
     
Die Seite wird geladen...
Similar Threads Forum Datum
Nach dem ersten Fehlstart nun ein neuer Informationen für neue User und Vorstellungen Samstag um 10:53 Uhr
Altes Thema Neues Phone, nur welches ?? Kaufberatungen für Android-Smartphones Sonntag um 12:25 Uhr
Neue Firmware Oukitel k6000 plus v9 .020170526 Oukitel Allgemein Gestern um 00:04 Uhr
Die neue Android-Hilfe App ist ab sofort erhältlich Anregungen zum Forum Gestern um 10:53 Uhr
Kostenlos Treasure Miner 2 - Ein neues Minenabenteuer Spiele-Vorstellungen Gestern um 11:41 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Android News Gestern um 12:25 Uhr
Asus "X00KD": Neues Gerät mit 4020mAh, Dual-Kamera und 5" Display Asus Allgemein Gestern um 12:25 Uhr
Neues OTA Software-Update heute? Samsung Galaxy Alpha (G850) Forum Gestern um 16:01 Uhr
Wieviel GB für S4-Speicherkarte? Zubehör für Samsung Galaxy S4 Gestern um 17:33 Uhr
Alte Whatsappnummer behalten trotz neuer SIM-Karte? Whatsapp Gestern um 23:06 Uhr