1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Coxeroni, 09.06.2010 #1
    Coxeroni

    Coxeroni Threadstarter Android-Experte

    Ist jemand von euch in der Swype Beta drin? Heute ist wohl ne neue Version erschienen, und die hätte ich gerne :D

    Wäre also toll, wenn jemand die apk irgendwo hochladen könnte, bei xda-developers habe ich leider nur eine Version fürs Evo gefunden, die aufm Galaxy nicht läuft.

    Danke schon mal.
     
  2. inFECT, 09.06.2010 #2
    inFECT

    inFECT Android-Experte

    Jo, ich hab nen Beta account. Werd nachher mal schauen ob die aktuelle fürs galaxy läuft.
     
  3. Coxeroni, 09.06.2010 #3
    Coxeroni

    Coxeroni Threadstarter Android-Experte

    Und? ;) Wie sieht's aus?
     
  4. creppo87, 09.06.2010 #4
    creppo87

    creppo87 Android-Hilfe.de Mitglied

    Unangepasst wird sie wohl nicht laufen. Zumindest die, die im XDA gepostet wurde ist nicht für HVGA.
     
  5. inFECT, 09.06.2010 #5
    inFECT

    inFECT Android-Experte

    jow, so schauts aus. läuft leider nich
     
  6. preisl, 10.06.2010 #6
    preisl

    preisl Android-Hilfe.de Mitglied

  7. Coxeroni, 10.06.2010 #7
    Coxeroni

    Coxeroni Threadstarter Android-Experte

    Das ist ja komisch. Die Evo Version läuft ja eigentlich, auch auf 1.6. Aber gut, dann muss man sich wohl gedulden, oder GAOSP installieren ;)
     
  8. Coxeroni, 12.06.2010 #8
    Coxeroni

    Coxeroni Threadstarter Android-Experte

  9. Marvelous, 17.08.2010 #9
    Marvelous

    Marvelous Erfahrener Benutzer

    hat sich das inzwischen bewahrheitet??? dass es auch auffem "normalen" galaxy läuft?
     
  10. inFECT, 17.08.2010 #10
    inFECT

    inFECT Android-Experte

    Joar, 1.5.x läuft bei mir gut. 1.6.x force closed.
     
  11. Marvelous, 17.08.2010 #11
    Marvelous

    Marvelous Erfahrener Benutzer

    na dann hab ich ja die richtige geladen.
     
  12. Marvelous, 17.08.2010 #12
    Marvelous

    Marvelous Erfahrener Benutzer

    hmm, bei mir is die 1.5.4 drauf und läuft leider nich. fc nach genau 5sec. jedes mal wieder. bin nich mal übers tutorial raus
     
  13. Club9, 17.08.2010 #13
    Club9

    Club9 Android-Experte

    Habe bei mir die 1.5.6 drauf!
    Und das schon lange ohne Probleme!
    Auch mit GAOSP geht das super!
    Hatte sie aber noch nicht mit der neuen Galaxo versucht!
     
  14. Marvelous, 19.08.2010 #14
    Marvelous

    Marvelous Erfahrener Benutzer

    hab auch gestern schon die 1.56 raufgemacht. die funzt grundsätzlich. allerdings mag er die deutsche dictionary nicht und will sie partout nicht nutzen. das macht die nutzung leider auch relativ unlogisch.
    hat jemand dafür ne lösung???
     
  15. Club9, 19.08.2010 #15
    Club9

    Club9 Android-Experte

    Sorry bei mir geht das ohne Probleme!
    Habe nicht´s umgestellt oder sonnst was!
    Ging von Anfang an.
     
  16. Marvelous, 20.08.2010 #16
    Marvelous

    Marvelous Erfahrener Benutzer

    seltsam!!!
    irgenjemand anders noch n vorschlag???
     
  17. inFECT, 20.08.2010 #17
    inFECT

    inFECT Android-Experte

    nope.
     
  18. Luxxi, 18.09.2010 #18
    Luxxi

    Luxxi Junior Mitglied

    Hat schon jemand eine neue version die mit dem galaxy funktioniert? Meine version ist heute abgelaufen :(
     
  19. Marvelous, 18.09.2010 #19
    Marvelous

    Marvelous Erfahrener Benutzer

    Wusste gar nich, dass die ablaufen kann. Aber ist bei mir schockierenderweise genauso. Wörter lassen sich nich mehr eingeben...
     
  20. Marvelous, 18.09.2010 #20
    Marvelous

    Marvelous Erfahrener Benutzer

    Swype hat die Beta geclosed. Traurig aber wahr. So einfach is die Erklärung. Kann man auch auf der Seite von Swype unter mySwype erlesen.
     
Du betrachtest das Thema "Neue Swype Beta" im Forum "Samsung Galaxy (I7500) Forum",