1. jugeene, 11.09.2010 #1
    jugeene

    jugeene Threadstarter Junior Mitglied

    gutn*abnd.

    ich habe mir das galaxy s bei vertragsverlängerung (tmobile) geholt und muss leider feststellen das es einige probleme macht...

    1. studivz oder vz-netzwerke wird absolut in "meinem" market nicht angezeigt...ich hab das auch schon mittels dieser qr-codes versucht, geht leider auch nicht!
    2. google maps funktioniert nicht! der standort wird zwar angezeigt aber die karte läd nicht ...das einzige was erscheint is das blaue dreieck und die quadrate....okay über wlan gehts "auch nur manchmal" aber es kann doch nich sein das ich unterwegs googlemaps nicht verwenden kann ..
    btw: navigon tut auch nich das was es soll...es möchte 2gb kartenmaterial ladn sagt aber jedes mal selbst bei einer 100% wlan verbindung das keine verbindung aufgebaut werden kann ....
    also ich kenn mich schon einwenig mit smartphones aus und hab schon alles gecheckt und gemacht und getan ...aber irgndwie..
    3. twitter geht nich ..egal welches app ich mir runterlade ..jedesmal kommt: netzwerkfehler oder account falsch ...wobei twitter mit dem "feeds and friends"-app funktioniert! ...

    ich mag das telefon echt gern und ich hoffe diese problem können irgndwie behoben werden!!
    ich danke euch schon mal im vorraus für eure hilfe
    lg jugeene
     
  2. DrMole, 11.09.2010 #2
    DrMole

    DrMole Android-Ikone

    propier mal ein update zu machen...
    oder mach einen wipe.


    Gruß
     
  3. se1gha, 11.09.2010 #3
    se1gha

    se1gha Android-Hilfe.de Mitglied

    Welche Firmware ???

    Geh mal so vor ....

    Diesen Code ins Telefon eintippen
    *#7465625#
    Wenn dort Network Lock OFF steht, dann isses OFFEN und man muss nix mehr unlocken.
    Handy ist dann nur gebrandet (Wie bei mir Einschaltanimation etc... und Firmware JF3)


    Dann das Machen
    https://www.android-hilfe.de/root-h...ies-vorheriges-flashen-nicht-mehr-noetig.html
    .....
    und ohne Garantieverlust auf JM1 updaten :)
    Dann war bei mir zumindest alles "im grünen Bereich" .....


    gruss se1gha
     
  4. jugeene, 11.09.2010 #4
    jugeene

    jugeene Threadstarter Junior Mitglied

    hey danke schon mal für die infos ...
    also "network Off" steht da ...okay
    nächstes problem ....kies funktioniert nich, jedes mal wenn ich kies starte und das handy anschliesse wird nach "mtp-treiber" gesucht und nicht gefunden ...
    übern massnspeicher wird mein handy angezeigt ..aber halt nich über kies!
    mfg jugee
     
  5. scheichuwe, 11.09.2010 #5
    scheichuwe

    scheichuwe Android-Ikone

  6. Guidog, 22.11.2010 #6
    Guidog

    Guidog Neuer Benutzer

    Hallo ich hatte mir auch das Galaxy s geholt und musste auch feststellen, das es nicht fehlerfrei ist.Ich weiß nicht ob es daran lag, dass die Geräte schnell fertig werden mussten und deshalb bei der Herstellung geschlampt wurde,oder ob es einfach blöder Zufall ist. Ich wollte mein Telefon auch für VoIP nutzen aber das klappt überhaupt nicht, obwohl ich extra vorher gefragt hatte.

    Viele Grüße!
     
  7. GermanHero, 22.11.2010 #7
    GermanHero

    GermanHero Android-Lexikon

    Ich liebe solche Posts- ohne nähere Angaben und mit scheinbar wenig Plan einfach mal in die Gegend geflamed.

    Bruchst du Zuspruch oder soll dir geholfen werden? :winki:
     
  8. tomtom79, 22.11.2010 #8
    tomtom79

    tomtom79 Android-Experte

    du weist aber das voip geht aber das es provider abhängig ist und damit also nix mit dem hersteller zu tun hat?
     
    Zuletzt bearbeitet: 22.11.2010
Die Seite wird geladen...
Ähnliche Themen - Neues Telefon neue Forum Datum
Kein Mikrofon über WhatsApp telefonie Samsung Galaxy S (I9000) Forum 18.01.2017