1. EchnaTron, 02.05.2010 #1
    EchnaTron

    EchnaTron Threadstarter Android-Hilfe.de Mitglied

    Hi!

    Ich habe das extrem nervige Problem, dass ich seit ich vor einigen Wochen die 1.6 FW draufgespielt habe, nur noch 2G Netzwerke nutzen kann, auch wenn 3G erreichbar ist. Das Handy verbindet sich zwar mit dem 3G Netz und der Upload-Pfeil leuchtet kurz auf, aber kein Download findet statt. Meist ist es so, dass es anfangs für kurze Zeit noch funktioniert, aber dann hört es auf. Wechsle ich dann auf 2G läuft wieder alles richtig, nur eben langsam.

    Ach mittlerweile hab ich übrigens wieder die II5 drauf, aber das Spiel bleibt das gleiche. Kennt das jemand oder muss ich mein Phone zur Reparatur schicken?
     
  2. colarus, 02.05.2010 #2
    colarus

    colarus Android-Experte

    Was sagt denn
    *#1234#
    ???
    Ggf hast Du die II5 nicht ganz vollständig drauf.
     
  3. EchnaTron, 02.05.2010 #3
    EchnaTron

    EchnaTron Threadstarter Android-Hilfe.de Mitglied

    PDA: I7500XXIK5
    Phone: I7500XXIK5
    CSC: I75ooITVIL1

    sorry, IK5 :). vertan vertan sprach der hahn ^^

    naja, nichtsdestotrotz.

    von der JB6 (müsste es gewesen sein. die erste 1.6er halt) bin ich übrigens aus eben diesem grund weg und auch weil die apps viel zu lange gebraucht haben um zu starten. hab schon ein bisschen über die JC6 gelesen. ist das da besser oder unverändert?

    Das schlimme ist, dass ich mein Galaxy nicht mehr in den Downloadmodus kriege für Odin!!!! Es startet immer normal. So eine erbärmliche Scheiße!!
     
    Zuletzt bearbeitet: 02.05.2010
  4. EchnaTron, 03.05.2010 #4
    EchnaTron

    EchnaTron Threadstarter Android-Hilfe.de Mitglied

    Habe jetzt entschieden, mein Galaxy zu Samsung als Garantiefall zu schicken. Ist mir echt zu blöd. Sollen die mir mein Handy wieder funktionsfähig machen.
     
  5. FadeFX, 04.05.2010 #5
    FadeFX

    FadeFX Android-Lexikon

    hatte das selbe problem, hat sich nur durch flashen eines anderen basebands lösen,lassen, momentan nutze ich das ii4 baseband ohne probleme...
     
  6. EchnaTron, 06.05.2010 #6
    EchnaTron

    EchnaTron Threadstarter Android-Hilfe.de Mitglied

    habs jetzt mal als garantiefall eingeschickt. schaumer mal was die so machen
     
  7. EchnaTron, 09.05.2010 #7
    EchnaTron

    EchnaTron Threadstarter Android-Hilfe.de Mitglied

    ist jetzt aus der reparatur zurück und geht wieder. kann geschlossen werden
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Handy verbindet sich nur mit 2g