1. Chr1skay, 13.06.2011 #1
    Chr1skay

    Chr1skay Threadstarter Neuer Benutzer

    Hallo Leute,

    ich habe ein Problem:

    ich habe hier 2x Samsung Galaxy S2 liegen. Eins gehört mir, das andere meiner Freundin.

    Nun geht es darum: ich habe bereits die XWKE8 incl der Lite'ning 1.3 drauf. Meiner freundin wollte ich die Stock KE8 incl Kernel raufkloppen. Doch:

    Odin schmiert immer ab...

    entweder bei zImage macht er nicht weiter, oder bei setup connection. Danach passiert nichts mehr... Odin ist noch im Betrieb, aber es passiert halt nichts mehr.

    - KIES ist mit dem Taskmanager ausgemacht worden,
    - alle Treiber sind installiert (ich habs ja auch mit meinem Handy hinbekommen)
    - PC mehrmals neu gestartet
    - ODIN mehrmals neu geladen
    - es zwischendurch mit meinem Handy versucht: funktioniert!

    Woran kann es liegen?

    PDA. I9100BOKE4
    PHONE: I9100BOKD1
    CSC: I9100DTMKE4

    sind ihre daten.

    PDA:I9100XWKE8
    PHONE: I9100DDKE2
    CSC: I9100XEUKD2

    und das meine!




    Bitte helft! Die KE8 hat nämlich die Funktion, die SIM-Karte suchen zu lassen... die möchte ich nicht missen :)

     
    Zuletzt bearbeitet: 13.06.2011
  2. aerobicmaus, 13.06.2011 #2
    aerobicmaus

    aerobicmaus Erfahrener Benutzer

    Hast du den Haken bei Re-Partition raus? Falls nein - nimm ihn raus...

    Viel Erfolg...
     
  3. Chr1skay, 13.06.2011 #3
    Chr1skay

    Chr1skay Threadstarter Neuer Benutzer

    keiner drin ... hab mit den selben Einstellungen gearbeitet, wi ebei meinem Handy ... und da hats 1 Minute vorher funktioniert :D

    bei ihr hats auch erst funktioniert, ich habe da eine insecure KE7 raufgehauen, das hat acuh alles soweit mit odin gefunzt... nur irgendwie ist nichts bei rumgekommen :D

    brauche ich irgendwie root oder su rechte?

    EDIT:

    handy hat jetzt SU rechte und root und es geht trotzdem nicht ... merkwürdig -.-

    wofür ist eigentlich auf samfirmware diese "PIT" file? bringt die in der Hinsicht was?
     
    Zuletzt bearbeitet: 13.06.2011
  4. steve_gorden88, 14.06.2011 #4
    steve_gorden88

    steve_gorden88 Android-Experte

    Hat du es bei deinem gebraucht? Ich kann mir nur vorstellen das das handy deiner freundin einen defekt hat, z.b. die usb buchse

    Sent from my GT-I9100 using Tapatalk
     
  5. Randall Flagg, 14.06.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Hast Du mal eine andere USB-Buchse versucht? Hub dazwischen? Dann rausnehmen.
     
  6. Sakaschi, 14.06.2011 #6
    Sakaschi

    Sakaschi Android-Ikone

    ja nimm ne andere usb buchse hatte ich auchmal das problem einfach usb buchse gewechselt tada.

    Und keine Usb-Hub verwenden!!!
    Denn die verdratung eines USB-Hubs ist ein wenig anders (2 pins sind vertauscht)
     
  7. Chr1skay, 14.06.2011 #7
    Chr1skay

    Chr1skay Threadstarter Neuer Benutzer

    hm okay ich habe das USB-kabel verlängert ... daran kann es liegen

    aber: bei meinem handy funktioniert es doch auch?
     
  8. Chr1skay, 14.06.2011 #8
    Chr1skay

    Chr1skay Threadstarter Neuer Benutzer

    KIES und Massenspeicher funktioniert ja ... ODIN hat 1x funktioniert, seitdem nicht mehr =/
     
  9. 7br3d, 14.06.2011 #9
    7br3d

    7br3d Android-Hilfe.de Mitglied

    Ich hab bisher noch nie mit Odin was gemacht, aber hast USB debugging an?
     
  10. Chr1skay, 14.06.2011 #10
    Chr1skay

    Chr1skay Threadstarter Neuer Benutzer

    jopp USB Debugging ist an ... alles genauso gemacht wie bei meinem Handy ... das funktionierte vom einen aufs andere mal nicht mehr
     
  11. BananenAffe, 14.06.2011 #11
    BananenAffe

    BananenAffe Android-Guru

    Mal alles abklemmen was USB benötigt und nicht dringend gebraucht wird,dann die Treiber über Kies nochmal installieren.

    Falls vorhanden mal ein anderes USB Kabel testen.

    Am besten einen Port am Mainboard testen.

    Und du kennst du sicherlich jemanden der auch einen PC hat zum testen.
     
  12. Chr1skay, 14.06.2011 #12
    Chr1skay

    Chr1skay Threadstarter Neuer Benutzer

    jo ich probieers mal an meinem laptop später
     
  13. LGP990, 14.06.2011 #13
    LGP990

    LGP990 Erfahrener Benutzer

    Und vorher mal nen Werksreset des Gerätes machen!
     
  14. timuh, 15.06.2011 #14
    timuh

    timuh Android-Hilfe.de Mitglied

    oder versuch mal ODIN als Administrator auszuführen.
     
  15. Morschtl, 29.05.2014 #15
    Morschtl

    Morschtl Neuer Benutzer

    Hallo Freunde

    Habe von meinem Arbeitskollegen ein SGS2 mit T-Mobile Austria Branding und Simlock zum entsperren (Simlock) bekommen. Da ich das gleiche Handy mit selbem Branding bzw. Simlock selbst besitze, schon geunlockt und mit Odin geflasht habe, dachte ich dass ich es mit dem von meinem Arbeitskollegen auch hinbekomme.

    Ich bekam das SGS2 mit Android 4.0.4. Es wurde immer nur direkt ueber das Mobilfunknetz geuppt. Mit Framaroot verschaffte ich mir Root. GalaxSim unlock funktionierte nicht. Auch nicht mit Galaxy S Unlock. Durchs lesen hier kam ich auf die Idee auf Android 4.0.3 downzugraden was ich dann auch machte und ohne Probleme funktionierte. Nach einem full Wipe war der Simlock und das Branding unter 4.0.3 auch weg. Erstmal Jubel geschafft.

    Habe dann mit Kies auf die letztmoegliche Androidversion geuppt auf 4.1.2. Nur leider war dann der verdammte Simlock wieder da. Ok dachte ich downste wieder auf 4.0.3 zurueck machste den Simlock weg und gibst das SGS2 so wieder retour.

    Aber jetzt kommt das Problem: Wenn ich jetzt das SGS2 in den Downloadmodus bringe und mit Odin zu flashen versuche bleibt Odin bei boot.bin haengen und tut nichts mehr. Das SGS2 startet sonst ganz normal und wenn ne T-Mobilesim drin ist funktioniert das Dingens auch einwandfrei.

    Warum kann ich mit Odin nichts mehr machen?
    Mit GalaxSim Unlock konnte ich mein S2 unlocken. Bei dem S2 meines Kollegen werd ich immer auf die proVersion verwiesen die es aber nirgends gibt, oder bin ich zu blöd.

    beste Gruesse aus Innsbruck

    Morschtl




    • • Posting des Ergebnisses von *#1234#
      PDA: I9100XWLSD
      Phone: I9100XXLS8
      CSC: I9100DBTLS7
      BuildInfo: Thu Jan 31 14:30:29 KST 2013


      • Bild/Screenshot der Telefon-Infos
      Modellnummer: GT-I9100
      Android-Version: 4.1.2
      Basisbandversion: I9100XXLS8
      Kernel-Version: 3.0.31-889555
      dpi@DELL228#3
      SMP PREEMPT Thu Jan 31 14:48:54
      KST2013
      Buildnummer: JZO54K.I9100XWLSD
      • Garantie noch vorhanden: Nein
      • Root vorhanden/Root nicht vorhanden: vorhanden mit Framaroot
      • Falls Root vorhanden, welche Methode: Flashen eines Custom-Kernels (falls ja welcher), Rootüber flashen in der Recovery

      Flashen mit Odin 1.85 und zwar eine Dreiteilige: 3-teileGT-I9100XWLPI_I9100XXLPX_I9100DBTLP6
      • Seit wann tritt der Fehler auf? Welche Veränderungen wurden vorgenommen?
      siehe oben
      • Hast du einen Fullwipe gemacht oder wie hast du vor dem Flashen dein Gerät vorbereitet?
      ja
     
    Zuletzt von einem Moderator bearbeitet: 29.05.2014
  16. Pr0TuRk38, 29.05.2014 #16
    Pr0TuRk38

    Pr0TuRk38 Android-Guru

    Eins noch zu USB:

    Versuche es mit den Mainboard USB 2.0 Anschlüssen, diese funktionieren weitaus besser als Front-Anschlüsse. Einmal hatten wir hier im Forum den Fall, dass eine USB Tastatur den Zugriff auf Odin blockiert hatte. Versuche weitere Komponenten, die per USB angeschlossen, zu trennen.
     
  17. Morschtl, 04.06.2014 #17
    Morschtl

    Morschtl Neuer Benutzer

    Danke für die Hilfe.
    Sorry für die späte Antwort.
    Es war das USB-Kabel das von einer auf die andere Minute nicht mehr wollte. Odin verrichtet also wieder seine Arbeit. Nur diesen blöden Sim-Lock bekomme ich nicht weg. Gibt es irgendeinen Weg den Simlock ohne App wegzukriegen und natürlich ohne die Bezahlversion beim Händler.
    Wie gesagt der Sim-Lock war schon weg, mit Kies-Update auf 4.2.1 wieder da.
    Ein Downgrade auf 4.0.4 (war vorher drauf) nützte nichts mehr.
    Und ja ich habe die Suche gequält. Ein Link in Cuxhavens Post ist tot. Ein anderer verweist auf die Möglichkeit zur Erstellung eines Codes mit Odia, aber der ist englisch und das was dort steht ist mit zu hoch.
    Und die dritte Möglichkeit mit GalaxSim Unlock funktioniert nicht. Man wird immer auf die Proversion verwiesen die es aber anscheinend nicht mehr gibt. Wenn man den Google-Links auf die Filshareportale folgt findet man
    nur GalaxSim Unlock Pro.exe Dateien. Wenn man die downloadet spielt alles, was sich Virenscanner nennt, verrückt.

    beste Grüsse aus Innsbruck
     
    Zuletzt bearbeitet: 04.06.2014
Die Seite wird geladen...
Similar Threads - ODIN bleibt hängen Forum Datum
Root ohne gelbes Triangle und ohne Odin Root / Hacking / Modding für Samsung Galaxy S2 30.06.2016
Nach CyanogenMod Update kein root, bleibt hängen usw. Root / Hacking / Modding für Samsung Galaxy S2 14.12.2016

Users found this page by searching for:

  1. odin 3 stürzt ab

    ,
  2. odin bleibt hängen

    ,
  3. odin hängt bei get pit for mapping

    ,
  4. odin 3 zimage,
  5. odin 3 stürzt beim update firmware ab,
  6. beim rooten stürzt odin ab,
  7. odin bleibt bei get pit for mapping,
  8. odin stürzt ab bei sent lock ,
  9. odin flashvorgang hängt bei get PIt for mapping,
  10. file analysis odin downloader funktioniert nicht mehr