1. dolenz, 09.12.2011 #1
    dolenz

    dolenz Threadstarter Android-Hilfe.de Mitglied

    Hallo Leute!
    Mein Handy wird von Odin nicht erkannt!!!!
    Habe bereits Kies installiert, die neuesten Treiber habe ich installiert mehrfach den PC neu gestartet, USB Debugging ist an und es wird mein SGS1 nicht erkannt.
    Ich kann mein Handy mit dem PC verbinden aber nicht mit ODIN!!!
    Bitte um Hilfe in dieser Angelegenheit!

    Danke im Voraus
    Dolenz
     
  2. dallmeierj, 09.12.2011 #2
    dallmeierj

    dallmeierj Android-Hilfe.de Mitglied

    Hi,
    als erstes Kies muß geschlossen sein
    Handy erst in den Download Modus versetzen
    dann erst an den PC anschliesen
    auch durchaus mal einen anderen USB Port verwenden ( erst Treiber Instalieren lassen ( neue Hardware und so ))
    ansonsten die USB Treiber nocheinmal deinstalieren und instalieren dazu brauchst du kein Kies ( regestry putzen )

    Gruß
     
  3. Barckot, 15.06.2012 #3
    Barckot

    Barckot Neuer Benutzer

    Hallo an Alle!

    Versuche gerade das A1 Sim-Lock zu entfernen wofür ich das Handy natürlich auch rooten muss, habe schon eine Firmware installiert und zwar die 2.3.6 JVU hat auch einwandfrei geklappt. allerdings wenn ich die CF-Root-XX_OXA_JVU_2.3.6-v4.3-CWM3RFS über odin raufladen will schafft er es nicht.

    Odin schreibt dann immer:

    <ID:0/011> Odin v.3 engine (ID:11)..
    <ID:0/011> File analysis..
    <ID:0/011> SetupConnection..
    <ID:0/011> Can't open the serial(COM) port.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Hätte vielleicht irgendjemand eine Idee was ich Falsch mache oder was man anders machen muss?

    LG
     
  4. PJF16, 15.06.2012 #4
    PJF16

    PJF16 Senior-Moderator Team-Mitglied

    Hast du schonmal einen anderen USB Port versucht?
     
  5. Pumeluk2, 15.06.2012 #5
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Kies definitiv beendet und Rechner sicherheitshalber neu gestartet? (Vorher natürlich kontrollieren ob Kies irgendwie automatisch mit dem PC startet.)
     
  6. beicuxhaven, 16.06.2012 #6
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Deine Fehlermeldung ist oft der Fall, wenn du das Handy am rechner hast und odin startest oder KIES noch mit läuft.

     
  7. Barckot, 16.06.2012 #7
    Barckot

    Barckot Neuer Benutzer

    ja habs bei 3 verschiedenen versucht leider ohne erfolg

    Der ursprüngliche Beitrag von 10:36 Uhr wurde um 10:46 Uhr ergänzt:

    hat jetzt funktioniert, nachdem ich kies deinstalliert habe warum auch immer, da ich extra sicher gegangen bin das ich über den taskmanager sowohl anwendung also auch services beendet habe. Aber Herzlichen Dank aufjedenfall für die idee :)
     
  8. beicuxhaven, 16.06.2012 #8
    beicuxhaven

    beicuxhaven Ehrenmitglied

    Dann kannst du gerne den danke button benutzen und warum das so ist? ganz einfach, weil die treiber im hintergrund mit laufen und dann mit odin kollidieren
     
  9. Ametinho, 28.12.2012 #9
    Ametinho

    Ametinho Neuer Benutzer

    Hallo , habe dasselbe problem mit odin , es erscheint immer wieder " can't open the serial (com) port" .
    Kies ist bereits deinstalliert und habe es schon an 3 verschiedenen computern versucht , leider ohne erfolg.
     
  10. theKingJan, 29.12.2012 #10
    theKingJan

    theKingJan Android-Lexikon

    Hast du die Treiber installiert?

    ...via Tapatalk...
     
  11. Ametinho, 29.12.2012 #11
    Ametinho

    Ametinho Neuer Benutzer

    ya, Kies heruntergeladen, Treiber installiert, Kies ohne Treiber deinstalliert und dann mit Odin versucht eine neue FW einzuspielen.
     
  12. Muppi, 29.12.2012 #12
    Muppi

    Muppi Android-Guru

    Odin als Admin ausgeführt?

    ...via SGS...
     
  13. Dan1eL, 30.12.2012 #13
    Dan1eL

    Dan1eL Android-Hilfe.de Mitglied

    Guten Tag,
    wollte heute mein Handy wieder flashen da es mal wieder im Boot-Loop hing. (AOKP)

    Also Download-Modus an, Oding gestartet .pit und repartition gemacht und die anderen Sachen alle rein gepackt.

    Allerdings bleibt Odin immer bei
    <ID:0/003> SetupConnection..

    hängen.

    Hab schon mehrere USB Ports probiert, Kies geschlossen (Task-Manager) und es deinstalliert, PC neu gestartet und Odin als Admin ausgeführt.

    Nichts hat was gebracht.
    Neues Kabel kann ich leider nicht testen da ich keins hier habe.

    Hat sonst jemand noch eine Ahnung woran das liegen kann?...

    Edit: Mehr mals Handy ausgeschaltet, wieder in Download-Modus und angeschlossen hat geholfen. I-wann hat ers dann doch gemacht.
     
    Zuletzt bearbeitet: 30.12.2012
  14. dvux, 30.12.2012 #14
    dvux

    dvux Fortgeschrittenes Mitglied

    ich hab hier grad ein geschrottetes SGS und brüchte mal eure hilfe:

    • SGS hatte wohl ne CM drauf
    • SGS hat sich angeblich beim telefonieren aufgehängt und nur noch den akku rausnehmen hat geholfen...
    • jetzt wechselt sich beim booten das SGS Logo und das CM Logo ab und dann gehts wieder in den reboot
    • tastenshortcut ins recovery geht nicht mehr
    • nur noch DL Menü lässt sich starten
    • KIES 2.51 ist installiert, samt allen treibern
    • PC erkennt zwar ein gerät aber im gerätemanager als "unbekannt" vermerkt
    • Odin 1.85 ist installiert, aber erkennt auch nichts. also die felder bleiben weiß...

    was soll ich nun versuchen? :confused2:
     
  15. Blac, 30.12.2012 #15
    Blac

    Blac Erfahrener Benutzer

    Erstmal die richtige Odin-version nehmen (nämlich die 1.3), dann Kies deinstallieren und die Treiber als Stand-alone hier aus dem Forum laden und installieren. Dann nochmal probieren. Dauert manchmal ne Weile bis die Treiber installiert sind. Ach und Odin natürlich vor dem Anhängen des Geräts ausführen.

    Flashen musst du mit pit und repart.
     
  16. dvux, 30.12.2012 #16
    dvux

    dvux Fortgeschrittenes Mitglied

    hab jetzt odin 1.3 und den treiber von hier: https://www.android-hilfe.de/1099477-post8.html

    • zuerst alles andere deinstalliert
    • neustart
    • treiber installiert
    • neustart
    • odin gestartet
    • sgs angesteckt
    • ein paar mal den windows sound für plug&play gehört
    • win fehlermeldung "usb gadet konnte nicht erkannt werden"

    ... ich weiß wieder nicht weiter
     
  17. Ametinho, 30.12.2012 #17
    Ametinho

    Ametinho Neuer Benutzer

    Ja, als admin ausgeführt, ändert trotzdem nichts.
     
  18. flasher78, 30.12.2012 #18
    flasher78

    flasher78 Android-Lexikon

    Wenn du ein hast win7 hast evtl im Kompatibilitätsmodus XP ausführen

    Gesendet von meinem KIS PLUS mit der Android-Hilfe.de App
     
  19. Ametinho, 30.12.2012 #19
    Ametinho

    Ametinho Neuer Benutzer

    Hatte es an Vista und XP versucht.
     
  20. tobiasth, 30.12.2012 #20
    tobiasth

    tobiasth Android-Ikone

    Mal die nexus Treiber probiert...?

    via nexus7 and tapatalk
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. odin erkennt handy nicht

    ,
  2. odin erkennt s5 nicht

    ,
  3. odin 3 erkennt handy nicht

    ,
  4. odin erkennt j5 nicht,
  5. samsung wird von odin nicht erkannt,
  6. tablet wird in odin nicht angezeigt,
  7. odin 3.09 erkennt handy nicht,
  8. odin erkennt gerät nich t,
  9. odin erkennt gerät nicht,
  10. odin erkennt handy nichtr,
  11. Odin3 geräte id wird nicht angezeigt,
  12. odin id com wird nicht erkannt,
  13. odin erkennt gert nicht,
  14. s i9000 wird von odin nicht erkannt,
  15. pc erkennt handy nicht odin samsung windows 10