1. thunderpipe, 16.11.2011 #1
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    Hallo Zusammnen,

    kann mir einer sagen ob die Möglichkeit besteht, das man einen USB Hub am Xpress anzuschließen kann ?

    Hintergrund : Habe HDMI angeschlossen somit wird das Display schwarz brauche dann externe Maus an USB. Weiterhin benötige ich aber auch einen UMTS Stick an einem USB Port

    Laut einer Aussage die ich im Web gefunden habe soll es nicht funktionieren.

    android unterstützt eben erst ab android v 3.1 usb-hub funktionen = bei älteren geräten kann man das tablet zwar an den computer anschließen, aber keine externen usb-geräte ans tablet anschließen.
     
  2. hävksitol, 16.11.2011 #2
    hävksitol

    hävksitol Ehrenmitglied


    Ich kann Dir nicht sagen wie es beim Xpress mit USB-Hubs steht, aber das Zitat, das Du angibst, ist gerüttelter QuarK: Beim X2 von Pearl (Android 2.3) hat ein User UMTS-Stick & Tastatur an einen Hub angeschlossen & gleichzeitig benutzt.

    MfG
     
  3. thunderpipe, 16.11.2011 #3
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    Nunja, dann werde ich mal schauen ob ich einen Hub günstig bekomme und dies einmal testen.

    Werde mich nochmals melden.
     
  4. hävksitol, 16.11.2011 #4
    hävksitol

    hävksitol Ehrenmitglied


    Aus Interesse habe ich mal versucht heraiszubekommen, wo dieses Zitat herstammt und bin auf diesen Thread gestoßen (Beitrag von ratman). Da ich ratman (von AndroiPit her) als durchaus kompetenten Androiden kenne, habe ich mal weiterrecherchiert & bin auf diesen Beitrag von Google gestoßen (also von den Androd-Maszers höchstselbst). Dort heißt es:


    was ich dahingehend interpretiere, daß die (erleichterte) USB-Kommunikation (die unter anderem offenbar der Abfrage dient, was überhaupt angeschlossen ist "identify") ab 3.1 Teil des Android-API ist.


    MfG
     
  5. TSC Yoda, 16.11.2011 #5
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Ich habe einen aktiven USB-Hub an meinem Loox ausprobiert und es ging einwandfrei mit zwei Geräten (USB-Stick und externe Festplatte).

    Allerdings muss man bei einen passiven USB-Hub aufpassen, dass man ihn nicht zu stark belastet, denn ich bezweifele, dass die Stromversorgung in einem Tablet so stabil ist...lasse mich gerne jedoch eines Besseren belehren.



    Gruß
    Markus
     
  6. thunderpipe, 17.11.2011 #6
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    ich habe nun 2 hubs ausprobiert, 1 passiv hub mit 4 ports sowie 1 aktiv hup mit 4 ports leider beide ohne jeglichen erfolg. beim passiv hub brennt zwar die led sobald ich diesen mit dem xpress verbinde, aber wird dann ein z.b. ein usb-stick an den hub angeschlossen passiert rein garnichts.
     
  7. Puppetmaster, 19.11.2011 #7
    Puppetmaster

    Puppetmaster Android-Hilfe.de Mitglied

    Hallo zusammen, ich habe mir auch einen Xpress zugelegt.
    Ich habe einen passiven 4-Port Hub mit einem USB-Stick angeschlossen. Der Stick wurde aber leider nicht imSystem angezeigt. Es scheint also doch den einen oder anderen Softwaretechnischen Unterschied zwischen Loox un Xpress zu geben. Wenn irgendwann mal USB-Hubs am Xpress laufen würden wäre das eine nützliche Sache.
     
  8. TSC Yoda, 19.11.2011 #8
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Wenn ich das Xpress meines Bekannten mal wieder in Reichweite habe, werd ich nochmal testen ;)



    Gruß
    Markus
     
  9. thunderpipe, 20.11.2011 #9
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    Eins verstehe ich nicht, wenn die Technik und Software mit dem Loox identisch sind, warum funktionieren die USB Hubs beim Express nicht ?
     
  10. hävksitol, 20.11.2011 #10
    hävksitol

    hävksitol Ehrenmitglied


    Wenn TSC Yoda - wie er es vorhat - seinen USB-Hub, der am Loox funktioniert hat, ans Extreme anschließt, wird man - aber nur bei einem bestimmten Ausgang - eindeutige Rückschlüsse auf die HW/SW-Identität ziehen können.
    Wenn nämlich exakt dieser Hub am Extreme nicht funktioniert, ist klar, daß diese Identität eben nicht gegeben ist.
    Wenn er aber am Extreme funktioniert, würde das beobachtete Nicht-Funktionieren anderer Hubs am Extreme am einfachsten eben damit zu erklären sein, daß die SW eben nur bestimmte Hubs akzeptiert & andere eben nicht (wobei ich davon ausgehe, die es reichlich verschiedene HW-Basis für USB-Hubs gibt). Im letztgenannten Fall könnten aber natürlich keine Rückschlüsse auf die Identität von Loox/Extreme gezogen werden. Nur wenn sich identische Hubs an Loox & Extreme immer gleich verhalten, kann man von einer Identität ausgehen (ohne sie damit auch bewiesen zu haben, da es ja immer noch ein bis dato unentdecktes gegensätzliches Verhalten geben kann, das dann deren Nicht-Identität beweisen würde!).

    MfG
     
    berniesnet gefällt das.
  11. thunderpipe, 26.11.2011 #11
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    @ TSC Yoda

    konntest Du zwischenzeitlich mal testen ? oder könntest Du mir den Hersteller von dem Hub nennen den du am Loox getestet hast ?

    Dank Dir
     
  12. TSC Yoda, 26.11.2011 #12
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Immo komme ich aufgrund meines Notebook-Ausfalls nicht sehr weit, ich bitte dahingehend um noch etwas Geduld ;)



    Gruß
    Markus
     
  13. Subcineast, 25.12.2011 #13
    Subcineast

    Subcineast Fortgeschrittenes Mitglied

    Hi TSCYoda: welchen Hub hast du denn genommen? (Marke etc.)
    Bekomme meinen am loox nicht zum laufen, siehe hier:
    https://www.android-hilfe.de/odys-forum/158145-zubehoer-fuer-das-odys-loox-14.html#post2443136
     
  14. thunderpipe, 06.01.2012 #14
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    @Hi TSCYoda

    melde Dich doch nochmals wegen dem Aktiv Hub

    Gruß
     
  15. Subcineast, 06.01.2012 #15
    Subcineast

    Subcineast Fortgeschrittenes Mitglied

    Hatte Yoda diesbezüglich schonmal angeschrieben.
    Momentan hat er viel zu tun und weiß leider auch nicht genau welcher Hub es war :/
     
  16. thunderpipe, 06.01.2012 #16
    thunderpipe

    thunderpipe Threadstarter Neuer Benutzer

    Aus Deiner Antwort entnehme ich, das Du diesbezüglich auch nicht weiter gekommen bist oder ?
     
  17. Subcineast, 06.01.2012 #17
    Subcineast

    Subcineast Fortgeschrittenes Mitglied

    Leider nicht,
    ich hoffe derzeit das wir durch das kompilieren eines neuen kernel bei der Funktion "USB Hub deaktivieren" (Die ist zur zeit angehakt) den haken entfernen können, dann sollten USB Hubs funktionieren.

    Das Testen und Sammeln in diesem Übersichtsthread ist ja leider auch etwas eingeschlafen, wobei es ja auch logisch ist wenn die fuktion generell deaktiviert ist.
    Darum brennt ja auch jeder so darauf von Yoda zu erfahren welcher Hub es war...
     
  18. loki12345, 18.03.2013 #18
    loki12345

    loki12345 Fortgeschrittenes Mitglied

    Da die letzten Beiträge ja schon was her sind:

    Weiß jemand, wie es mit dem xpress samt JellyBean (nutze derzeit die CM10.1 Variante) und USB-Hubs aussieht? Laufen die oder wird das nix?

    Habe leider keinen USB-Hub griffbereit, sonst würde ich das selber mal testen.
     
Die Seite wird geladen...
Similar Threads Forum Datum
Bilder auf USB Stick verschieben Huawei MediaPad M2 10.0 Forum 21.05.2017
Xiaomi neues Zubehör aufgeführt! USB Board für Xiaomi Redmi 4, Redmi 4 Pro, Redmi Note 4X Smartphone Vifocal Forum 22.05.2017
DOOGEE Y6 MAX Smartphone Ersatzteile zum Verkauf! Lautsprecher, Hörmuschel und USB Board Vifocal Forum Dienstag um 09:14 Uhr
Micro-USB-Geräte an S8 (USB-C), Problem Zubehör für Samsung Galaxy S8 / S8+ Dienstag um 15:50 Uhr
Vernee Apollo USB Platine Vernee Apollo Forum Dienstag um 22:35 Uhr
Laden per USB: Spannung nur gedrosselt? Allgemeine EDV-Probleme Mittwoch um 09:37 Uhr
Nimmt keinen Strom über USB über 50 Grad Doogee X5 Max Pro Forum Freitag um 19:02 Uhr
DAB+ mit USB Dongle nachrüsten Huawei P9 Lite Forum Samstag um 14:41 Uhr
Odys Rapid 10 LTE Odys Allgemein Gestern um 12:45 Uhr
Kopfhörer an dem USB C anschliessen Samsung Galaxy S8 / S8+ (G950F/G955F) Forum Gestern um 21:17 Uhr