1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. photobix, 20.09.2010 #1
    photobix

    photobix Threadstarter Gast

    Wer traut sich zuerst?
    Das Update kam eben rein, es steht aber bei, dass es sich um einen ALPHA Status handelt...

    :)

    Die V1 muss in der App erst rückgängig gemacht werden und es sind für V2 mind. 40% Akkuleistung von Nöten.

    Gruß, Tobi
     
  2. Schleemil, 21.09.2010 #2
    Schleemil

    Schleemil Erfahrener Benutzer

    Aber 1856 Quadrant mit Froyo sind nicht zu verachten. Gerade mal durchlaufen lassen mit JPH.
     
  3. photobix, 21.09.2010 #3
    photobix

    photobix Threadstarter Gast

    Wie sieht es denn nach einem Neustart aus?
    Macht es, in dieser kurzen Nutzzeit, einen stabilen Eindruck?

    Dank und Gruß, Tobi
     
  4. Schleemil, 21.09.2010 #4
    Schleemil

    Schleemil Erfahrener Benutzer

    Habe bis jetzt keine Fehler festgestellt, und es läuft stabil.
     
  5. Dschaan, 21.09.2010 #5
    Dschaan

    Dschaan Junior Mitglied

    ich muss auch sagen, das es stabil läuft... :smile:
     
  6. minka65, 21.09.2010 #6
    minka65

    minka65 Erfahrener Benutzer

    Läuft alles bestens JPH und der Oneclicklagfix V2.Quadrant 1870 ohne waren es 975.
     
  7. hokeli, 22.09.2010 #7
    hokeli

    hokeli Neuer Benutzer

    habe V1 deinstalliert, kann aber jetzt weder V1 noch V2 installieren (unavailable)

    was muß ich tun ???????????
     
  8. Tucher, 22.09.2010 #8
    Tucher

    Tucher Android-Experte

    Mein handy ist noch nicht gerootet, kann ich das über diese app machen?
    KannMan auch alles wieder rückgängig machen so das bei einem garantiefall keiner was merkt? Habe heute auf jph über kies geupt
     
  9. photobix, 22.09.2010 #9
    photobix

    photobix Threadstarter Gast

    Wenn Du den Punkt trotzdem ausführen möchtst, bekommst Du die passende Meldung, warum es nicht gehen wird.

    Gruß, Tobi
     
  10. photobix, 22.09.2010 #10
    photobix

    photobix Threadstarter Gast

    Unter FroYo ist das rooten IMHO nicht per OCLF möglich.

    Gruß, Tobi
     
    Tucher bedankt sich.
  11. hokeli, 22.09.2010 #11
    hokeli

    hokeli Neuer Benutzer

    bei dem Versuch zu installieren (egal ob V1 oder V2) erscheint folgende Meldung:

    You already appear to have another lag fix installed! (/system/bin/playlogos1 less than 5kb)

    das hilft mir jetzt nicht wirklich weiter ....
     
  12. Tucher, 22.09.2010 #12
    Tucher

    Tucher Android-Experte

    Auch mit der v2 nicht?
     
  13. hokeli, 22.09.2010 #13
    hokeli

    hokeli Neuer Benutzer


    Problem gelöst:
    Nach "restore boot animation" und SGS-Neustart läuft alles bestens !!
    Benchmark 1784
     
  14. Zonnex, 22.09.2010 #14
    Zonnex

    Zonnex Fortgeschrittenes Mitglied

    So hab jetz nen frisch geflashte JPH und gleichmal Version 2 getestet.

    Fazit:
    - keine Probleme
    - Quadrant 1970
    - läuft schön smooth :)

    MfG
     
  15. AndyInBlood, 22.09.2010 #15
    AndyInBlood

    AndyInBlood Android-Lexikon

  16. AndyInBlood, 22.09.2010 #16
    AndyInBlood

    AndyInBlood Android-Lexikon

    So, habs getan. Die neue Methode zu rooten und den LagFix V2 drauf. Endlich rennt die Kiste wieder. Läuft wie geschmiert.

    Nur zur Info: Quadrant sagt 1849 (vorher 993).
     
  17. Marauder, 22.09.2010 #17
    Marauder

    Marauder Android-Hilfe.de Mitglied

    Eben auch auf der JPC (hatte noch keine Zeit auf JPH zu flashen) das OCLF Update bekommen und ausprobiert. Läuft vom Gefühl her alles etwas flüssiger, als in der 1er Version.

    Nach dem Deinstallieren vom LF 1+ lies sich LF2 erstmal nicht installieren - war der typische Fehler, dass 3 Apps sich automatisch auf die SD-Karte installiert hatten - verschieben auf das Telefon und LF2 lies sich problemlos installieren.
     
  18. AndyInBlood, 22.09.2010 #18
    AndyInBlood

    AndyInBlood Android-Lexikon

    Stimmt, das hatte ich auch. Wenn auch nur mit einer App.
     
  19. hertharules, 23.09.2010 #19
    hertharules

    hertharules Android-Experte

    Ich will den lagfix rückgängig machen, bekomme aber nun diese Mitteilung...

    You have only 472MB free on RFS, but 586MB used on EXT2, you must free up some space.

    Kann da jemand was mit anfangen? Ich sags gleich, einfach Daten löschen bewirkte nichts...
     
  20. AndyInBlood, 23.09.2010 #20
    AndyInBlood

    AndyInBlood Android-Lexikon


    Hast du Daten auf der Ext2-Partition, also Systempartition, gelöscht? Weil davon ist dort ja die Rede.

    Darauf, dass dieses Problem entstehen kann, wird bei der Installation glaube ich schon hingewiesen (odere stehts im Thread auf XDA?). Ich würd mir irgendeine 114MB große App schnappen, die sich nur ins System installiert und die deinstallieren, falls es so eine gibt. Theoretisch sollte das helfen. Praktisch: keine Ahnung, hatte ich noch nicht ;)