1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Airmax28931, 11.11.2010 #1
    Airmax28931

    Airmax28931 Threadstarter Neuer Benutzer

    One Click Lagfix Problem.
    Hallo Leutz,

    habe gestern mein Handy gerootet mit dem neuen Z4root von RyanZa.
    Den SuperUser is dabei und funktioniert auch.

    Dannach habe ich aus dem Market den kostenlosen : RyanZA's OCLF 2.0 lagfix geloadet.

    Dannach habe ich Ext2 Tools instaliert, und wollte den lagfix starten,
    doch hier kommt nun ein Fehler, und zwar folgender:

    OneclickLagFix failed with error
    Could not Link loopback device
    /dev/loop5 to /data/linux.ex2!
    losetup : / dev/loop5

    Was kann ich da machen?

    Würde mich sehr über Hilfe freuen.

    Danke Airmax
     
  2. majo74, 11.11.2010 #2
    majo74

    majo74 Android-Hilfe.de Mitglied

    nimm mal die sd-karte raus uns versuchs nochmal...
     
  3. Airmax28931, 11.11.2010 #3
    Airmax28931

    Airmax28931 Threadstarter Neuer Benutzer

    Danke Majo74!

    Sieht so aus als es nun gehen würde.
    mach gleich mal ein Benchmark Test.

    Mit dem Onclicklagfix ist das viel schlechter,
    als die Sachen die du in deiner Signatur stehen hast?

    mfg. Airmax
     
  4. tomtom79, 01.12.2010 #4
    tomtom79

    tomtom79 Android-Experte


    benchmark ist nicht so wichtig wie fühlt es sich an schnell? langsammer
     
  5. Randall Flagg, 01.12.2010 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Hättest die SD nicht entnehmen müssen.
    Einfach alle auf der SD ausgelagerten Anwendungen auf den Tel.-Speicher verschieben,hätte gereicht.