1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. timmy02, 26.12.2011 #1
    timmy02

    timmy02 Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich habe hier im forum rausgefunden das ich den overscroll effekt von darky's rom 10.2 mit jkay entfernen kann. Jetzt hab ich mir die apk runtergeladen von Jkay, als ich es gestartet hab die anwendung "Deluxe Settings" stand da ich soll die JKay Deluxe theme installieren, gut dann bin ich auf die app "DarkyROM" gegangen und dann auf "Flash/Install File from SDCARD" dann hab ich da die "JKay Deluxe Theme" ausgewählt, dann ist das handy ins recovery gegangen und hat das installiert ganz schnell, und da konnte ich aba noch lesen irgendwas mit error, und dann ist es wieder hochgefahren. Dann hab ich auf die app "Deluxe Settings" gelickt und dort steht jetzt noch immer das ich eine "JKay Deluxe Theme" installieren muss.

    Was habe ich da jetzt falsch gemacht?
     
  2. elfeins111, 26.12.2011 #2
    elfeins111

    elfeins111 Fortgeschrittenes Mitglied

    Kompatibilität beachtet?
     
  3. nexxus, 26.12.2011 #3
    nexxus

    nexxus Fortgeschrittenes Mitglied

    Boote mal manuell ins CWM und installier es nochmal. Dann kannst du die Fehlermeldung lesen und es wird nicht sofort rebootet.
    Dann kann man dir evtl besser helfen..
     
  4. timmy02, 26.12.2011 #4
    timmy02

    timmy02 Threadstarter Android-Hilfe.de Mitglied

    @nexxus da steht "assert failed: getprop("ro.build.PDA") == "I9100 XWKK5"
    E:Error in/sdcard/XWKK5_JKay_Restore_odexed (1).zip
    (Status 7)
    Installation aborted."

    @elfeins111 wo muss ich die Kompatibilität beachten?
     
  5. Cartman207, 27.12.2011 #5
    Cartman207

    Cartman207 Neuer Benutzer

    Sowas ähnliches habe ich auch mit ´ner App - nennt sich VORTEX, da soll mal andere Batterie-Icon installieren können...er lädt die gewünschte Datei runter und schreibt dann "Ihr Gerät geht in den CWM-Recovery-Mode um die gewünschte Datei zu installieren", macht´s aber nicht! Wenn ichs manuell über CWM mache, dann finde ich die Datei auch aber es steht ebenfalls zum Schluss "...installation aborted" !?
    Ich hab den aktuellsten Siyha-Kernel geflasht aber sonst noch alles original!
     
  6. nexxus, 27.12.2011 #6
    nexxus

    nexxus Fortgeschrittenes Mitglied

    Hmm scheint so, dass deine PDA nicht KK5 ist.
    Das sagt zumindest die Fehlermeldung.
    Sicher dass du die richtige Datei runtergeladen hast bzw dass du KK5 hast?
     
  7. timmy02, 27.12.2011 #7
    timmy02

    timmy02 Threadstarter Android-Hilfe.de Mitglied

    wo sehe ich was ich brauche und was ich runterladen muss? Ich hab da nämlich nicht drauf geachtet.
     
  8. Veyron93, 28.12.2011 #8
    Veyron93

    Veyron93 Erfahrener Benutzer

    Btw: ist Darky's Rom 10.2 nicht ein Galaxy S Rom ?
    Da Du sonst auch größtenteils im Galaxy S Forum unterwegs bist nehme ich mal an dass du hier falsch bist.;)
    Falls ich mich irre und du doch das S2 hast im Dialer *#1234# eingeben, dann schauen was bei PDA steht und dann ein dazu passendes jkay theme nehmen.
     
    Zuletzt bearbeitet: 28.12.2011
  9. timmy02, 28.12.2011 #9
    timmy02

    timmy02 Threadstarter Android-Hilfe.de Mitglied

    Ja ich hab kein galaxy s, oh ok wenn es nicht mit den S funktioniert dann bin ich hier echt falsch, ich hab nur einmal in einen anderen forum gelesen gehabt vor längerer zeit, das die galaxy s2 sachen auch mit den galaxy s kompatilble sind.

    Gibt es denn auch eine möglichkeit für das galaxy s das man den overscroll effekt weg bekommt?
     
Du betrachtest das Thema "Overscroll effekt entfernen mit jkay" im Forum "Root / Hacking / Modding für Samsung Galaxy S2",