1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. lonescorp, 10.04.2010 #1
    lonescorp

    lonescorp Threadstarter Neuer Benutzer

    Hi,
    ich wollte gerade mein Stein auf die O2 2.1 mit MSU updaten, das klappte auch ganz gut bis da stand dass, das Update nahezu abgeschlossen is und das ich das Kabel entfernen soll und den Stein neu starten soll.

    Das Problem is jetzt aber das die ganze zeit nur das Motorola Logo zu sehen ist das dan Ding nicht startet...

    Kann mit bitte einer weiter helfen ???
     
  2. ChrisDroid, 10.04.2010 #2
    ChrisDroid

    ChrisDroid Android-Experte

    Nimm mal den Akku raus und mache einen Neustart. Wenn das nicht hilft kannst du mit RSD Lite nochmal schnell 2.1 flashen.
     
  3. lonescorp, 10.04.2010 #3
    lonescorp

    lonescorp Threadstarter Neuer Benutzer

    das mit dem Akku klappt auch nich, so ne sch...., wie wie macht man das mit rsd ?
     
  4. he_stheone64, 10.04.2010 #4
  5. lonescorp, 10.04.2010 #5
    lonescorp

    lonescorp Threadstarter Neuer Benutzer

    immer noch das gleiche problem, ich sehe immer noch das Logo..., woran kann das den liegen ? ich meine viel kann ich da ja nich falsch machen, hab das so geupdatet wie es beschreiben war Oo
     
    Zuletzt bearbeitet: 10.04.2010
  6. strullfix, 10.04.2010 #6
    strullfix

    strullfix Neuer Benutzer

    Hey,
    also ich hatte das gleiche Problem und es hat nur ein wipe geholfen.
     
  7. ChrisDroid, 10.04.2010 #7
    ChrisDroid

    ChrisDroid Android-Experte

    Der erste Start nach dem flashen dauert immer etwas länger. Wie lange hast du gewartet?
     
  8. lonescorp, 10.04.2010 #8
    lonescorp

    lonescorp Threadstarter Neuer Benutzer

    mindestens 20min..., wie läuft das mit dem wipe???
     
  9. strullfix, 10.04.2010 #9
    strullfix

    strullfix Neuer Benutzer

  10. he_stheone64, 10.04.2010 #10
    he_stheone64

    he_stheone64 Android-Ikone

    Wenn wir Dir helfen sollen, müsstest Du schon Schritt für Schritt erklären, was Du gemacht hast. Ich hatte in der letzten Woche einige, die sich etwas vertan haben. Allen konnte geholfen werden, aber man braucht dazu erst mal mehr Munition...
     
  11. lonescorp, 11.04.2010 #11
    lonescorp

    lonescorp Threadstarter Neuer Benutzer

    soo, nahc mehreren Anläufen mit RSD hats nu geklappt, ka woran das lag...
     
Du betrachtest das Thema "Problem beim 2.1 update" im Forum "Motorola Milestone Forum",