1. soilwork, 26.01.2010 #1
    soilwork

    soilwork Threadstarter Neuer Benutzer

    Wenn ich über mein Nexus eine SMS an eine deutsche Nummer im Format +49xxxxxxxxx schicke, kommt diese nicht an. An die gleiche Nummer ohne +49 klappt es.

    Das Problem ist auch, dass unter SMS Nachrichten ich dann 2 Threads habe. Einkommende Nachrichten unter +49 und ausgehende Nachrichten in einem zweiten Thread ohne +49. Nervig.

    Jemand eine Idee?
     
    Zuletzt von einem Moderator bearbeitet: 27.01.2010
  2. marksky, 26.01.2010 #2
    marksky

    marksky Android-Hilfe.de Mitglied

    Hatte mit meinem Hero ein ähnliches Problem. Versuch mal das "+" wegzulassen (also nur 49xxxxx...)
     
  3. kuemmeltuerk, 26.01.2010 #3
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    Das hab ich zu anfang au gehabt. Sind deine namen zufällig von hand so eingepflegt:
    nachname, (komma) vorname?
    Daran hats bei mir gelegen, dass ich nachrichten gar nicht oder 2x verschickt hab. Also in den namen darf kein komma sein
     
  4. Deanna, 27.01.2010 #4
    Deanna

    Deanna Android-Guru

    Hmmm... also meine Namen sind sowohl mit "Nachname, Vorname" eingepflegt, als auch mit +49. Sms geht einwandfrei. Bloss MMS nicht.... *grrrrr*
    Konnte bisher noch keine einzige MMS rauskriegen
     
  5. soilwork, 27.01.2010 #5
    soilwork

    soilwork Threadstarter Neuer Benutzer

    Danke für eure Antworten.

    Also ich habe den Kontakt jetzt gelöscht und neu eingetragen. Dabei habe ich das +49 weggelassen und die "-" entfernt, die vom N1 automatisch gesetzt werden. Jetzt scheint es zu gehen.
     
  6. Janiko, 27.01.2010 #6
    Janiko

    Janiko Android-Experte

    Heißt das, dass nun alle Kontakte händisch geändert werden müssen (Entfernung des +49 und dafür Einsetzen der Ortsvorwahl)?
    Und was ist, wenn ich aus dem Ausland eine Nachricht verschicken oder anrufen will? Soll man dann vielleicht die ganze Nummer per Hand eingeben (weil eben nur die deutsche Ortsvorwahl nicht ausreichend ist)?
    Verstehen bzw. nachvollziehen kann ich das nicht.
    Oder ist das ein Phänomen, das nur bei soilwork auftritt? (Ich habe noch kein Nexus, wollte es mir aber eigentlich noch besorgen, daher das Interesse an dieser Frage)
     
  7. Deanna, 27.01.2010 #7
    Deanna

    Deanna Android-Guru

    wie oben schon gesagt, bei mir funktionieren auch die "+" Nummern
     
  8. Janiko, 27.01.2010 #8
    Janiko

    Janiko Android-Experte

    lach, aber keine MMS....ja, das habe ich gelesen.
    wäre aber dann nicht wirklich tragisch, da man die meiner Meinung eh nicht unbedingt braucht, da würde ich dann lieber eine Mail versenden.
    Ich hatte nur die Hoffnung, dass andere Nexus-Nutzer sich diesbezüglich noch äußern, trotzdem aber schon mal ein dickes Danke.
     
  9. soilwork, 27.01.2010 #9
    soilwork

    soilwork Threadstarter Neuer Benutzer

    Also bei mir trat das Problem nur bei der einen Nummer auf. Alle anderen funktionieren unabhängig davon, ob ein +49 davor steht, oder nicht. Scheint wohl ein Bug beim Import der Kontakte gewesen zu sein.
     
  10. Janiko, 27.01.2010 #10
    Janiko

    Janiko Android-Experte

    ach so, dann habe ich das missverstanden. Ich dachte, dass es grundsätzlich bei Dir so gewesen wäre. Gut, danke, dann bin ich erst mal beruhigt....lach
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Sms nr.49 anfang ohne

    ,
  2. SMS ohne 49