1. Klausens, 21.10.2011 #1
    Klausens

    Klausens Threadstarter Neuer Benutzer

    Hallo,

    ich kann mit meinem X3 bei einem bestimmten WLAN-ROuter keine Verbindung ins Netz herstellen.
    Gesichert ist er mit WEP.
    Eigentlich verhält sich alles normal. Er findet das Netz, bezieht eine IP-Adresse und ist laut Anzeige auch verbunden, aber kein Programm kann damit ins Netz.

    Alle anderen Endgeräte funktionieren mit dem Router und das X3 funktioniert auch mit allen anderen Routern.

    Ist irgendeine Kombination von X3 und WLAN bekannt, die sich nicht verträgt?
    (Verschlüsselung, Channel, Marke, ... ?)
     
  2. TSC Yoda, 21.10.2011 #2
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Du, da gibts viele mögliche Fehlerursachen...

    -Router neu starten (als Erstes)
    -Im Router nachschauen, ob Mischbetrieb ein oder aus ist, evtl. umschalten
    -Im Router schauen, ob die zugewiesene IP evtl. durch die Firewall gesperrt ist
    -probehalber mal ne feste IP vergeben oder die IP vom Router vergeben lassen, je nachdem was aktuell geschaltet ist
    -das X3 mal neu starten (kein Quick-start)
    -...

    Ich glaube, dass man das X3 mit so ziemlich allen Routern befeuern kann.



    Gruß
    Markus
     
  3. Roxy, 21.10.2011 #3
    Roxy

    Roxy Ehrenmitglied

    Hi,ist die mac adressfilterung ein oder ausgeschaltet?
    Sind im passwort irgendwelche sonderzeichen enthalten wie zbs./)@"`= usw.?
     
  4. TSC Yoda, 21.10.2011 #4
    TSC Yoda

    TSC Yoda Ehrenmitglied

    Na ja, wenn er sich laut Display einbucht und die Anzeige da ist, kanns nicht an der MAC-Adresse oder dem Password liegen... ;)



    Gruß
    Markus
     
Die Seite wird geladen...
Similar Threads Forum Datum
Suche: Klingeln von bestimmten Rufnummern im Silent Mode zulassen Tools Samstag um 13:35 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
5g wlan auf die Kanäle 149-165 LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 15:48 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Sonntag um 18:39 Uhr
Samsung Galaxy S8 / S8+ / kein automatischer Datensync bei bestimmten Apps Samsung Galaxy S8 / S8+ (G950F/G955F) Forum Gestern um 11:55 Uhr
Blockiert Adguard Werbung nur im WLAN oder auch unterwegs? Tools Gestern um 15:52 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
Galaxy S7 einzelnen Gruppen bestimmte Zeiten zuordnen Kommunikation Gestern um 20:39 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr

Users found this page by searching for:

  1. maildroid über wlan funktioniert bei bestimmten routern nicht