1. GalaxyT, 21.05.2011 #1
    GalaxyT

    GalaxyT Threadstarter Neuer Benutzer

    Hi,

    ich habe folgendes Problem. Auf manchen Seiten (z.B. cnet.com) haben die flashvideos slomotion Ton :(.
    Das Bild an sich ist flüssig nur der Ton total langsam.

    Hab das neuste Betriebsystemupdate und flash player 10.3 drauf.

    Hat jemand ähnliche Probleme? Ist das normal?

    Falls es schon nen Thread zu dem Thema gibt tuts mir leid... hab nix gefunden.
     
  2. elviroo, 21.05.2011 #2
    elviroo

    elviroo Android-Experte

    welche "neuste version" hast du denn?
     
  3. GalaxyT, 21.05.2011 #3
    GalaxyT

    GalaxyT Threadstarter Neuer Benutzer

    Hi,

    Firmware-Version 2.2.1. Laut Kies ist das die neuste.

    Scheint also nicht normal zu sein ja?
     
  4. boutyron, 21.05.2011 #4
    boutyron

    boutyron Android-Hilfe.de Mitglied

    Hi,

    selbe Problem hier. Alles ist so laggy. Hatte zuvor ein Desire HD und dort war alles flüssiger.
    Bin auch auf Fl10.3 & 2.2.1


    Cheers boutyron
     
  5. GalaxyT, 21.05.2011 #5
    GalaxyT

    GalaxyT Threadstarter Neuer Benutzer

    Hi,

    muss man damit also leben und auf ein Update hoffen?

    Da hier aber kaum Leute posten der Thread aber ne menge Clicks hat scheinen nur wenige dieses Problem zu haben. Sehr seltsam das Ganze. Ein Hardwarefehler kanns eigentlich nicht sein.
     
  6. wrong5mile, 21.05.2011 #6
    wrong5mile

    wrong5mile Fortgeschrittenes Mitglied

    Helfen kann man schon, aber wenn du bei Kies bleibst, kann man da nicht das meiste machen. Was klappen könnte, root installieren und dann lagfix mit Costum Kernel (zB SpeedMod K13e).

    Um aber nicht die Gewährleistung von Samsung zu riskieren, versuche es ggf mal mit einem FactoryReset. In was für einer Auflösung werden die Videos abgespielt? Wenn diese bei 720p liegen, kann das bei deiner Version schon Probleme verursachen. Bei 420 oder niedriger sollte das Problem nicht auftauchen.
     
  7. GalaxyT, 21.05.2011 #7
    GalaxyT

    GalaxyT Threadstarter Neuer Benutzer

    Hi,

    jo das mit dem rooten und so möchte ich lieber bleiben lassen.

    Unter Stock-Bedingungen ist das also aber normal ja? Wenn das ein Umtauschgrund wäre würde ich das gern wissen :)

    Ansonsten warte und hoffe ich dann lieber auf ein Update also zu rooten. Ich hab das Handy erst einen Monat. Rooten kann ich später immer noch.

    Und ja die Videos sind wahrscheinlich in 720p.. bei cnet.com bin ich mir jetzt nicht so sicher. Da laggt allerdings nur der Sound wie gesagt.