1. dazw, 14.12.2009 #1
    dazw

    dazw Threadstarter Android-Guru

    Moin,

    ich nutze YouTube auf dem G1 recht selten, allerdings wollte ich gestern mal wieder reinschauen und bekomme immer "Connection Fehler (401)" angezeigt. Sowohl mit WLAN, als auch mit 2G/3G.
    Selbst wenn ich mir unter "Einstellungen" die "Terms of Service" anschauen möchte, wird nur eine Fehlerseite angezeigt.

    Androidversion: 4.2.5 R1
    YouTube: 1.5.08

    Ich kann mich dunkel erinnern, dass ich in irgendeinem ROM die YouTube-Version mal ausgetauscht habe, allerdings weiß ich nicht, ob das bei diesem war :D

    Deshalb würde ich mich freuen wenn ihr mal schaut welche Version von YouTube ihr installiert habt und ob die problemlos läuft.
    Wenn ihr eure ROM-Version noch angebt, wäre ich begeistert :D
     
  2. G1sickboy, 14.12.2009 #2
    G1sickboy

    G1sickboy Android-Hilfe.de Mitglied

    CM 4.2.8
    Youtube 1417 (Wurde mitinstalliert)
    Keine Probleme
     
    dazw gefällt das.
  3. dazw, 14.12.2009 #3
    dazw

    dazw Threadstarter Android-Guru

    Ja, das unterstützt meine Vermutung, dass die 1.5.08 "abgeklemmt" wurde.
    Ich werde nachher mal das YouTube.apk aus dem ADP1 installieren.

    Besten Dank schon mal.
     
  4. Kranki, 14.12.2009 #4
    Kranki

    Kranki Ehrenmitglied

    Ich hab aufgrund des Datumsbugs auch noch alles wie dazw laufen - CM 4.2.5, YouTube 1.5.08, und bei mir funktionieren Videos.
     
    dazw gefällt das.
  5. dazw, 14.12.2009 #5
    dazw

    dazw Threadstarter Android-Guru

    So, habe das YouTube.apk gegen 1.4.17 ausgetauscht und es läuft wieder.
    Danach wieder auf 1.5.08 gewechselt und jetzt läuft das auch wieder...

    Ich hab mir da wohl irgendwie, irgendwas zerschossen ;)

    Naja, hauptsache es geht wieder ;)
     

Users found this page by searching for:

  1. Android YouTube Fehler 401