1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. ajbe, 03.12.2010 #1
    ajbe

    ajbe Threadstarter Neuer Benutzer

    Hallo, habe ein problem-Problem1: Habe vor einigen tagen mein g1 gerootet und mir CM6.1 RC1 Draufgemacht. Swap 96. Hatte dann bis heute kein Gapps drauf. Heute habe ich zeit gefunden sie draufzumachen. Habe sie übern recovery modus geflashed. Hat auch geklappt. Habs rebootet und habe mein PIN eingegeben. Jetzt steht da Welcome to HTC Dream|Touch the android to begin. Dann noch Emergency dial und Change language. Ich tippe und tippe auf diesen Droid Und es passiert nix. Dann will ich die sprache wechseln(change language) will auf deutsch machen passiert auch nix. wenn ich auf menü gehe dann steht da nur (Wireless einstellungen) Wireless settings.Kann mir jemand helfen? Und schnell. Ich benutze mein g1 als wecker:D und ich habe morgen abendschule;) :D

    Problem2: Habe mein g1 vor ungefair 4 monaten "gebricked". Da hat mir ein sehr freundlicher Typ aus österreich es repariert. Wo es wieder da war ging die kamera nicht mehr... Steht nur schließen erzwingen und feddich. Habs auch schon mit Super-e/f versucht. Es liegt nicht an der rom. weiss jemand da was?

    MfG Ajbe
     
  2. ajbe, 04.12.2010 #2
    ajbe

    ajbe Threadstarter Neuer Benutzer

    Also, habs versucht und versucht. Also Man behebt das problem indem man die ecken im uhrzeigersin berührt. man fängt von links oben an! Jetzt bleibt nurnoch problem 2!
     
  3. k3v.4, 04.12.2010 #3
    k3v.4

    k3v.4 Erfahrener Benutzer


    Bitte was? :scared:
     
  4. Schmalzstulle, 04.12.2010 #4
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Ick versteh och nur Bahnhof.
     
  5. j_d_, 05.12.2010 #5
    j_d_

    j_d_ Android-Experte

    was er meint ist den google einstellungsdialog / welcome-screen zu überspringen, das geht indem man in die ecken des bildschirms tippt.

    warum das antippen des android nicht funktioniert, weiß ich auch nicht.

    bei der kamera meint er nen FC.

    @ajbe: bist du dir sicher, dass es nicht an der rom liegt?
     
  6. Triforce Kommando, 06.12.2010 #6
    Triforce Kommando

    Triforce Kommando Fortgeschrittenes Mitglied

    Nochmal komplett wipen und neu flashen, hilft da bestimmt.
     
  7. ajbe, 06.12.2010 #7
    ajbe

    ajbe Threadstarter Neuer Benutzer

    Also in den recovery und dann auf wipe oder wie? Kann ich es wieder bricken wenn ich es tue? Kannst bdu mir eine anleitung schicken? Weil bin gerade alles am lernen. Und sry mein durcheinander habe das den text um 6 uhr geschrieben^^
     
  8. Triforce Kommando, 06.12.2010 #8
    Triforce Kommando

    Triforce Kommando Fortgeschrittenes Mitglied

    Genau, in Recovery booten und dann wipe.
    Dort factory reset und beide caches wipen.

    Bricken kannst du dabei eigentlich nicht.

    Danach Rom aufspielen, Gapps sofort danach und dann neustarten.
     
    ajbe gefällt das.
  9. ajbe, 07.11.2011 #9
    ajbe

    ajbe Threadstarter Neuer Benutzer

    leider nein. Ich habe mein problem damit behoben das ich mir einen neuen android geholt habe;) Aber vielen dank.
     
Du betrachtest das Thema "Problem Nach Den Gapps" im Forum "Root / Hacking / Modding für T-Mobile G1",