1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. wyatt_earp, 15.02.2011 #1
    wyatt_earp

    wyatt_earp Threadstarter Android-Hilfe.de Mitglied

    Hi Leute,

    ich weis einige werden mich jetzt steinigen.....hab aber schon die Suche benutzt, aber kein befriedigendes Ergebnis gekommen.

    Ich habe heute mein SGS auf 2.2.1 geupdatet...soweit lief alles auch wunderbar, blöd wie ich bin habe ich vergessen Lagfix zu deinstallieren :scared:
    (habs zwar gestern noch in der Anleitung gelesen dass ich es vorher deinstaliieren muss....aber naja habs halt vergessen :thumbdn:).

    Mein Handy fährt jetzt bis zu dem Punkt hoch, wo dass Galaxy Schriftzug mit dem großen " S " kommt, danach wird mein Display schwarz. :sad:

    Kann mir vielleicht jemand weiterhelfen wie ich mein Handy wieder hinbekomme???

    Vielen Dank für eure Zeit und Hilfe!!!
     
    Lars Salles gefällt das.
  2. extralife, 15.02.2011 #2
    extralife

    extralife Android-Guru

    wyatt_earp gefällt das.
  3. wyatt_earp, 15.02.2011 #3
    wyatt_earp

    wyatt_earp Threadstarter Android-Hilfe.de Mitglied

    Hab vergessen zu erwähnen dass "3 Tasten Mode" nicht funktioniert :thumbdn:
     
  4. extralife, 15.02.2011 #4
    extralife

    extralife Android-Guru

  5. MrBusiness, 15.02.2011 #5
    MrBusiness

    MrBusiness Android-Ikone

    Oder wenn das nicht klappt ein JIG bauen/bestellen... also diese USB Stecker mit dem richtigen Widerstand. Damit kann man auch IMMER dern Downloadmodus erzwingen.
     
    wyatt_earp gefällt das.
  6. DrMole, 15.02.2011 #6
    DrMole

    DrMole Android-Ikone

  7. wyatt_earp, 15.02.2011 #7
    wyatt_earp

    wyatt_earp Threadstarter Android-Hilfe.de Mitglied

    Danke für eure Hilfe....

    ich werde heute abend versuchen mittels des USB-Steckers und dem 301k Widerstand in den Download-Modus zu kommen und dann neu zu flashen...
    mal schauen ob ich klar komme...
     
  8. DrMole, 15.02.2011 #8
    DrMole

    DrMole Android-Ikone

    Ganz sicher...ich hab das auch schon oft gebraucht. Das mit den Widerstand geht immer.
    Wobei die neuen SGS wieder mit funktionierender 3 Tastenkompi ausgeliefert werden.
     
  9. wyatt_earp, 15.02.2011 #9
    wyatt_earp

    wyatt_earp Threadstarter Android-Hilfe.de Mitglied

    So habe jetzt mir einen Stecker besorgen und einen 310k ohm Widerstand.
    Laut Verkäufer macht 301k und 310k keinen unterschied aus, stimmt das?

    Zu miener Frage, mein Stecker sieht ein bisschen anders aus wie auf dem Musterbild in der Anleitung...wo gneua muss ich bei meinem Stecker den Widerstand ansetzen?


    Danke!!!

    [​IMG]


    [​IMG]
     
  10. DrMole, 16.02.2011 #10
    DrMole

    DrMole Android-Ikone

    Nein das Stimmt nicht.
    Du brauchst genau einen 301KOhm Wiederstand sonst geht es nicht.
    Der unterschied sind 9KOhm, also macht das schon was.

    Zur Verständlichkeit

    301kOhm sind 301000Ohm
    310KOhm sind 310000Ohm
    also 9kOhm oder 9000Ohm Unterschied.

    Bei Pin 4 und 5 dazwischen musst du den Wiederstand anlöten.

    Wo hast du die Sachen gekauft?
     
    Zuletzt bearbeitet: 16.02.2011
  11. wyatt_earp, 16.02.2011 #11
    wyatt_earp

    wyatt_earp Threadstarter Android-Hilfe.de Mitglied

    @ drmole:

    ja ok das verstehe ich dass es dann nicht funktioniert.

    Habe die Sachen in einem Expert Markt gekauft (die haben eine Werkstatt mit dabei)...umtauschen werd ich aber die Sachen nicht, haben ja nur 1 € gekostet....

    Naja dann werd ich mich mal auf die Suche machen nach einem 301 k Widerstand.
     
  12. Lars Salles, 12.03.2011 #12
    Lars Salles

    Lars Salles Neuer Benutzer

    Hallo an alle da draußen.

    Bin neu hier und und brauche auch Hilfe.

    Allerdings war die Erklärung für die Beseitigung des Problems (Update auf 2.2.1 und OCLagFix NICHT undone) zu fachmännisch.

    Habe damals auch nur mit Hilfe der Anleitung bei CHIP.de mein Handy gerootet (z4root) und OCLF installiert.

    Gerade eben der SuperGAU: Auf 2.2.1 mit Kies updaten wollen und vergessen den Lagfix "rauszumachen". Diese 3 Tastenkombination funktioniert bei mir, immerhin etwas.

    Hoffe ihr könnt mir eine noch detaillierte Beschreibung/Anleitung geben wie ich aus diesem Schlamassel wieder rauskomme. Bin euch sehr dankbar hierfür!

    LG und hoffentlich bis bald (bin ohne Handy solange!)
     
  13. stifflerx, 12.03.2011 #13
    stifflerx

    stifflerx Erfahrener Benutzer

    Die Links dafür, zum LESEN !!!! sind ein paar Beiträge weiter vorn.... :angry:
     
  14. Lars Salles, 12.03.2011 #14
    Lars Salles

    Lars Salles Neuer Benutzer

    das hier verstehe ich nicht, auch MIT lesen des links (was ich zuvor natürlich getan habe). bin nun im recovery mode. handy zeigt in der obersten zeile "android system recovery <3e>".

    was nun:
    1. reboot system now?
    2. apply sdcard:update.zip?
    3. wipe data/factory reset?
    4. wipe cache partition?
    5. format internal sd-card?

    hab runtergeladen auf mein netbook: csc_js3.tar.md5 , PDA_JS5.tar.md5 , Phone_JPY.tar.md5

    Wie gesagt, ich bin nicht der Android-Crack und verstehe einige/viele Abkürzungen nicht.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
CyanogenMod 13.0 (Android 6.0 (Marshmallow); Recovery update Root / Hacking / Modding für Samsung Galaxy S 28.10.2016

Users found this page by searching for:

  1. 301 ohm widerstand

Du betrachtest das Thema "Problem nach Update (2.2.1 + Lagfix)" im Forum "Root / Hacking / Modding für Samsung Galaxy S",