1. MarkusK, 10.04.2011 #1
    MarkusK

    MarkusK Threadstarter Ehrenmitglied

    Hallo zusammen, ich habe Ubuntu 10.04 installiert und
    will adb und vor allem fastboot installieren. Adb läuft auch gut, aber
    es wird einfach "fastboot" nicht mitinstalliert. Ich blicke da
    nicht durch - die ganzen Anleitungen schreiben ja, dass adb unter /tools/ zu finden ist, was sich ja mit der neuen Version geändert hat. Hat das damit zu tun? Wäre nett wenn mir da jemand weiterhelfen könnte!

    Vielen Dank schonmal

    Markus

    Nachtrag: Fastboot soll ja in der Android-SDK Zip mit drin sein - aber wo denn bitte?
     
    Zuletzt bearbeitet: 10.04.2011
  2. MarkusK, 11.04.2011 #2
    MarkusK

    MarkusK Threadstarter Ehrenmitglied

    Erledigt - wenn jemand das gleiche Problem haben sollte:

    Ladet euch das File runter und kopiert den Inhalt in den platform-tools-Ordner. Fertig :)
     
    Zuletzt bearbeitet: 11.04.2011
Die Seite wird geladen...
Similar Threads Forum Datum
Probleme ZTE Axon7 NFC-Tag ZTE Axon 7 Forum Samstag um 18:57 Uhr
Fastboot funktioniert nicht mehr Zuk Z1 Forum Samstag um 20:48 Uhr
LE 2 X820 Softkey Probleme LeEco Le Max 2 (X820/X821/X822) Forum Samstag um 21:02 Uhr
[OFFEN] Probleme mit Action Floating Button Android App Entwicklung Samstag um 23:45 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
Mate 9 Fehlersammlung - Vermeidung und Beseitigung Root / Custom-ROMs / Modding für Huawei Mate 9 Sonntag um 19:21 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Sonntag um 22:42 Uhr
Update Probleme von Apps über Playstore Sony Xperia Z5 Compact Forum Gestern um 09:05 Uhr
[Anleitung] Viper4Android installieren Root / Custom-ROMs / Modding für Huawei P10 Plus Gestern um 13:11 Uhr
Probleme mit Sperrbildschirm Samsung Lockscreen Gestern um 19:32 Uhr