1. Hansen_MC, 27.08.2010 #1
    Hansen_MC

    Hansen_MC Threadstarter Neuer Benutzer

    Moin Moin!

    mein NPS hat mir heute eine Updatemeldung gegeben. ich hab momentan noch die letze II5 drauf. jetzt kann ich wohl auf die JB2 updaten. immer wenn ich den Wizzard starten will, kommt die Meldung beim download, dass keine Datein zum runterladen vorhanden sind???

    ich hab die Sprache mal auf Englisch umgestellt, hab sonst weiter keine Ideen, warum die mich die Sachen nicht runterladen lassen wollen...

    ach ich wollte es übrigens gerne vermeiden das ganze über odin zu machen, ich wollte da nur im äußersten Notfall drauf zurückgreifen!

    LG
    der Hansen
     
  2. tomtom79, 27.08.2010 #2
    tomtom79

    tomtom79 Android-Experte

  3. Hansen_MC, 28.08.2010 #3
    Hansen_MC

    Hansen_MC Threadstarter Neuer Benutzer

    Na toll, danke für die Hilfe! :mellow:

    genau das wollte ich nicht hören, ich weiß, das es wesentlich einfacher ist das ganze über Odin zumachen und Samsung "nur Mist" entwickelt. ich hab das Thema der custom-Roms schon mit meinem alten Orbit 2 durch und bin auch da, letzen Endes immer wieder zu orginal-ROMS zurückgekehrt... ist aber auch egal

    ich hatte nur irgendwie die Hoffnung nicht die mittlerweile zur standard-Antwort mutierte Aussage lesen zu müssen, sondern mal ein bisschen mehr unterstützung zu bekommen?!

    gibt es denn keine User mehr hier, die ein ungeflashtes Galaxy und evtl die gleichen Probleme wie ich haben?

    LG
    Hansen
     
  4. tomtom79, 28.08.2010 #4
    tomtom79

    tomtom79 Android-Experte

    was du wo anderst erlebst hast ist nicht hier :p

    j6 ist orginal ,mach sie halt kommpelt drauf..

    und da du ein handy von o2 hast wirst du nie was neueres bekommen es sei den du nutzt odin

    nur die galaxo ist "nicht" orginal aber mit jc6 als baseband hast du ein handy das absolut top ist und nicht zu vergleichen zu dem was aktuell hast
     
  5. gluf, 28.08.2010 #5
    gluf

    gluf Fortgeschrittenes Mitglied

    @hansen
    Bei manchen hat es geholfen die sprache auf koreanisch umzustellen. Weiss nicht wieso und ob es hilft aber ein versuch ist wert.

    @tomtom
    O2 hat damit wenig zu tun. Das liegt wohl eher an samsung.
    Und: die jc6 ist ja nur die baseband. Die alleine macht wohl keinen grossen unterschied zu ii5.
     
  6. tomtom79, 28.08.2010 #6
    tomtom79

    tomtom79 Android-Experte

    ohoh nene

    die jc6 ist donut also 1.6 version

    und die ii5 ist die offizielle o2 branding
     
  7. Smeagle, 28.08.2010 #7
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Hi,

    wird nicht wirklich helfen, aber ich konnte mein Galaxy ohne weiteres und ganz offiziell mit NPS auf 1.6 Updaten. Also, grundsätzlich geht es schon ;) Habe dann aber doch gleich GalaxO installiert. Aber die verfügbaren Updates sind davon abhängig, von welchem Provider das Handy stammt. Mein E-Plus Galaxy hat von Samsung über NPS die 1.6 gekriegt. Habe schon mehrmals gelesen, für O2 Handys gibt es nur die 1.5. Insofern ist irgendwie schon O2 "schuld", oder? Ich nehme an, die haben das nicht freigegeben. Kann auch sinnvoll sein, die "Original" 1.6 soll ja ziemlich buggy sein.

    - Oliver
     
  8. megafish, 29.08.2010 #8
    megafish

    megafish Neuer Benutzer

    Hi,

    ich hatte das gleiche Problem und hatte spaßeshalber das Handy auf USB-Debugmodus gestellt (Ob das wirklich daran lag, weiß ich nicht). So hat es dann auch geklappt. Hab übrigens auch eins von O2.
     
  9. Hansen_MC, 30.08.2010 #9
    Hansen_MC

    Hansen_MC Threadstarter Neuer Benutzer

    mhh, weder noch. Koreanisch (hab mal die Symbole mit dem Google-Translator verglichen) und Debugging-Modus haben nichts gebracht...

    jemand noch ne Idee? sonst komme ich wohl tatsächlich nicht um Odin rum...


    LG
    der Hansen
     
  10. tomtom79, 30.08.2010 #10
    tomtom79

    tomtom79 Android-Experte

    mir ist keine andere möglichkeit bekannt!
     
  11. megafish, 30.08.2010 #11
    megafish

    megafish Neuer Benutzer

    Aja, ich hatte mein NPS zusätzlich noch auf Englisch gestellt.
     
  12. Hansen_MC, 30.08.2010 #12
    Hansen_MC

    Hansen_MC Threadstarter Neuer Benutzer

    folgendes hat bisher nichts gebracht:

    • Debugging-Mode
    • Englisch (USA und Brit.)
    • koreanisch
    • Debugging kombiniert sowohl mit beiden Englisch-versionen, wie auch
      koreanisch...

    kein Erfolg -.-
     
  13. TomekkAC, 31.08.2010 #13
    TomekkAC

    TomekkAC Neuer Benutzer

    Hallo,

    bei mir steht "Failed to connect to the server. Failed to proceed update process".

    Hört sich das nach einem temporären Problem bei Samsung an oder liegt das an meinen Einstellungen?

    Viele Grüße,
    Tomekk
     
  14. tomtom79, 01.09.2010 #14
    tomtom79

    tomtom79 Android-Experte

    firewall am pc an?
     
  15. xxOlli, 01.09.2010 #15
    xxOlli

    xxOlli Neuer Benutzer

    Ich hab ein Problem...


    habe gerade eben mein Handy über NPS geupdatet - das klappte auch alles gut, und jetzt nach dem automatischem Restart des Handys tut sich garnichts mehr...

    Nur das Samsung-Logo wird heller und dann wieder normal... und das abwechselnd?


    Was ist das?
    Was soll und kann ich jetzt machen?
     
  16. powermaxe, 01.09.2010 #16
    powermaxe

    powermaxe Neuer Benutzer

    Hallo xxOlli,

    Hatte das selbe problem, wie Du. Wenn man über NPS updatet ist ratsam vorher auf Werkszustand zurück zusetzen. Und dann erst das neue Update über NPS einspielen. Sollte dann ohne probleme gehen. Jetzt hilft nur noch über Odin oder Recovery neu einzuspielen.
     
  17. inFECT, 01.09.2010 #17
    inFECT

    inFECT Android-Experte

    Setzt dein Handy in den Werkszustand.
     
  18. magnummandel, 01.09.2010 #18
    magnummandel

    magnummandel Android-Experte

    nach dem starten in den recovery Modus, dann die Menü-Taste drücken. Erst dann wird ein Hardwarereset ausgeführt. Hatte die gleichen Probleme, nach dem wipe hats dann funktioniert.

    MM
     
  19. Hansen_MC, 01.09.2010 #19
    Hansen_MC

    Hansen_MC Threadstarter Neuer Benutzer

    Bei mir hat jetzt alles wunderbar geklappt, nachdem ich diesen Tip von Flux probiert habe!

    Aber danke für eure Hilfe!

    Der Hansen
     
Die Seite wird geladen...
Similar Threads Forum Datum
Probleme ZTE Axon7 NFC-Tag ZTE Axon 7 Forum Samstag um 18:57 Uhr
LE 2 X820 Softkey Probleme LeEco Le Max 2 (X820/X821/X822) Forum Samstag um 21:02 Uhr
[OFFEN] Probleme mit Action Floating Button Android App Entwicklung Samstag um 23:45 Uhr
Gerät wird beim Laden im Auto sehr heiß bq Aquaris X5 Plus Forum Gestern um 17:48 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Gestern um 22:42 Uhr
Update Probleme von Apps über Playstore Sony Xperia Z5 Compact Forum Heute um 09:05 Uhr
Zu wenig Speicher beim Update auf Android 7 Android Allgemein Heute um 11:58 Uhr
Moto G4 Reboot beim Ladevorgang Motorola Moto G4 Plus Forum Heute um 13:51 Uhr
Welche Farbe bevorzugt Ihr beim LG G6? LG G6 (H870) Forum Heute um 15:08 Uhr
Probleme mit Sperrbildschirm Samsung Lockscreen Heute um 19:32 Uhr