1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. c777, 02.01.2011 #1
    c777

    c777 Threadstarter Junior Mitglied

    Hallo,

    mache mal einen eigenen Thread auf.

    Habe folgendes Problem:

    Ich möchte mein originales Orange SF Schweiz flashen.

    Nachdem ich alles laut Anweisung vorbereitet habe:

    Unbenannt.PNG

    ZTE ist über USB (Incl. Treiber) verbunden; grünes Android zu sehen;

    bekomme ich im cmd folgende Fehlermeldung:

    Unbenannt1.PNG

    Wo liegt der Fehler?

    Auf meinem PC kann ich kein neues Laufwerk (für ZTE) finden !!
    Wird das ZTE nicht erkannt?
    Muss auf dem PC nach Verbindung über USB (ZTE im Debug Mode) ein neues Laufwerk erscheinen?
     
    Zuletzt bearbeitet: 02.01.2011
  2. FelixL, 02.01.2011 #2
    FelixL

    FelixL Ehrenmitglied

    Du hast das .img vergessen. Ist aber in der Anleitung schon falsch, ich hab es dort im Thread mal gepostet.
    Der richtige Befehl wäre dann
    fastboot-windows flash recovery recovery-clockwork-2.5.1.8-blade.img
     
    c777 bedankt sich.
  3. kuemmeltuerk, 02.01.2011 #3
    kuemmeltuerk

    kuemmeltuerk Android-Lexikon

    @FelixL
    Danke für den Hibweis ist korrigiert
    @c777
    Jupp, da hat das ".img" gefehlt.
     
  4. kleinerkathe, 02.01.2011 #4
    kleinerkathe

    kleinerkathe Android-Lexikon

    Und wenns dennoch eine Fehlermeldung hagelt, dann nenn das Recovery-Image einfach in was kurzes prägnantes um also bspw. "recover2518.img"