1. nemoo, 11.08.2010 #1
    nemoo

    nemoo Threadstarter Neuer Benutzer

    Hallo!

    Habe mein Desire vor ein paar Tagen auf Froyo upgedated (T-Mobile Österreich).
    Build Nummer 2.09.405.8 CL218634 release-keys

    1)
    Wenn ich nun mit der Youtube App Videos abspielen will bekomme ich bei vielen Videos die Meldung:
    "Dieses Video kann leider nicht abgespielt werden. Dieses Video ist auf Handys nicht verfügbar."
    Das ist unangenehm, vor allem insofern als ich vor dem Froyo update diese Meldung nie hatte.

    Wenn ich besagtes Video über die mobile youtube website abspielen will zeigt er zwar den Screenshot an, klicke ich jedoch an passiert überhaupt nichts.

    Hier das Testvideo: YouTube - ‪Schwarzer Sand von Santa Cruz‬‎
    :)

    2)
    Das Scrolling des Standardbrowsers lief vor Froyo ein wenig flüssiger.

    Hat das noch jemand beobachtet? Wie ist das Verhalten bei Euch?

    Cheers

    PS.: Wollte noch hinzufügen dass ansonsten das Froyo Update super funktioniert hat und auch toll läuft!
     
  2. H1Chris, 11.08.2010 #2
    H1Chris

    H1Chris Android-Guru

    Zufall. :D
    Nutz doch mal die Suche. :cool:
    Prost!
     
  3. nemoo, 11.08.2010 #3
    nemoo

    nemoo Threadstarter Neuer Benutzer

    Ja auch Prost!

    na gut, wegen dem Scrolling Problem durchforste ich gerade diesen Thread: https://www.android-hilfe.de/htc-desire/37836-achtung-froyo-update-verhunzt-browser-4.html

    Aber die Sache mit den Videos ist noch ein wenig unbefriedigend beantwortet.
    Du meinst also das hätte mit Froyo nichts zu tun. Auch gut.
    Aber: ab wann gibt es das? Das betrifft sehr viele Videos, kann mir nicht vorstellen dass die User sich damit abfinden. Vor allem wenn es vorher ohne Probleme funktioniert hat. Noch andere Erfahrungen?
     
  4. Matschi21, 11.08.2010 #4
    Matschi21

    Matschi21 Android-Experte

    Das hat vorher auch nich funktioniert. Manche Videos kann man auf dem Handy nicht ansehn. Evtl gehts wenn du Mobile Ansicht ausmacht, oder das Video in der YouTube app suchst
     
    shanghai bedankt sich.
  5. shanghai, 13.08.2010 #5
    shanghai

    shanghai Android-Experte

    Matschi hat recht. Hatte das gleiche Problem. Such ich das Video das ich über nen normalen Link nicht öffnen kann, über die app dann kann ich es ohne Probleme anschauen.
     
  6. eelay, 13.08.2010 #6
    eelay

    eelay Android-Experte

    Also das (wunderschöne :D) Video funktioniert bei mir weder im App noch im Browser :confused:
     
  7. shanghai, 13.08.2010 #7
    shanghai

    shanghai Android-Experte

  8. cybergixxer, 13.08.2010 #8
    cybergixxer

    cybergixxer Android-Hilfe.de Mitglied

    Nö geht auch nicht unter 2.1u1 habe eben getestet .