1. braini, 28.10.2012 #61
    braini

    braini Android-Guru

    Na wie oben beschrieben, funktioniert auch 1a.
    Mit TWRP kann man diese *.zip sogar von der externen SD installieren und das Teil bootet wieder ganz normal wie von Zauberhand.;)
    Einfach mal das (Halb)wissen bei XDA updaten....:D
     
  2. Keinbockwurst, 28.10.2012 #62
    Keinbockwurst

    Keinbockwurst Threadstarter Android-Guru

    Willst du mir etwa sagen ich gebe Halbwissen von mir? ;)
     
  3. braini, 28.10.2012 #63
    braini

    braini Android-Guru

    In diesem konkreten Fall:

    Eindeutig ja!

    Gilt aber natürlich für beide....;)
     
  4. Keinbockwurst, 28.10.2012 #64
    Keinbockwurst

    Keinbockwurst Threadstarter Android-Guru

    Naja, das war wohl keine verbreitung von halbwissen, sondern eher ein nachfragen was du da postest. Aber naja.
     
  5. Cynob, 28.10.2012 #65
    Cynob

    Cynob Android-Guru

    Dann erklär uns doch bitte mal was /param mit dem recovery.img zu tun hat? meines wissens wird das nichtmal beim booten dessen abgefragt. Und wenn dann eher unwissen ( Ich kann auch nicht den ganzen Tag vor XDA und hier hängen und schauen was es neues gibt, hab wie warscheinlich jeder hier so seine Projekte und n rl )

    Und selbst wenns funktioniert - sorry wenn man mal nachfragt ob das wirklich so sein soll bevor sich vll 100te user ihr system zerschiessen nur weil einer vll n Zahlendreher drin hatte ;)
    Sei lieber froh das auch mal nachgefragt wird - hat dir sicher auch schonmal den A. gerettet ;)
     
    Keinbockwurst gefällt das.
  6. braini, 28.10.2012 #66
    braini

    braini Android-Guru

    Wenn ich es nicht selbst mehrfach getestet hätte würde ich es nicht posten.
    Bei solchen Dingen bin ich absolut exakt.
    Laut XDA wird der Bootsektor überschrieben und dann rebootet.
    Genau das macht es auch.
     
  7. Keinbockwurst, 28.10.2012 #67
    Keinbockwurst

    Keinbockwurst Threadstarter Android-Guru

    Hier konnte aber keiner wissen das du so korrekt bist, deswegen haben wir uns gewundert und nochmal nachgefragt! :)

    Aber Super, danke.
     
  8. steve28, 28.10.2012 #68
    steve28

    steve28 Android-Hilfe.de Mitglied

    naja vll. sollte sich der user, der das prob hatte mal zu wort melden... bevor hier schw**** verglichen werden! keiner kann in dein BRAINI reinschauen und cynob hat vollkommen recht, wenn er fragt ;) just my2cents
     
  9. yyytriple-1, 29.10.2012 #69
    yyytriple-1

    yyytriple-1 Neuer Benutzer

    wie geschrieben, mittlerweile läuft cm 9.bis jetzt jedenfalls.

    aus dem bootloop bin ich nach restart nicht wieder rausgekommen. bin in den downloadmodus gekommen und hab eine neue bootloader.tar eingespielt. danach war alles fein.

    hatte vorher auch die datei von braini eingespielt. reboot loop blieb da aber.
     
    Keinbockwurst gefällt das.
  10. braini, 29.10.2012 #70
    braini

    braini Android-Guru

    Dann hast du es nicht richtig gemacht oder hattest nicht die nötigen Rechte.
    Die Datei ist direkt von XDA, nicht von mir. Linux ist überhaupt nicht mein Gebiet.
    Würde aber sehr ungern den Leuten bei XDA unterstellen das sie nicht wissen was sie tun.
    Sonst gäbe es (u.a.) nämlich gar keine CM 9.
     
  11. Keinbockwurst, 29.10.2012 #71
    Keinbockwurst

    Keinbockwurst Threadstarter Android-Guru

    Naja, nicht jeder bei XDA ist automatisch ein Experte. ;)

    Rein theoretisch könnte ich eine .zip basteln welche das Handy brickt, einen schicken Thread machen und behaupten diese .zip macht euer Handy Super schnell. Bis da einer was peilt hätten sich schon längst x User ihr Gerät zerschossen. :p

    Aber ich denke wir sollten hier aufhören, diese Disskussion führt ja zu nichts und ist eigentlich unnötig. :)
     
  12. yyytriple-1, 29.10.2012 #72
    yyytriple-1

    yyytriple-1 Neuer Benutzer

    yepp! mir ist es eigentlich schnuppe, warum das ding wieder läuft. ich hab da nur gefährliches viertelwissen. ihr habt mir geholfen! thats it. das find ich super. nochmal dank an alle!
     
    Keinbockwurst gefällt das.
  13. Hellblade, 30.10.2012 #73
    Hellblade

    Hellblade Android-Hilfe.de Mitglied

    Habe es nach Anleitung versucht, folgendes kommt nun bei mir:

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P0,R0
    <1> START!!!
    <1> set download environment.
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> partition.bin download..


    Seitdem nix.... 15 Minuten schon...
     
  14. Cyanlux, 30.10.2012 #74
    Cyanlux

    Cyanlux Android-Guru

    SIM und sdkarte mal rausgetan?
    Odin als Admin ausgeführt?
    Anderen Port genommen?
    KIES Prozesse beendet?
     
  15. xHCx, 07.11.2012 #75
    xHCx

    xHCx Android-Experte

    Ihr habt mir das Leben gerettet!!! Ich wollte meinem Freund CM9 flashen und hatte dann dieses Reboot ins Recovery.. Versteht ihr wie ich mich in dem Zeitpunkt gefühlt habe???? Zu dem Zeitpunkt hatte ich auch kein Windows-PC zur Hand, sondern nur Ubuntu..
     
    Keinbockwurst gefällt das.
  16. Keinbockwurst, 07.11.2012 #76
    Keinbockwurst

    Keinbockwurst Threadstarter Android-Guru

    Bitteschön. :D
     
  17. seran, 18.11.2012 #77
    seran

    seran Neuer Benutzer

    Boah, ich hab heut echt geschwitzt. Wollt das Handy meiner Mutter auf ICS flashen und bin im TWRP Bootloop gelandet. Ich hab echt nen Moment lang befürchtet, ich hab das Handy gebrickt (geiles Wort, heute gelernt *g*). Ist meine erste Flash-Erfahrung, hab selbst noch ein Nokia 5800 ;)

    Aber dank Euch hab ichs wieder hinbekommen. Danke!!!

    Der ursprüngliche Beitrag von 23:34 Uhr wurde um 23:45 Uhr ergänzt:

    Nochmal eine andere Frage. Braini hat ja eine Lösung gepostet, die auch ohne Odin funktionieren soll. Hat jemand den dazugehörigen Link zum XDA Forum? Wenn das wirklich funktioniert, wär's super wenn ihr die Lösung in den Originalpost aufnehmt. Ich selber habe die TWRP über die Samsung Recovery eingespielt und hatte noch keine Ahnung von Odin. Da wäre ich für eine andere Lösung dankbar gewesen :)

    Der ursprüngliche Beitrag von 23:45 Uhr wurde um 23:56 Uhr ergänzt:

    Ich hab nochmal bischen geforscht und es scheint so, dass das wirklich nur einmal hilft, bzw. spätestens wenn man das nächste mal die twrp aufruft ist's wieder kaputt.

    xda-developers - View Single Post - [Release]FeaMod Recovery 1.4 - based on CWM Recovery v. 5.5.0.4.

     
  18. morro, 30.11.2012 #78
    morro

    morro Neuer Benutzer

    Hallo,

    habe gerade eben versucht diesen fix anzuwenden. Ich habe die Anleitung befolgt wie oben beschrieben. Ich benutze odin 4.43.
    Mein Odin ist jetzt schon seit 15 Minuten am flashen und es passiert nichts mehr. Die letzten Einträge im Log sehen so aus:
    Code:
    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> setup connection...
    <1> odin mode.. check plcatform verification.
    <1> VerifyPlatform:V0, P0,R0
    <1> START!!!
    <1> set download environment.
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> big partition size!!
    <1> partition.bin download..
    <1> 1/4 Finished.
    <1> dbl.mbn download..
    <1> 2/4 Finished.
    <1> osbl.mbn download..
    <1> 3/4 Finished.
    <1> EMMCBOOT.MBN download..
    
    Seitdem passiert jetzt schon lange nichts.
    Wie sollte ich jetzt vorgehen ?
    Bin für jeden Ratschlag dankbar.
    MfG
    morro


    Edit: Ich habe jetzt den Stecker gezogen... glücklicherweise kam ich noch ins den Download-Modus und konnte es auf einem anderen USB-Port wiederholen... Jetzt ist alles gut :)
    Vielen Dank
     
    Zuletzt bearbeitet: 30.11.2012
  19. Keinbockwurst, 02.12.2012 #79
    Keinbockwurst

    Keinbockwurst Threadstarter Android-Guru

    Puh, dann ist es ja nochmal gut gegangen. ;)
     
  20. Tk127127, 04.12.2012 #80
    Tk127127

    Tk127127 Junior Mitglied

    odin erkennt mein sgs+ aber nicht was kann ich denn jetzt machen
     

Users found this page by searching for:

  1. telecharger emmcboot.mbn