1. Sincap80, 18.04.2012 #1
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    hallo an alle,

    Habe das sony ericsson xperia arc!
    habe folgendes Problem:
    Ich habe meinen bootloader ungelockt, mein handy geflasht und habe die kernel von isc mit dem fastboot modus gemacht usw. so wie es auf der seite steht: [07/04][arc/arc s][ics 4.0.3] very stabe, smooth, nice and best for battery fc3.0 - xda-developers.
    habe auch die ics version von ihm aufs handy und nach dem ich das kernel in das handy gemacht habe (kenne mich nicht gut aus) musste ich neustarten und beim neustart in den recovery modus rein
    bin rein, aber finde die ROM NICHT! in dem ordner sind dateien und ordner aber es gibt nichts brauchbares. Leider kann ich mein handy auch nicht normal booten.

    Hat einer eine ahnung wie das gehen soll? wenn nicht wie ich es wieder normal zum laufen bringe?

    MFG

    Danke schonmal im vorraus
     
  2. Slimmer2, 19.04.2012 #2
    Slimmer2

    Slimmer2 Android-Ikone

    ROM auf die SD kopiert?
    wenn nicht kannst du im CWM die AD Mounten und dann das Zip auf die SD kopieren.

    Doppelpost schicken sich nicht. man bekommt desween auch nicht schneller Hilfe
     
  3. Sincap80, 20.04.2012 #3
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    ja ich habe sie auf die SD karte kopiert und dann im recovery mode installiert.

    habe diesen Post einmal geschieben und abgeschickt, danach habe ich gemerkt dass ich mein handy namen nicht hingeschrieben habe. Sorry ungewollt.

    was soll ich nun machen?
     
  4. w3nZ, 20.04.2012 #4
    w3nZ

    w3nZ Android-Guru

    ja dann im Recovery auf "install zip from sd" , dann "choose zip" und dann wählst du die Rom aus.
     
  5. Sincap80, 20.04.2012 #5
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    ja, das habe ich gemacht, dann auch installiert. Aber mein Problem ist dass es dann wenn es bootet ein bildschirm mit xperia konmt nach dem sony logo. das sieht dann aus als würde es booten aber fehlanzeige. nach 30 min warten habe ich es abgebrochen und den akku rausgenommen. Ich habe auch andere kernels ausprobiert. Ich find einfach keine lösung :(
     
  6. w3nZ, 20.04.2012 #6
    w3nZ

    w3nZ Android-Guru

    Hmmm, sicher dass es ein ICS Kernel ist?

    Ansonsten flash doch mal Arconium.
     
  7. Slimmer2, 20.04.2012 #7
    Slimmer2

    Slimmer2 Android-Ikone

    Reset gemacht
     
  8. Sincap80, 20.04.2012 #8
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    Ya habe es von der xda Seite und arconium mag ich nicht.

    Slimmer wie meinst du reset?
     
  9. w3nZ, 20.04.2012 #9
    w3nZ

    w3nZ Android-Guru

    er meint nen factory reset, kannst du im Menü vom Kernel machen...

    Und dass du Arconium nicht magst ist doch egal, aber man könnte dann sehen ob dein Fehler vllt an der Rom liegt.
     
    Sincap80 gefällt das.
  10. Slimmer2, 20.04.2012 #10
    Slimmer2

    Slimmer2 Android-Ikone

    In CWM
    Wipe data/factory reset
    wipe cache partition
    Advanced > Wipe Dalvik
     
    Sincap80 gefällt das.
  11. Sincap80, 20.04.2012 #11
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    Erstmal danke. Ich probier das mal und geb bescheid. Danke
     
  12. Sincap80, 20.04.2012 #12
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    Wow es hat funtioniert nach dem ich das gemacht habe was slimmer gesagt hat. Vielen dank euch beiden, vielen vielen dank! Ihr seit die besten!

    MFG

    PS: Nochmal vielen vielen dank :D:D:D
     
  13. Sincap80, 20.04.2012 #13
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    gibt es auch verschiedene themen für die roms?
     
  14. Sincap80, 20.04.2012 #14
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    ehm noch etwas, ich finde das menü zum hinzugügen meines wlans nicht :/ kann es nur anschalten. muss ich dafür dieses zusat ding installieren ?
     
  15. RazielSerafine, 20.04.2012 #15
    RazielSerafine

    RazielSerafine Android-Hilfe.de Mitglied

    In den Einstellungen oberster Punkt. Nicht auf den Schalter Aus AN drücken sondern auf das Wort WLAN, dann klappt's auch mit dem Suchen
     
    Sincap80 gefällt das.
  16. Sincap80, 20.04.2012 #16
    Sincap80

    Sincap80 Threadstarter Neuer Benutzer

    ah ok vielen dank :D Danke euch allen ;)
     
Die Seite wird geladen...
Similar Threads Forum Datum
Problem bei Reparatur des Moto G2 Motorola Moto G (LTE) (2. Generation) Forum Freitag um 18:55 Uhr
root-Verlust mit superSu 2.80 Root / Custom-ROMs / Modding für bq Aquaris X5 Plus Freitag um 19:35 Uhr
Root für das Yoga Tab 3 (X90L) Lenovo Yoga Tab 3 / Yoga Tab 3 Pro Forum Freitag um 19:53 Uhr
Custom Recovery lässt sich nicht unabhängig installieren Allgemeines zum Custom-Recovery Sonntag um 00:22 Uhr
Nougat Root Root / Custom-ROMs / Modding für Huawei P9 Lite Sonntag um 10:29 Uhr
S3 Neo Kamera Problem Samsung Galaxy S3 Neo (I9301) Forum Sonntag um 18:39 Uhr
Lenovo Yoga Tab 3 Plus - Erfahrungen mit ROOT/TWRP Lenovo Yoga Tab 3 Plus Forum Gestern um 10:36 Uhr
Le Max 2 - X829 - 6/128 GB - Nach full-wipe wird Device nicht mehr am PC erkannt. Root / Custom-ROMs / Modding für LeEco Le Max 2 Gestern um 17:53 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Gestern um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Gestern um 20:48 Uhr