1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. streifenleopard, 03.11.2011 #1
    streifenleopard

    streifenleopard Threadstarter Fortgeschrittenes Mitglied

    Hallo,
    ich habe schon seit einem dreiviertel Jahr dieses Mobiltel, aber was nervt ist, daß der Klang bei der MP3- oder OGG-Wiedergabe mehr als bescheiden ist.
    Und zwar habe ich die ganze Zeit ein relativ lautes Fiepen und Zischen im Hintergrund, das man zwar nicht bei lauter aber bei leiserer Musik deutlich hört.
    Dies passiert sowohl bei verschiedenen Kopfhörern als auch bei verschiedenen Playern (hab Songbird und den vorinstallierten getestet.)
    Wie kann ich dieses Problem beheben?
    Danke
     
  2. Barrac, 03.11.2011 #2
    Barrac

    Barrac Fortgeschrittenes Mitglied

    Blöde Frage, aber haste vllt mal nen anderen Track ausprobiert?
    Ich kann das nämlich nicht sagen, bei mir kommt es nicht vor.
     
  3. fragi, 04.11.2011 #3
    fragi

    fragi Android-Guru

    Kann solche Probleme auch nicht bestätigen. Klang ist absolut ok.
     
  4. blckcat, 04.11.2011 #4
    blckcat

    blckcat Neuer Benutzer

    doch ist so, allerdings nur in ganz leisen Passagen, z.B. zwischen zwei Tracks. Könnte ein Impedanz Problem der Kopfhörer sein.

    Michael
     
  5. streifenleopard, 04.11.2011 #5
    streifenleopard

    streifenleopard Threadstarter Fortgeschrittenes Mitglied

    @Barrac: Du meinst, ein anderes Dateiformat. Hmm... ich dachte, wenn dann müsste es mit MP3 eigentlich am besten funktionieren. Ich habe sicherlich auch mal m4a.-Tracks abgespielt und keinen Unterschied festgestellt.

    @blckcat: Was ist denn Impedanz und worauf müsste man beim Kauf neuer Kopfhörer achten?
     
  6. Maxter, 04.11.2011 #6
    Maxter

    Maxter Android-Hilfe.de Mitglied

    Kann ich ebenfalls nicht bestätigen, auch nicht in leisen Passagen oder Übergängen. Im Gegenteil, ordentliche Kopfhörer vorausgesetzt, bin ich vom Klang des P500 sehr positiv überrascht. Als Player benutze ich Mixzing und Winamp.
     
  7. Abbuzze_0, 04.11.2011 #7
    Abbuzze_0

    Abbuzze_0 Erfahrener Benutzer

    Ich kann es auch bestätigen, rauschen, sogar wenn die Lautstärke auf 0 ist.

    Hab ich aber erst seit dem Update auf 2.3.3. Könnte am jetzt vorhandenen Equilizier liegen.

    Lösungen hab ich keine.

    Gruß

    Abbuzze
     
  8. streifenleopard, 14.11.2011 #8
    streifenleopard

    streifenleopard Threadstarter Fortgeschrittenes Mitglied

    @Barrac: Du meinst, ein anderes Dateiformat. Hmm... ich dachte, wenn dann müsste es mit MP3 eigentlich am besten funktionieren. Ich habe sicherlich auch mal m4a.-Tracks abgespielt und keinen Unterschied festgestellt.

    @blckcat: Was ist denn Impedanz und worauf müsste man beim Kauf neuer Kopfhörer achten?
     

Users found this page by searching for:

  1. tablet schlechter klang

Du betrachtest das Thema "Schlechter Klang des LG OO" im Forum "LG Optimus One (P500) Forum",