1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Joschi0183, 28.06.2011 #1
    Joschi0183

    Joschi0183 Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    ich habe das Problem das ich im mobilen datennetz immer nur gprs Verbindung habe nachdem ich aus wlan komme. Muss dann aus dem automatischen modus für mobile netze raus und ins manuelle für 3g. Habe O2 Netz in Berlin.
    Hat jemand ähnliche Probleme oder sogar ne Lösung.

    Gesendet mit der Android-Hilfe.de-App
     
  2. GermanHero, 28.06.2011 #2
    GermanHero

    GermanHero Android-Lexikon

    Hallo
    Es ist völlig unmöglich dir mit solch mageren Angaben zu helfen- zumal Empfangsprobleme eigentlich immer sehr von der jeweiligen Empangssituation abhängig sind und die ist praktisch immer unterschiedlich.
     
  3. Joschi0183, 28.06.2011 #3
    Joschi0183

    Joschi0183 Threadstarter Android-Hilfe.de Mitglied

    Das problem ist immer nur da wenn ich länger vorallem nach wlan Nutzung wieder ins mobile netz wechsel. Als ob ich das handy erinnern muss das es auch schnelle mobile netze gibt.

    Gesendet mit der Android-Hilfe.de-App
     
  4. chrissowa, 28.06.2011 #4
    chrissowa

    chrissowa Gast

    Und warten bringt auch nix? Dass es vlt erst GPRS und dann erst 3G nimmt?
     
  5. Joschi0183, 29.06.2011 #5
    Joschi0183

    Joschi0183 Threadstarter Android-Hilfe.de Mitglied

    Nein nicht wirklich, hatte es nochmal getestet und das Handy auf GSM gedrosselt und dann wieder den Automodus aktiviert. Das Handy blieb bei GPRS.
    Hat niemand ähnliche Probleme. Oder liegts an O2.
     
  6. bugz, 29.06.2011 #6
    bugz

    bugz Android-Lexikon

    Vielleicht Monatslimit schon erreicht...
     
  7. skull77, 05.07.2011 #7
    skull77

    skull77 Android-Hilfe.de Mitglied

    Hallo, ich habe das gleiche Problem. Wenn ich im W-Lan unterwegs bin und aus dem W-Lan-Bereich rauskomme, oder W-Lan deaktiviere, wird zwar angezeigt, dass eine Datenverbindung besteht, ich kann aber nicht ins Internet. Meistens hilft es dann, unter Mobile Netzwerke die Paketdaten kurz zu deaktivieren und dann wieder zu aktivieren. Dann klappt auch die Datenverbindung via HSDPA wieder. Aber normal ist das nicht und vor allem nervig.

    Es scheint aber, als ob das Samsung ab und an auch von alleine die Datenverbindung nach W-Lan wieder aufbauen kann, zumindest bekomm ich ab und zu Mails...

    Bin übrigens auch bei O2, kann mir aber nicht recht vorstellen, das es daran liegen könnte.
     
  8. Joschi0183, 12.07.2011 #8
    Joschi0183

    Joschi0183 Threadstarter Android-Hilfe.de Mitglied

    @skull

    Ja die lösung mit paketdaten aus und an mach ich auch immer, aber das ist doch kein zustand. Frag mich echt woran das liegt.

    Gesendet mit der Android-Hilfe.de-App
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Wlan autentifizierung klappt nicht Samsung Galaxy S2 (I9100) Forum 08.10.2016
WLAN MAC-Adresse verschwunden Samsung Galaxy S2 (I9100) Forum 16.07.2016
WLAN läßt sich nicht mehr aktivieren. Samsung Galaxy S2 (I9100) Forum 09.07.2016
Du betrachtest das Thema "Schlechtes mobiles Datennetz nach WLAN" im Forum "Samsung Galaxy S2 (I9100) Forum",