1. mikossch95, 19.04.2011 #1
    mikossch95

    mikossch95 Threadstarter Neuer Benutzer

    Hallo,
    nachdem 2.3.3 mir incht mehr gefiel:
    Gründe: Kann die Lautstärke beim Gespräch nicht regeln und esläuft ziemlich langsam bei mir trotz eines Killers und es stürzt oft ab...

    Habe ich auf 2.1 zurück per Recovery. Nun aber, habe ich es gerootet um dort app2sd draufzuspielen. erst war der Market etc danach weg nach Superuser etc... und dann hab ich werkeinstellungen gemacht und die SD funktionierte nicht.. dachte es liegt an der SD also zunem Freund der die gleiche hat mit gleichen Handy und tuh seine rein geht nicht er tut bei sich seine rein und es geht...

    Ist mein Slot beschädigt oder nicht?

    Habe bereits probiert:
    Werkeiinstellungen
    Saubergemacht + gepustet
     
  2. sain, 19.04.2011 #2
    sain

    sain Erfahrener Benutzer

    hast du app2sd über das script gemacht? also mit ext partition etc?

    wenn ja und der market weg ist hast du nen fehler gemacht und das handy zwichen durch wie in der anleitung beschrieben per affengriff resettet.
    dann ist der market futsch und es hilft nur neu flashen.

    so war es bei mir zumindest

    greetz sain
     
  3. mimm.m, 19.04.2011 #3
    mimm.m

    mimm.m Android-Experte

    bei mir auch .... jetzt weiß ich es aber viel besser ;)
     
  4. Mr.Gasti, 19.04.2011 #4
    Mr.Gasti

    Mr.Gasti Android-Hilfe.de Mitglied

    dann reihe ich mich auch noch in diese nicht so ruhmreiche Reihe ein. Hatte vor einiger Zeit einen kleinen Fehler und musste dann anschließend wieder per kdz flasher 2.1 neuflashen
     
  5. mikossch95, 20.04.2011 #5
    mikossch95

    mikossch95 Threadstarter Neuer Benutzer

    Ebenso bei mir trotzdem Danke :D
     
  6. theares2014, 20.04.2011 #6
    theares2014

    theares2014 Fortgeschrittenes Mitglied

    Selbes Problem nur mit Link2SD :D
     
  7. sain, 20.04.2011 #7
    sain

    sain Erfahrener Benutzer

    also wie schon oben geschrieben, wenn der market nach dem app2sd script weg ist ist was schief gelaufen.
    hatte das problem genau so wie beschrieben.

    hab die karte koplett neu formatiert bzw. partitioniert.
    dann 2.1 neu geflasht, auf werkseinstellung gebracht. und der rest wie im tut beschrieben. ich meine in einem tutorial (nicht das hier im forum) gelesen zu haben
    wenn man vor dem script ausführen (app2sd) nicht nochmal auf werkseinstellung zurück setzt kommt der fehler das der market weg ist und unter umstäden die sd karte nicht mehr erkannt wird.

    also karte neu machen, neu flashen und das app2sd tut der reihe nach durchgehen
    dann wirds auch was ;)

    greetz sascha
     
Die Seite wird geladen...
Similar Threads Forum Datum
SD Karte funktioniert nicht mehr, liegt eher am Telefon Android Allgemein Mittwoch um 08:26 Uhr
SD Karte wird ab und zu nicht mehr erkannt Motorola Moto X (2015) Play Forum Mittwoch um 15:40 Uhr
Display kaputt Jiayu S3 Forum Donnerstag um 16:53 Uhr
Moto G4 Interner Speicher auf partitionierter SD-Karte Motorola Moto G4 Plus Forum Freitag um 09:49 Uhr
Thor WLAN - seit 7.0 immer wieder Abbrüche / Meldung SIM-Processor/ Play-Dienste kaputt? Vernee Thor / Thor E Forum Freitag um 12:13 Uhr
Astro, kein Zugriff auf SD-KARTEN card Dateimanager Sonntag um 14:47 Uhr
htc one m9 Daten retten HTC One M9 Forum Sonntag um 15:10 Uhr
X829 -Simkarten Slot 2 - keine Datenoption möglich LeEco Le Max 2 (X820/X821/X822) Forum Sonntag um 16:41 Uhr
Galaxy Tab S2 (T715) Display gesplittert, kaputt Werkstatt Samsung Sonntag um 17:56 Uhr
Schlüssellänge bei SD-Karten Verschlüsselungen Android Sicherheit - AntiVirus, Firewalls, Datenschutz, Verschlüsselung Gestern um 11:46 Uhr