1. Hectic, 31.12.2010 #1
    Hectic

    Hectic Threadstarter Android-Lexikon

    Hiho!

    Meine Freundin und ich haben uns am selben Tag ein SGS gekauft.
    Nun nach gut einem Monat habt sie nun seltsame Probleme.

    Bei meinem SGS ist alles in Ordnung aber bei ihr ist des Display etwas dünkler (selbe einstellungen) und das Teil ist nach nem halben Tag leer. Nun haben wir zum testen mal meinen Akku in ihr Handy reingetan und ihren bei mir. Seltsamerweise selbiges Problem bei ihr. Der Akku ist vollkommen in ordnung.
    Was wir nun testen ist alle Datenverbindungen zu kappen und sehen mal weiter. Kann mir aber auch nicht vorstellen, da sie nur zwei apps auf dem Smartphone hat und zwar Alchemy und Facebook.app .

    Wir haben beide Android 2.2. Kanns es vlt. sein, dass beim Upgraden etwas schief gelaufen ist? Geupdated wurde via Kies und drauf ist I9000XXJPP.

    Hat vllt. jemand eine Idee?

    mfg,
    Chris
     
  2. Marzl85, 31.12.2010 #2
    Marzl85

    Marzl85 Android-Guru

    Facebook soll wohl ziemlich viel Strom ziehen. Update? Also von 2.1 auf 2.2? Wipe gemacht?
     
  3. Kev, 31.12.2010 #3
    Kev

    Kev Android-Ikone

    Akku schnell leer? Haben wir im Forum desöfteren behandelt.

    Displays unterschiedllich? Auch.

    Warum liest Du nicht einfach mal? Dafür wurde es doch geschrieben :)
     
  4. Hectic, 31.12.2010 #4
    Hectic

    Hectic Threadstarter Android-Lexikon

    Display erledigt! Hast recht Kev. x)

    Das problem mit dem Akku schnell leer ist leider nirgens dabei. Das hab ich schonmal stunden durchforstet. Ich hab die selbe app bei mir läuft 3 mal soviel und meins hält knapp 2 Tage. Bei ihr knapp nen halben Tag.
     
  5. Kev, 31.12.2010 #5
    Kev

    Kev Android-Ikone

    Akku ist auch ein nicht so einfaches Thema. Das hat so seine Tücken. Um das herauszufinden würde ich aber vorschlagen, das in den offenen Threads zu machen. Es wird ständig ein neuer Übeltäter gefunden, der bei dem einen dafür verantwortlich ist, beim anderen seltsamerweise nicht.
     
Du betrachtest das Thema "SGS-Problem! keine Ahnung was los ist." im Forum "Samsung Galaxy S (I9000) Forum",