1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. DaronM, 22.05.2011 #1
    DaronM

    DaronM Threadstarter Neuer Benutzer

    Hi @ all..

    dummerweise ist am Freitag Nachmittag Eistee an mein ziemlich neues i9000 gekommen (nicht drüber gelaufen, sondern drunter)..
    Hab es sofort mit nem Hantuch abgetrocknet und die hintere Abdeckung abgenommen.
    Es ist nichts in das Handy reingelaufen.. Bis auf den Mini-USB..
    Wenn ich nun das Handy voll auflade, zeigt er das "100% geladen" Symbol in der oberen linke Ecke des Display's an. Wenn ich dann das Ladegerät abziehe, bleibt dieses Symbol da.

    Wenn ich das Handy nun ausschalte, kann ich es nicht wieder anschalten ohne das ich ein Ladegerät anschließe. Egal was für einen Akkustand.
    Das einige was passiert ist, dass das Handy den Ladevorgang starten will wenn ich den Power-Button drücke (wenn kein Ladegerät angeschlossen).

    Ich habe mal ein Video auf YouTube hochgeladen und vielleicht kann mir mal jemand sagen, ob ich das Handy zur Reperatur einschicken sollte, oder ob ein neuer Akku reichen würde.

    [YT]http://www.youtube.com/watch?v=ANaKwybdue8[/YT]

    MfG DaronM
     
  2. frank_m, 22.05.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Das ist offensichtlich kein Akku Problem, sondern eines des USB Anschlusses. Da wird möglicherweise irgendwo ein Kurzschluss erzeugt.
     
  3. DaronM, 22.05.2011 #3
    DaronM

    DaronM Threadstarter Neuer Benutzer

    D.h. ich werde wohl nicht um das Einschicken des Geräts drum rum kommen..
     
  4. frank_m, 22.05.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Wenn du es nicht irgendwie reinigen kannst, dann nicht.
     
  5. DaronM, 22.05.2011 #5
    DaronM

    DaronM Threadstarter Neuer Benutzer

    Ich habe das komplette Handy (insbesondere den USB) mit Hochdruck durchgepustet und mit Bremsenreiniger (hatte nichts anderes nicht leitendes zur Hand) versucht noch was zu retten.. aber dem aneschein nach hat das jawohl nichts gebracht..
     
  6. frank_m, 22.05.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Mit BREMSENREINIGER? Ich denke, damit hast du endgültig hingerichtet.

    Mit Flüssigkeiten wäre ich wohl gar nicht drangegangen, oder allenfalls mit destilliertem Wasser. Ich will gar nicht wissen, welche Rückstände jetzt in dem Handy rumkleben.
     
  7. DaronM, 22.05.2011 #7
    DaronM

    DaronM Threadstarter Neuer Benutzer

    Ich denke nicht, dass nu Rückstände im Handy sind. Vielleicht von dem zucker vom Eistee, aber nicht vom Reiniger, denn der verfliegt nach 1-2 min restlos..
    Ich gucke einfach mal ob ich da nich irgendwie anders ran komme um das sauber zu kriegen.. wenn nicht dann muss man das einfach einschicken. habe ja die möglichkeit das über die haftpflicht-versicherung des verursachers zu regeln.
     
  8. Spongebobfan, 22.05.2011 #8
    Spongebobfan

    Spongebobfan Android-Experte

    Ich benutze oft Bremsenreiniger um am moped oel zu loesen und wenn ich dann nicht, zum beispiel mit petroleum nochmals ueber die angesprühten Stellen drueber geh, hinterlaesst Bremsenreiniger weisse Schlieren auf den Flächen und das sind die Ruevkckstaende , die auf den Kontakten von dem USB port bleiben und das von Dir beschriebe Problem verursachen koennten. Aber war jetzt kein Anreiz darauf, mit Pertroleum nochmals zu reinigen!!!, am besten das handy so lassen wie es ist und einschicken ; scheint mir die einzige sinnvolle Lösung zu sein, leider.

    mfg

    Sent from my GT-I9000 using Tapatalk
     
  9. daywalker31k, 22.05.2011 #9
    daywalker31k

    daywalker31k Junior Mitglied

    ich denke auch du solltest es einschicken ;-(
     
  10. once upon a time, 22.05.2011 #10
    once upon a time

    once upon a time Android-Guru

    Hallo,

    dabei hat das SGS einen schönen kleinen Schieber, mit dem man den Micro-USB-Slot verschließen kann.

    Gruß

    Klaus
     
  11. daywalker31k, 22.05.2011 #11
    daywalker31k

    daywalker31k Junior Mitglied

    yeeep. aber den vergesse ich auch jedes mal ;-)
     
  12. S.huba, 22.05.2011 #12
    S.huba

    S.huba Neuer Benutzer

    ich hab gehört das s2 hat keinen schieber mehr zum verschließen des mini usb ports
    also haben wir es ja noch ganz gut xD

    obwohl ich auch skeptisch bin ob der kleine Plastikschieber was geholfen hätte ^^
    dadurch ist das ding noch lange nicht Wasserdicht
    naja zumindest ist die Wahrscheinlichkeit geringer
     
  13. DaronM, 22.05.2011 #13
    DaronM

    DaronM Threadstarter Neuer Benutzer

    naja.. nützt nichts.. also einschicken.. so ein mist.. :(
     
  14. frank_m, 22.05.2011 #14
    frank_m

    frank_m Ehrenmitglied

    Ich möchte die Reaktion des Technikers sehen, wenn er im USB Port auf Reste von Eistee und Bremsenreiniger trifft.

    Hatten wir hier nicht schon mal einen Fall von Erbsensuppe im SGS?
     
  15. boardmaster2009, 22.05.2011 #15
    boardmaster2009

    boardmaster2009 Android-Guru

    Ja Suppe, Bier, Schnaps, Toilette und Schnee gab es schon.

    -Getaptalked von unterwegs-
     
  16. mcgoo, 22.05.2011 #16
    mcgoo

    mcgoo Junior Mitglied

    Ich hatte vor einigen Wochen wohl dasselbe Problem. Ich glaube ich hatte mir den USB Stecker mit einem NoName Autoladeteil leicht verbogen.

    Hab ihn liebevoll grade gebogen und mit einem Pinsel gereinigt den Pin im Usb Stecker vom SGS, dann wurde es etwas besser.

    Lustigerweise verschwand das Problem nach 2 Wochen dann komplett, weshalb ich auch einen Feuchtigkeitsschaden der getrocknet ist in Betracht ziehe im nachhinein, jedoch ist die einzige Feuchtigkeit die mein Telefon kennt "Handschweiss" oder Atem....

    Bin froh das es wieder tut, aber ich gehe doch extreem liebevoll mit dem Usb Stecker um nun.
    Mini USB sollte auch reingepasst haben, und ist viel stabiler als der Micromist :). Aber der Trend geht klar zum Stecker verschrumpeln, wie soll man die Teile sonst auch ausser mit Erbsensuppe oder ähnlichem hinbekommen :)
     
  17. SvenY, 23.05.2011 #17
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Wie wäre es mit der Dampfente? :lol: :thumbsup:

    Also Bremsenreiniger entfernt Öle, es ist zwar sehr flüchtig, aber jeder kennt es: die schwarze Suppe tropft erstmal auf den Boden, wie man nun auf die Idee kommt, das Bremsenreiniger keinen Strom leitet: ist mir neu, habe es aber noch nie probiert: verfliegt schnell ^^

    Schau mal unterm Akku ob sich der Feuchtigkeitsindikator verfärbt hat (darfst du hier im Forum suchen, wenn du nicht weißt was es ist) weil dann kannst du dich eh schonmal auf die volle Rechnung einstellen, da ist dann nicht viel mit Kulanz (in der Regel).
     
Du betrachtest das Thema "SGS startet nicht ohne Ladegerät" im Forum "Samsung Galaxy S (I9000) Forum",