1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Gue1, 08.02.2012 #1
    Gue1

    Gue1 Threadstarter Neuer Benutzer

    Hall Liebe Gemeinde!

    Vielleicht kann mir jemand bei folgendem Problem Helfen:

    Ich verwende ein SGS2 und wähle mich gelegentlich auf einen Zyxcel N4100
    Router zwecks Administration ein. Ich müsste hier nur kleinere administrative Tätigkeiten machen, was mit dem SGS2 reichen würde und ich dadurch nicht immer eine Notebook mittragen müsste.
    Nun mein Problem: Wenn ich mich mit Firefox einlogge, komme ich auf den Router, wobei sich dieser aber öfters aufhängt. Habe dann den "normalen" vorinstallierten Browser versucht und auch Opera. Beide kommen auf die Anmeldemaske und mann kann den BN und das KW eingeben. Jedoch kommt bei den beiden anderen Browsern dann immer wieder die Anmeldemaske mit BN und KW, obwohl diese korrekt sind. Gibt es irgendwelche Einstellungen, damit das funktioniert? Firefox hat mit den Standardeinstellungen sofort funktioniert, bis auf das Hängen des Programmes.

    Danke für Eure Tipps!

    MFG
     
  2. fotia1980, 08.02.2012 #2
    fotia1980

    fotia1980 Fortgeschrittenes Mitglied

    Scheint einfach nich kompatibel sein. je nach dem welche Plugin und Engines der Router verwendet kann es gut sein. Die Mobile-Browser arbeiten halt etwas anders als die Desktop-Browser...

    Wird die wohl nix anderes übrig bleiben, als vom Notebook das ganze zu administrieren - wenn Zyxel keine App anbietet.
     
  3. Gue1, 08.02.2012 #3
    Gue1

    Gue1 Threadstarter Neuer Benutzer

    Danke für die rasche Antwort.

    Wie kann es aber sein, dass Firefox am Handy das zulässt,
    nur die anderen Browser ein Problem haben?
    Gibt es alternativ einen anderen Browser, welchen man noch versuchen könnte?

    Danke!
     
  4. fotia1980, 08.02.2012 #4
    fotia1980

    fotia1980 Fortgeschrittenes Mitglied

    Nicht jeder Browser arbeitet gleich oder haben die gleiche Fehlertoleranz etc.

    Auch auf dem Desktop hat man bei gewissen dingen mit dem einen Browser Probleme und mit dem anderen eben nicht! Das ist halt so, da kann man nciht erklären warum - das hat verschiedene Gründe

    Welche es noch gibt: einfach mal im Market nach Browser suchen!
     
    Zuletzt bearbeitet: 08.02.2012
  5. Gue1, 08.02.2012 #5
    Gue1

    Gue1 Threadstarter Neuer Benutzer

    Werde ich machen!

    Herzlichen Dank!
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
WLAN läßt sich nicht mehr aktivieren. Samsung Galaxy S2 (I9100) Forum 09.07.2016
Du betrachtest das Thema "SGS2 Fehler einwahl Browser" im Forum "Samsung Galaxy S2 (I9100) Forum",