1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. cyberbenny, 01.02.2012 #1
    cyberbenny

    cyberbenny Threadstarter Erfahrener Benutzer

    Hatte gerade einen komischen Effekt. Ich war im "Barcode Scanner" und hatte von dort via "Dolphin Browser HD" eine Webseite geöffnet. Nachdem ich dann die Zurück-Taste gedrückt hatte waren die Softkeys plötzlich verschwunden (alles schwarz) und es passierte auch nichts mehr beim Drücken auf die Leiste. Die App ließ sich noch bedienen (Dolphin) aber ich kam nicht mehr zurück oder konnte sie beenden, da bei Dolphin auch die Optionen nur über die untere Leiste als Softkey angeboten wird.

    Nach einem Neustart war wieder alles normal und reproduzieren konnte ich es auch nicht mehr. Wahrscheinlich nur ein kleiner Bug im ICS, hatte aber noch nie etwas davon gelesen. Hattet ihr das auch schon mal?
     
  2. Sir.Harry.ke, 01.02.2012 #2
    Sir.Harry.ke

    Sir.Harry.ke Erfahrener Benutzer

    Nein, ist mir nicht passiert...

    Jetzt fehlt nur noch der "Ctrl+Alt+Del"-Affengriff Pendant für Android.

    :winki:
     
    Dodge gefällt das.
  3. fr1sch, 01.02.2012 #3
    fr1sch

    fr1sch Android-Hilfe.de Mitglied

    Witzig.
    Dasselbe ist mir heute auch passiert - in der GMail app.
    Auch bei mir hat nur ein Reboot geholfen.
     
  4. TexasHol, 02.02.2012 #4
    TexasHol

    TexasHol Erfahrener Benutzer

    Hatte ich heute auch, als ich einen neuen emailkontakt hinzugefügt habe...
    Nach dem Fertig drücken waren sie auf einmal weg.
     
  5. SanJet, 02.02.2012 #5
    SanJet

    SanJet Neuer Benutzer

    Ist bei mir auch passiert.... Aber nach reboot war alles wieder in Ordnung :glare:
     
  6. Operator, 03.02.2012 #6
    Operator

    Operator Android-Lexikon

    Bisschen OT, aber mit STRG+SHIFT+ESC geht es auch ohne Affengriff ;)
     
  7. Krischka, 12.02.2012 #7
    Krischka

    Krischka Android-Hilfe.de Mitglied

    Hab kein passendes Thema gefunden und mach hier einfach mal ein neues auf ...
    Passiert das bei euch auch das es auf einmal keine menütasten mehr gibt ?
     
  8. dbum, 12.02.2012 #8
    dbum

    dbum Android-Experte

    Mit (instabilen) custom ROMs ist mir das schon passiert, ja.
     
  9. cargo, 12.02.2012 #9
    cargo

    cargo Gast

    @Krischka

    Es kommt drauf an was du gemacht hast.
    Hast du versucht ein Theme oder ein Mod zuflashen?
     
  10. Krischka, 12.02.2012 #10
    Krischka

    Krischka Android-Hilfe.de Mitglied

    Nein nichts tretet einfach so beim surfen usw auf ...
     
  11. cargo, 12.02.2012 #11
    cargo

    cargo Gast

    Hast du was verändert?
    CustomROM? Gerootet?
     
  12. Atomregen, 12.02.2012 #12
    Atomregen

    Atomregen Android-Lexikon

    Mir passiert das auch öffter im Stockbrowser mit dem Apex Rom
     
  13. cargo, 12.02.2012 #13
    cargo

    cargo Gast

    Ok, einige CustomROMs sind halt vollgestopft, mit guten und weniger guten Mods, und anderen Änderungen in der SystemUI.apk.

    OT
    Ich hab mir meine eigene ROM erstellt, auf Stockbasis gerootet, deodexed, zippaligned u.s.w., mit einigen zusätzlichen Mods von XDA, zum extra nachinstallieren.
    Läuft halt "nur" mit 4.0.2, aber ohne irgendwelche Probleme.
    /OT
     
  14. Lion13, 12.02.2012 #14
    Lion13

    Lion13 Ehrenmitglied

    Du meinst also die Softtasten? Weil "Menüleiste" ist ja ein wenig irreführend. :)
     
  15. cargo, 12.02.2012 #15
    cargo

    cargo Gast

    Ich denke bzw. vermute mal, das er die Softkey Tasten meint.?:)

    @Krischka
    Bei einigen CustomROMs kann auch die Leuchtdauer dieser Tasten eingestellt werden.
    Oder anders gefragt, wie bekommst du es hin, das diese wieder erscheinen?
     
  16. Krischka, 12.02.2012 #16
    Krischka

    Krischka Android-Hilfe.de Mitglied

    Meine die ganz normalen menp tasten ( zurück , home , und task manager) kriege das immer wieder durch neustart hin ...
     
  17. cyberbenny, 12.02.2012 #17
    cyberbenny

    cyberbenny Threadstarter Erfahrener Benutzer

    Handymeister gefällt das.
  18. Handymeister, 12.02.2012 #18
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Dann können wir die Threads ja mal zusammenlegen..
     
Du betrachtest das Thema "Softkey-Leiste verschwunden" im Forum "Google Galaxy Nexus Forum",