1. GKage, 01.06.2011 #1
    GKage

    GKage Threadstarter Android-Experte

    Hi

    Hab soeben das EXT4 draufgespielt und wollte die Daten wiederherstellen.
    Als es fertig war wollte es rebooten und da kam dann die ganze Sache:
    Auf dem Bildschirm sehe ich so "Störbilder" die jede Sekunde das Bild wechseln.

    Wenn ich es starte kommt zuerst das Galaxy Tab Logo und anschliessend eben dieses Bild. Ich komme hierbei nicht mal mehr in den Recovery oder Download-Modus was in meinen Augen gar nicht so gut aussieht.

    ^^Gibt's da noch einen Weg das Teil zu retten?

    Edit: Restore nicht Backup tut mir leid
     
    Zuletzt bearbeitet: 01.06.2011
  2. frank_m, 01.06.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Hast du denn einen Kernel draufgehabt, der nach EXT4 konvertieren kann?

    Auf den Download- und Recovermodus sollte das keinen Einfluss haben. Die Bootloader funktionieren ja auch noch, sonst kämst du nicht bis zum Tab Logo.
     
  3. GKage, 01.06.2011 #3
    GKage

    GKage Threadstarter Android-Experte

    Hab eben Thread nochmal gelesen und meinte Restore nicht Backup sry.


    Das Tab lief bereits auf EXT4. <-- soweit so gut

    Danach wollte ich Restoren und da kam eben diese Boot-Störungsfehler.
    Habs eben noch paar mal vergeblich versucht. Nach dem Logo kommen eben nur diese "Störfrequenz"-Bilder. Wäre nicht so tragisch wenn ich wenigstens in den Download Modus käme.
     
  4. frank_m, 01.06.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Wie gesagt: Die Bootloader funktionieren ja offensichtlich. Von daher sollte der Download Mode kein Problem sein.

    Powerknopf lange genug gedrückt, um einen Reboot auszulösen? Volume Taste früh genug gedrückt, um den Download-Mode auszulösen?
     
  5. GKage, 01.06.2011 #5
    GKage

    GKage Threadstarter Android-Experte

    "Leider" weiss ich wie man in den Recovery / Download Modus kommt und habe dies
    schon ettliche Male versucht. Leider funktioniert das nicht :'(

    Es kommt immer dieses "blöde" Bild. Konnte auch sein dass Download Modus im Hintergrund lief und habe Tab angeschlossen aber Odin hat nicht daraufhin reagiert.
     
  6. frank_m, 01.06.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Der Neustart nach 10 Sekunden Powertaste funktioniert aber?
     
  7. GKage, 01.06.2011 #7
    GKage

    GKage Threadstarter Android-Experte

    Ja komme aber wieder zum gleichen Punkt... Hab's 3Minuten laufen lassen. Das "Bild" lädt immer neu ansonsten passiert nichts.
     
  8. frank_m, 01.06.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Hmm. Komisch. Beim SGS würde ich jetzt sagen, 5 Minuten Akku raus und noch mal probieren. Aber beim Tab kann man den Akku ja nicht rausnehmen.
     
    GKage gefällt das.
  9. rolituba, 01.06.2011 #9
    rolituba

    rolituba Ehrenmitglied

    Ja, da hast du vermutlich den SBL (secondary bootloader) zerschossen, der ist nämlich verantwortlich um in die Modi zu gelangen! Dein zusätzliches Pech ist, dass auch dein Kernel und/oder die dbdata "etwas abbekommen" hat/haben ... leider!
     
    GKage gefällt das.
  10. GKage, 01.06.2011 #10
    GKage

    GKage Threadstarter Android-Experte

    Hab das Teil komplett leer laufen lassen. (Akku war zum Glück schon gering)
    Nachdem ich es wieder angekoppelt habe, liess es sich (zum Glück) noch in den Download Modus bringen. Nur nicht in den Recovery, denn da tritt / trat der Fehler wieder auf.
    :) Nun etwas laden und die GB-STock drüberflashen.

    Vielen Dank für eure Hilfe!
     
  11. frank_m, 01.06.2011 #11
    frank_m

    frank_m Ehrenmitglied

    Oh Prima. Dann ist der Tipp mit 5 Minuten Akku raus ja doch gar nicht so blöd. Ich hab das bislang für ein Placebo gehalten. :D
     
  12. rolituba, 01.06.2011 #12
    rolituba

    rolituba Ehrenmitglied

    Freut mich für dich! Hätte nach deiner "Symtombeschreibung" nicht mehr daran geglaubt, dass du es ohne jtag wiederbeleben kannst!
     

Users found this page by searching for:

  1. Ssmsung galaxy tab a störung bootloader