1. sgs newbie, 21.02.2011 #1
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Hallo! Ich hoffe, ich bin hier richtig :o
    Habe seit kurzem ein Samsung Galaxy S und heute hat es den ganzen Tag noch gar nicht funktioniert, da der Startbildschirm einfach schwarz ist (nur ganz unten ist dieser Task Manager). Kann mir jemand sagen, was es damit auf sich haben könnte? Wäre echt dankbar, wenn mir wer weiterhelfen könnt :huh:
     
  2. DrMole, 21.02.2011 #2
    DrMole

    DrMole Android-Ikone

  3. sgs newbie, 21.02.2011 #3
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Hab mir die FAQs schon durchgelesen, aber da stand nix zu dem Problem.
    Es ist leider so, dass der Hauptbildschirm schwarz ist, ganz oben ist diese Leiste mit WLAN und Batteriestand und ganz unten ist statt dem Bereich mit Telefon und Kontakt nur die Multi-Task-Manager-Leiste :(
     
  4. DrMole, 21.02.2011 #4
    DrMole

    DrMole Android-Ikone

    Was passiert wenn du auf die Home Taste drückst?

    Also hast du in der Mitte nur das eine Symbol um ins Menü zu kommen wo alle Apps sind?
     
  5. sgs newbie, 21.02.2011 #5
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Es reagiert nicht auf die Home-Taste, und ich kann auch kein Menü öffnen. Wenn ich aud die Menütaste drücke, kommen nur die Einstellungen vom Multitaskmanager.
     
  6. DrMole, 21.02.2011 #6
    DrMole

    DrMole Android-Ikone

    Bist du dir sicher das du ein Samsung Galaxy S hast?

    Handy mal ausschalten und wieder einschalten.
     
  7. sgs newbie, 21.02.2011 #7
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Ja, es ist definitiv eines :D
    Ein- und ausgeschaltet hab ichs heut schon den ganzen Tag und es hat nix gebracht. Ich glab, das Teil hat heute nur 2 mal den Desktop angezeigt...

    Edit: Na toll, jetzt ist der Bildschirm plötzlich wieder da! Woran kann das liegen? Das Handy funktioniert absolut unzuverlässig, konnte heute kein einziges Mal telefonieren!
     
  8. DrMole, 21.02.2011 #8
    DrMole

    DrMole Android-Ikone

    Welche Version hast du am Handy?
    Hast du einen Lagfix gemacht?
    Hast du einen Taskkiller installiert?
     
  9. CrissiK90, 21.02.2011 #9
    CrissiK90

    CrissiK90 Android-Experte

    bist du wirklich wirklich sicher dass du das Samsung Galaxy S i9000 hast? Ich hab nämlich keine "Menütaste". Es sei denn du meinst die Mittlere, da kommt man aber net wirklich ins Menü xD.
     
  10. Stoneriver, 21.02.2011 #10
    Stoneriver

    Stoneriver Neuer Benutzer

    Hab das Problem bei meinem Galaxy i9000 (2.2 ) auch öffters und bekomme das teil nur wieder richtig zum laufen, wenn ich die externe SD während des Betriebs kurz raus ziehe und wieder ein setze. Vermute mal , das es bei dir ähnlicher Natur ist , also sch**** SD karte drin :)
     
  11. CrissiK90, 21.02.2011 #11
    CrissiK90

    CrissiK90 Android-Experte

    SGS scheint öfter Probleme mit diversen SD Karten zu haben, anfangs hatte ich auch Probleme.
     
  12. sgs newbie, 21.02.2011 #12
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Ja, wie gesagt, ich bin sicher, dass es ein Galaxy S ist!

    @DrMole: Modell GT I9000, Firmware-Version 2.2. Ich hatte einen Taskkiller installiert, hab ich aber gerade wieder entfernt. Was ist Lagfix?

    @crissik90: Mit Menütaste meinte ich, diese blaue "Touch-Taste" mit den 4 weißen Quadraten rechts unten am Bildschirm (darunter steht "menü") :o - ich konnte es vorher so schlecht beschreiben, weil diese "Taste" eben nicht sichtbar war.

    @stoneriver: Aha, also bin ich doch nicht die einzige mit dem Problem... :thumbdn:
     
  13. CrissiK90, 21.02.2011 #13
    CrissiK90

    CrissiK90 Android-Experte

    in dem Fall ist es ja keine Taste ;) Viel eher ein Button :D
     
  14. sgs newbie, 21.02.2011 #14
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Klar ist es keine Taste, aber mir ist kein besseres Wort eingefallen (ist mein 1. tastenloses Telefon) :D

    Ist es eigentlich normal, dass das Handy wenn man es einschaltet erst nach 5-10min. einsatzbereit ist? Da zeigt`s nämlich ewig lang auch nur diesen schwarzen Bildschirm *grml*
     
  15. CrissiK90, 21.02.2011 #15
    CrissiK90

    CrissiK90 Android-Experte

    oO langsam befürchte ich dass deine Firmware nicht richtig drauf ist.
    Hast du dir deine Firmware so gekauft? Wenn ja von einem Drittanbieter?
    Beim Firmwareupdate auf 2.2 ist es nämlich oft dazu gekommen, dass es ewig braucht zum booten.
    Vlt kannst du mal über ein Update auf 2.2.1 nachdenken.
     
  16. presseonkel, 21.02.2011 #16
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    CrissiK90 sollte recht haben- da ist beim FW Update was schief gelaufen (unsauber geflashed)..
     
  17. sgs newbie, 21.02.2011 #17
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Puh, jetzt hagelts sie Fremdwörter :blink:
    Ich hab das Handy neu und versiegelt auf Ebay ersteigert. Sollte eigentlich lt. Anbieter kein Softwarebranding haben, hat aber eins von Vodafone. Hab noch gar nix upgedated, geflashed oder sonst was (obwohl ich das Branding gern los wär...)
     
  18. presseonkel, 21.02.2011 #18
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    schau mal ob bei Dir der Download-Modus geht. Steht hier unter 4.2
    https://www.android-hilfe.de/samsung-galaxy-s/68619-sehr-wichtig-unbedingt-lesen-sgs-faq.html
    (das ist ohnehin die Pflichtlektüre hier im Forum...:) ).
    Lies Dir das mal in Ruhe durch (natürlich erstmal nicht alles, sondern nur die Passagen, die wichtig sind/Dich interessieren). Ist aber sehr gut nach Stichworten aufgebaut und da findest auf alle Fragen eine Antwort.
    Sollte der Download - Modus bei Dir gehen, kommst da wieder raus, indem Du lange auf den Einschalter drückst (oder Akku raus/rein). Wenn der D-Modus geht, kannst Du sehr bequem und sicher Dein Branding loswerden (steht auch in den FAQ)
     
  19. sgs newbie, 22.02.2011 #19
    sgs newbie

    sgs newbie Threadstarter Neuer Benutzer

    Danke, die FAQ hab ich eh schon gelesen, kenn mich aber generell zu wenig aus bei solchen Dingen befürchte ich.
    Download-Modus funktioniert schon.
    Noch zwei kurze Fragen: Lösch ich alle meine Daten und Einstellungen wenn ich das Branding entferne? Verliere ich meine Garantieansprüche?
     
  20. Effe101, 22.02.2011 #20
    Effe101

    Effe101 Android-Experte

    Da kann man beide fragen mit JA beantworten. Aber wenn der Download Modus funktioniert, kannst du ja jederzeit auf eine vodafone fw zurück.



    Sent from my GT-I9000
     
Du betrachtest das Thema "Startbildschirm fort?" im Forum "Samsung Galaxy S (I9000) Forum",