1. Gewinne jetzt ein UMiDIGI C Note - alle Informationen findest du hier!!
  1. Tozupi, 25.07.2011 #1
    Tozupi

    Tozupi Threadstarter Android-Experte

    Hi,

    nach ewigem rumtesten komme ich nun nicht weiter.

    Irgendwie ist mein Swype "hinüber". Ich hatte ein deutsches Swype auf meinem Gerät, aber irgendwie hab ich das durch ein Aufspielen des Installers und der anschließenden Neuinstallation "zerschossen???".

    Ich bekomme nur noch die Versionen ohne Deutsch aufgespielt. Ich dachte es liegt daran, dass ich mein Gerät in den USA zurücksetzen musste und dort alles neu aufgesetzt habe, aber das kann doch nicht sein, oder?

    Zig mal habe ich swype komplett gelöscht und mit neuem Installer installiert, aber ich kann nur die englischsprachige Version installieren. Das nutzt natürlich beim schreiben hierzulande nix.


    Wie bekomme ich das deute Paket wieder drauf? Wer kann mir die entscheidenden Tipps geben?
     
  2. Tozupi, 26.07.2011 #2
    Tozupi

    Tozupi Threadstarter Android-Experte

    Hab denn nur ich das Problem? Habt Ihr alle das Deutsche Swype oder nutzt ihr eine andere tastatur?
     
  3. famosi, 26.07.2011 #3
    famosi

    famosi Android-Experte

    Hallo,
    hast Du denn in den Einstellungen für Swype (in den Systemeinstellungen/Gebietesschema und Text/Swype Einstellungen, ganz oben Swype-Sprache auswählen) schon die Sprache geändert und, falls nötig,das passende deutsche Sprachpaket runtergeladen? So, wie ich das sehe, kann man da ja fast jede beliebige Sprache wählen.
     
  4. Tozupi, 26.07.2011 #4
    Tozupi

    Tozupi Threadstarter Android-Experte

    So, gerade getestet. Alles im Tab auf Deutsch eingestellt. Swype deinstalliert. Neuen Account angelegt. Installer herunter geladen. Swype "Beta Full" installiert.

    ... und? US-Englisch, Nederlands, UK, ... nur kein Deutsch ? wieder mal :mad2:

    Ja sag mal....

    Völlig konfus bin. Mit der neuen Beta haben die fürs Tab kein Deutsch? Kann iich das Sprachpaket irgendwoher bekommen?
     
  5. pibach, 01.08.2011 #5
    pibach

    pibach Gesperrt

    kann bestätigen: wie oben installiert, kein deutsch. Also gleiches Problem. Keine Lösung ...
     
  6. Tozupi, 01.08.2011 #6
    Tozupi

    Tozupi Threadstarter Android-Experte

    Hab mir nun erstmal SlideIt installiert. Macht keinen Unterschied :cool2:
     
  7. pibach, 03.08.2011 #7
    pibach

    pibach Gesperrt

    Hat denn inzwischen jemand eine Lösung, wie man Swype 3 auch in Deutsch bekommt?
     
  8. pibach, 17.08.2011 #8
    pibach

    pibach Gesperrt

    Wo kann man "das passende deutsche Sprachpaket" runterladen? Swype 3 Beta Full enthält nur wie oben beschrieben einige andere europäische Sprachen, aber eben kein Deutsch.
     
  9. PetrosiliusZ, 23.04.2013 #9
    PetrosiliusZ

    PetrosiliusZ Neuer Benutzer

    Neben dem Swypeinstaller sollte auch Swype selbst vor dem ersten Auruf Internetberechtigung haben, sonst erscheint das Menü zum Download zusätzlicher Sprachpackete u.U. auch später nicht mehr ;-) . Danach darf man iptbles und pdroid machen. So jedenfalls meine Erfahrung.
     
  10. Glück Ab, 27.04.2013 #10
    Glück Ab

    Glück Ab Android-Experte

    Hab grade aus dem Playstore die 30 Tage Testversion von Swype installiert. Läuft super! Ich werde wohl die 0,76€ für die Vollversion bezahlen, denn die Worterkennung ist viel besser als die Standard Android Tastatur :)
     
Du betrachtest das Thema "Swype .... kein Deutsch mehr ???" im Forum "Samsung Galaxy Tab Forum",