1. Merza29, 05.02.2010 #1
    Merza29

    Merza29 Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    da ich jetzt auch inzwischen 2.0.1 mit root besitze und eineige Apps gelösht habe, habe ich nur noch ein problem:
    Ich will Apps die ich nicht löschen möchte wie zB Google Mail vom automatischen Systemstart entfernen. Wie mach ich das? Hilft mir Autostart (root) iwie? Wenn ja wäre ich sehr dankbar über ein Tut.

    mfg
    merza29
     
  2. Bandit, 05.02.2010 #2
    Bandit

    Bandit Android-Guru

    Würde mich auch interessieren.
     
  3. Reindl, 06.02.2010 #3
    Reindl

    Reindl Fortgeschrittenes Mitglied

    also ich mache es mit Autostart, gibts im Market. Man muß nur vor dem Einrichten auf Debugmodus umschalten. Nach dem Einrichten kann man ihn wieder ausschalten. Ich bin ganz zufrieden mit dem App.
     
  4. Bandit, 06.02.2010 #4
    Bandit

    Bandit Android-Guru

    Hm hab es installiert aber taucht nirgendwo auf, muss ich das MS neu starten, damit Autostart aktiv wird?
    Und ich hab 2 Apps gefundent Autostart (root) und Autostarts. Welches meinst du denn?
     
    Zuletzt bearbeitet: 06.02.2010
  5. Reindl, 06.02.2010 #5
    Reindl

    Reindl Fortgeschrittenes Mitglied

    ich hab die Autostart (root) und die ist nach der Installation unter den anderen Apps zu finden.
     
  6. Bandit, 06.02.2010 #6
    Bandit

    Bandit Android-Guru

    Seltsam, bei mir nicht. Und im Market steht zwar installiert aber Öffnen ist deaktiv. Obwohl ich root habe. Root Explorer und ConnectBot funktionieren tadellos. Versteh das nicht so ganz...

    Schade, da die ganzen Starts unnötig sind imo...
     
  7. Reindl, 06.02.2010 #7
    Reindl

    Reindl Fortgeschrittenes Mitglied

    hast es schon mal deinstalliert und dann neu drauf gemacht?
     
  8. Bandit, 06.02.2010 #8
    Bandit

    Bandit Android-Guru

    Japp mehrmals sogar und vorher auch Root Explorer gestartet und mit YES bestätigt. Dachte vllt liegts daran.
     
  9. Reindl, 06.02.2010 #9
    Reindl

    Reindl Fortgeschrittenes Mitglied

    installiers mal im Debugmodus, was anderes fällt mir auch nicht mehr ein :confused:
     
  10. Bandit, 06.02.2010 #10
    Bandit

    Bandit Android-Guru

    Selbst den Debug hatte ich aktiviert, weil du ja davon berichtet hast, dass man es eingeschlatet haben sollte.
    Alles aktiviert und Superuser gestartet und ausm market installiert ... leider ohne Erfolg. Weiß nicht woran es liegt, scheinbar wird mein root nicht korrekt erkannt. Was anderes kann ich mir nicht vorstellen.
     
  11. Tiesie, 06.02.2010 #11
    Tiesie

    Tiesie Android-Hilfe.de Mitglied

    Ich hab "Autostarts" installiert und damit geht es super. :)
    USB-Debugging muss dort auch aktiviert werden -
    nicht bei der Installation, aber beim Ein- und Ausschalten der Autostarts.
    Wohl wegen eines Fehlers in der Whitelist App.
     
  12. Merza29, 06.02.2010 #12
    Merza29

    Merza29 Threadstarter Android-Hilfe.de Mitglied

    Ja also ich habs ja auch drauf und in der Whiteliste ist es auch, aber wie mach ich das nun mit der Liste und so welche befehle müssen da rein wie sieht sowas aus?
     
  13. Bandit, 06.02.2010 #13
    Bandit

    Bandit Android-Guru

    Bei mir klappts net. In der Whitelist steht nix drin und ich bekomme da auch keine App rein. Autostart (root) will bei mir irgendwie nicht funktionieren...kA warum oder was ich falsch mache :(

    Aber in den Infos zum App steht auch:

    Diese Anwendung startet /data/opt/autostart.sh als root beim starten des Geräts und beendet sich anschließend.

    Das Verzeichnis hab ich net oder muss es angelegt werden? Laut Market ist es installiert, taucht aber weder im Launcher noch unter /system(app auf.
     
    Zuletzt bearbeitet: 06.02.2010
  14. Tiesie, 07.02.2010 #14
    Tiesie

    Tiesie Android-Hilfe.de Mitglied

    Ich meinte aber Autostarts.
    Versucht mal das. ;)
    Lässt sich einfach bedienen, das Anlegen einer Startdatei ist nicht nötig.
    Ausserdem lassen sich dort die Autostarts für alle möglichen Situation ändern, nicht nur für den Startvorgang.
     
  15. Bandit, 07.02.2010 #15
    Bandit

    Bandit Android-Guru

    Des kostet aber :)
     
  16. Tiesie, 07.02.2010 #16
    Tiesie

    Tiesie Android-Hilfe.de Mitglied

    Jau! so viel wie 2 Brötchen immerhin. :D
     
  17. Bandit, 07.02.2010 #17
    Bandit

    Bandit Android-Guru

    So hab es mal installiert. Dachte nach dem Deaktivieren ich hab Mist gebaut, weil der Homescreen nur schwarz war, aber klappt scheinbar alles. Ess ich halt morgen 2 Brötchen weniger :D
     
Die Seite wird geladen...
Similar Threads Forum Datum
Android 7.0 Nougat: Kein Systemstart bei potentieller Malware & wieder kein Dark-Theme Android News 20.07.2016
Muster Abfrage vor Systemstart? OnePlus 3 Forum 16.08.2016
OUKITEL U20 Plus: Möchte nach eigenen Angaben die mobile Fotografie neu definieren Android News 22.11.2016
Kein Systemstart nach Update - Start in Twrp Root / Custom-ROMs / Modding für OnePlus 3 23.12.2016
Kalender Erinnerungen definieren Huawei P9 Plus Forum 03.01.2017
Gmail laesst sich nicht als Standard Mail Programm definieren Huawei MediaPad M2 10.0 Forum 23.01.2017
Zeitraum der Datennutzung definieren Huawei P9 Plus Forum 24.01.2017
Puls Trainingsbereich definieren Samsung Gear S3 Forum 09.02.2017
Recovery Modus (TWRP) ok, Fast Boot auch – doch kein Systemstart möglich Allgemeines zu Root, Kernel und Custom-Roms 22.03.2017
Apps als Favoriten definieren Amazon Fire TV 2 (2015) Forum 17.04.2017