1. Nimm jetzt an unserem Geotel Note - Gewinnspiel teil - Informationen zum Note findest Du hier!
  1. xSeppelx, 18.05.2011 #1
    xSeppelx

    xSeppelx Threadstarter Erfahrener Benutzer

    Hi,

    Umlaute, Sonderzeichen etc. werden bei mir in den SMS nicht korrekt angezeigt, es kommt dann meistens ein Fragezeichen.

    Woran liegt das? Wie kann ich das deaktivieren?
     
  2. Chaosraser, 18.05.2011 #2
    Chaosraser

    Chaosraser Android-Lexikon

    Android Version?
    Provieder?
    Eingestellte Sprache im System?
    Sprache der Sim Karte?
    Sorry aber meine Kristallkugel ist mir gestern runter gefallen als ich nach den Lottozahlen gefragt habe.
     
  3. xSeppelx, 18.05.2011 #3
    xSeppelx

    xSeppelx Threadstarter Erfahrener Benutzer

    2.3.3
    o2
    Deutsch
    Deutsch

    ;)

    Sorry ganz vergessen.
     
  4. Chaosraser, 18.05.2011 #4
    Chaosraser

    Chaosraser Android-Lexikon

    hm, ich muss leider noch mehr wissen...
    Welche Modversion benutzt du genau?
    Benutzt du die Standard Android Tastatur oder eine ander?

    Ich benute die 2.3.2 von Mur4k V.1.8 und kann das Problem von dir nicht nachstellen
     
  5. xSeppelx, 18.05.2011 #5
    xSeppelx

    xSeppelx Threadstarter Erfahrener Benutzer

  6. email.filtering, 19.05.2011 #6
    email.filtering

    email.filtering Gast

    Wo hast Du denn die SMS verfasst? Am Handy, oder am großen Computer bzw. wenn es sich um von Dir empfangene SMS handelt, wie hat der Absender sein(e) System(e) konfiguriert?
     
  7. xSeppelx, 19.05.2011 #7
    xSeppelx

    xSeppelx Threadstarter Erfahrener Benutzer

    Also bei der SMS wo ich es das erste mal gemerkt hatte war es Facebook. Es handelte sich da um diesen Sicherheitscode.

    Wenn ich aber *100# anrufe um mein Guthaben abzufragen habe ich auch Fehler mit den Umlauten.
     
  8. Mr.Gasti, 20.05.2011 #8
    Mr.Gasti

    Mr.Gasti Android-Hilfe.de Mitglied

    Habe genau das gleiche Problem. ich habe 2.3.3 mit den längeren Akkulaufzeiten, cyanogenMod 7.0.2, also die hier https://www.android-hilfe.de/root-h...w-laengere-akkulaufzeit-fuer-custom-roms.html

    Das Problem mit den Umlauten tritt nicht überall auf, es kommt auf die app an die ich verwende. Wenn ich mit *100# mein Guthaben abfrage erscheinen bei mir z.B. keine Umlaute sondern auch nur "?". Da bei dieser Rom die Schriftart verändert wurde, vermute ich, dass diese Schriftart keine Umlaute kennt.

    Gab es hier nicht schon einen Thread, in dem erklärt wird wie man die Schriftart ändern kann? muss jetzt weg, werde da aber nochmal nachgucken. Vielleicht hat jemand diesen Thread oder eine andere Antwort parat.
     
  9. xSeppelx, 20.05.2011 #9
    xSeppelx

    xSeppelx Threadstarter Erfahrener Benutzer

    Akkulaufzeiten verlängerung hatte ich auch drauf, hatte die aber wieder runtergeschmissen, vlt. ist da noch was von über?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. umlaute lg-e460

Du betrachtest das Thema "Umlaute in SMS" im Forum "LG GT540 Forum",