1. Bladefs, 10.11.2010 #1
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    Hi,

    und zwar habe ich mal ein weiteres Übungsapp geschrieben und möchte es nun in einer 2. Version erweitern. Dazu wollte ich mir das alte Sourcfolder grad kopieren (in eclipse direkt) ging auch eig immer nur eben bei diesem bringt er mir den fehler
    Laut Google fehlt mehr da das SDK 1.6 aber das ist doch alles da ?!

    Hatte das schon mal wer?
     
  2. swordi, 11.11.2010 #2
    swordi

    swordi Gewerbliches Mitglied

    ja es fehlt sdk1.6

    im eclipse kannst dir das nachinstallieren.
     
  3. funcoder, 11.11.2010 #3
    funcoder

    funcoder Erfahrener Benutzer

    Schau am besten mal in Eclipse unter: Windows -> Android SDK und AVD Manager-> bei "Installed Packages" sollte "SDK Platform Android 1.6" aufgeführt sein.

    Wenn nicht, auf "Available Packages" klicken, und SDK downloaden...
     
  4. Bladefs, 11.11.2010 #4
    Bladefs

    Bladefs Threadstarter Fortgeschrittenes Mitglied

    JA das SDK war da... naja heute gehts auf jeden Fall ... anscheinend hat dem ein Restart mal ganz gut getan ...

    Thx kann geclosed werden
     
Die Seite wird geladen...
Similar Threads Forum Datum
Für den Übergang / pures Android Kaufberatungen für Android-Smartphones Gestern um 16:42 Uhr
Wann kommt das Android Wear 2.0 Update Fossil Q Forum Gestern um 16:09 Uhr
Android 7 Nougat - Probleme Gesten Fingerabdrucksensor Huawei MediaPad M3 Forum Gestern um 22:42 Uhr
Suche App/Launcher für Android 2.0 Android Wear Geräte Heute um 08:37 Uhr
Die neue Android-Hilfe App ist ab sofort erhältlich Anregungen zum Forum Heute um 10:53 Uhr
Es gibt eine nagelneue Android-Hilfe App Android News Heute um 11:16 Uhr
Zu wenig Speicher beim Update auf Android 7 Android Allgemein Heute um 11:58 Uhr
Hannspad 133 Titan 2 SN14TP1B2A Android-Tablet und GPS HANNspree Forum Heute um 17:03 Uhr
Android WLAN Problem? Android 5.0.x / 5.1.x (Lollipop) Heute um 19:59 Uhr
WLAN (und Bluetooth) nicht mehr möglich Android 6.0.x (Marshmallow) Heute um 20:48 Uhr

Users found this page by searching for:

  1. eclipse unable to resolve android 4

    ,
  2. unable to resolve target android-4