1. zaimen, 01.05.2011 #1
    zaimen

    zaimen Threadstarter Android-Hilfe.de Mitglied

    huhu,
    hab einen kleines Problemchen. Seit ich die Geschichte mit dem unbranden ausprobiert habe, startet mein SGT nur noch mit einem Handy-Ausrufezeichen-Computer Symbol, das dauerhaft da ist. Odin sagt mir sowas wie

    <ID:0/010> Get PIT for mapping..
    <ID:0/010> Firmware update start..
    <ID:0/010> zImage
    <ID:0/010>
    <ID:0/010> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    steht in rot Kernel --> Fail!

    hab Root schon drauf, das hat auch gut geklappt


    Lg
     
    Zuletzt bearbeitet: 01.05.2011
  2. rolituba, 01.05.2011 #2
    rolituba

    rolituba Ehrenmitglied

    ... kein problem, einfach mit odin nochmals flashen! (Ausser du hattest eine jmxyz, dann musste natürlich eine jm... flashen, wegen dem gelockten bootloader!)
     
  3. zaimen, 01.05.2011 #3
    zaimen

    zaimen Threadstarter Android-Hilfe.de Mitglied

    das hört sich doch mal gut an :) also mit nochmal flashen klappts nicht, immer das gleiche. Wenn ich eine jm flashe, brauch ich da noch ne gesonderte p1.pit? oder z.b. einfach nur eine JMA von samfirmware nehmen und in odin einfach als PDA eintragen?
     
  4. rolituba, 01.05.2011 #4
    rolituba

    rolituba Ehrenmitglied

    zaimen gefällt das.
  5. zaimen, 01.05.2011 #5
    zaimen

    zaimen Threadstarter Android-Hilfe.de Mitglied

    gaaaanz einfach mit JMA drübergeflasht danke dir :)