1. WM6.5_war_gestern, 29.01.2012 #1
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    Moin,Moin

    mir ist diese Woche ein paar mal auf dem Weg zur Arbeit aufgefallen das meine Ratte in den Automodus springt obwohl nix eingestöbselt war,soweit so gut,jetzt weigert sich Ratte zu laden und am Rechner geht auch nix mehr.
    gekauft im August 2009 - also wird mit Garantie auch nichts mehr machbar sein?
    gibt es noch andere Abhilfen?
     
  2. JanF, 29.01.2012 #2
    JanF

    JanF Android-Experte

    Ich würde es einfach mal beim Handy Reparaturservice versuchen. Möglicherweise ist es aber auch ein Problem Deines Prototypen, dann wäre Samsung wohl daran interessiert, über etwaige Probleme an diesem Informiert zu werden.
    Solltest Du Dein Handy doch in 2010 gekauft haben (da ist das Galaxy S erst erschienen), versuch es doch einfach über die Garantie - möglicherweise gilt der Anschluss aber als Verschleissteil und fällt nicht unter die Garantie. Ein Versuch ist es auf alle Fälle wert.
     
  3. WM6.5_war_gestern, 29.01.2012 #3
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    ich habe aber leider eine nicht original Firmware drauf,mit allem drumunddran die ich nicht runterbekomme :crying:
     
  4. theKingJan, 29.01.2012 #4
    theKingJan

    theKingJan Android-Lexikon

    Kannst du dein Handy noch an den Pc verbinden?

    Wenn ja flash ne original Firmware mit Odin.

    Sent with my Galaxy S using Tapatalk
     
  5. WM6.5_war_gestern, 29.01.2012 #5
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    nee,wird leider nicht mehr erkannt
     
  6. theKingJan, 29.01.2012 #6
    theKingJan

    theKingJan Android-Lexikon

    Auch mal andre Pcs ausprobiert ???

    Oder andre Ports?

    Sent with my Galaxy S using Tapatalk
     
  7. WM6.5_war_gestern, 29.01.2012 #7
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    nee,hab leider nur einen da,aber immerhin hat er eben mal für 3 sec einen connect aber war dann plötzlich wieder wech und seitdem nicht mehr
     
  8. coolfranz, 29.01.2012 #8
    coolfranz

    coolfranz Android-Guru

    Dir wird wohl nichts anderes übrigbleiben, als es einzuschicken und darauf zu hoffen, dass Samsung es aus Kulanz repariert.

    Bitte flash nicht mit so einer wackeligen USB Verbindung...

    Was mir grade noch einfällt, wenn du eine Firmware drauf hast, die nah an der Stock Rom ist, könntest evtl. noch mit [16.01.2012] Mobile ODIN v1.30 [ROOT] - xda-developers eine originale Software drauf bekommen.
     
  9. WM6.5_war_gestern, 29.01.2012 #9
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    ich hab die originale 2.3.6 drauf,jetzt bin ich gerade am überlegen wohin ich es sende,Startseite | w-support.com - Die Profis mit der Lizenz zum Löten! oder mache ich direkt bei Samsung ein Ticket auf?
    Muß aber dazu sagen das es an den Ecken schon einiges an Lack eingebüsst hat aber da es ansonsten funktioniert hoffe ich mal as das kein Grund für eine abgelehnte Garantie ist!
     
  10. coolfranz, 29.01.2012 #10
    coolfranz

    coolfranz Android-Guru

    Also könnte Mobile Odin ja ne Möglichkeit sein für dich, kannst dich ja mal ein bischen einlesen...

    Wenn du noch die Rechnung hast, rufst am besten morgen früh kurz bei W Support an und schickst es dann zu denen. Dann musst du zwar den Versand zu W Support zahlen, dafür geht es dann aber wohl auch am schnellsten. (einige Berichten hier von 5 Werktagen)

    Solange dein Gerät keine groben Beschädigungen im Bereich der USB Buchse aufweist, sollte es da keine Probleme geben, denke ich.
     
  11. WM6.5_war_gestern, 01.02.2012 #11
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    Am Sonntag bei W-support nen Tiket aufgemacht ,
    Montag verschickt und eben (am Mittwoch!!!) die Trackingdaten erhalten und bei Status der Rep. steht -Lötarbeiten und Softwareupdate,da bin ich ja mal gespannt,weil ich ja 2.3.6 drauf hatte :lol:
    Also das ist ja schneller als schnell!
    Aber erstmal abwarten bis ich es in den Händen halte
     
  12. Pumeluk2, 01.02.2012 #12
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Also löten sie dir eine neue USB-Port ein. Wird ein Kumpel bei meinem auch bald machen, dummerweise dauert es nur zwei Wochen bis man dieses Teil erhält :(
     
  13. Tanis64, 02.02.2012 #13
    Tanis64

    Tanis64 Android-Experte

    Gab es im August 2009 schon das Galaxy S I9000?
    Also ich habe meins im im Mai 2010 gekauft und dachte bisher auch das es 2010 auf den Markt kam (dann wären ja die 2 Jahre Garantie noch gültig).
     
  14. WM6.5_war_gestern, 02.02.2012 #14
    WM6.5_war_gestern

    WM6.5_war_gestern Threadstarter Erfahrener Benutzer

    :thumbup: Glückwunsch @ Tanis64 :thumbup:

    Da ist mir doch ein Fehler unterlaufen,natürlich hab ich es erst 2010 gekauft!

    :blushing:

    (wollte nur mal schauen wer aufpasst:lol:)
     
  15. Pumeluk2, 02.02.2012 #15
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Welche? Gewährt Samsung 2 Jahre Garantie? Wenn ja, dann hätte ich gerne Belege. Denn Garantie ist immer eine freiwillige Leistung des Herstellers.
     
  16. coolfranz, 02.02.2012 #16
    coolfranz

    coolfranz Android-Guru

    Wie hab ichs gemacht?

    1. Bei Google nach "samsung garantiebedingungen" suchen.
    2. 1. Ergebnis anklicken.
    3. Produktgruppe "Telekommunikation"
    4. Lesen!
     
    WM6.5_war_gestern gefällt das.
  17. Pumeluk2, 03.02.2012 #17
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Schau an, dann muss ich ja ganz demütig verkünden das ich da wohl falsch lag. Ausser damit das Garantie eine freiwillige Leistung ist. War wohl der typische Beissreflex, weil zu viele Garantie und Gewährleistung verwechseln.

    Man tritt auf niemanden der bereits am Boden liegt ;)

    Aber mit hilft das nichts, man sollte nicht mit Gewalt versuchen ein USB-Pinorrek in einen USB-Pömpel zu stecken, wenn im Pömpel irgendetwas drin steckt. Meine Lehre daraus: Don't drink and use Micro-USB :D
     
  18. LongJohnSilver, 03.02.2012 #18
    LongJohnSilver

    LongJohnSilver Fortgeschrittenes Mitglied

    Ich dachte beim SGS kann man nicht so einfach den USB-Port wechseln. Ein Kollege von mir hat ebenfalls ein Problem mit dem Port, ihm wurde allerdings mitgeteilt das dieser auf dem Mainboard verbaut ist und separat nicht gewechselt werden kann....:confused:
     
  19. Pumeluk2, 03.02.2012 #19
    Pumeluk2

    Pumeluk2 Android-Lexikon

    Er ist auf dem Mainboard verbaut und von einfach war auch nicht die Rede. Aber das er nicht gewechselt werden kann ist falsch.

    Ich habe sogar eine Samsung-Fachwerkstatt die das machen würde, allerdings ohne Garantie und für 40 Euro. Ohne Garantie macht das mein Kumpel auch, und da er in einer Forschungsabteilung arbeitet und desöfteren auf Mainboards lötet, vertraue ich ihm einfach mal (*daumendrück*)

    Hab ja auch keine Wahl, ohne USB-Port ist das Handy so richtig nutzlos ...

    Edit: Falls dein Kollege doch jemanden findet der ihm das macht, hier habe ich das Teil her. Kommt aus UK, hat knapp eine Woche gedauert aber super geklappt.
     
    Zuletzt bearbeitet: 03.02.2012
  20. viktortee, 03.02.2012 #20
    viktortee

    viktortee Neuer Benutzer


    Welche Fachwerkstatt bitte ?
    Meins geht seit 2 Wochen nicht. Ich brauche es dringend.
     

Users found this page by searching for:

  1. samsung galaxy s usb defekt